VP only works a week or 2 | VP Bug Reporting | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
VP only works a week or 2
May 7, 2011
8:22 am
Avatar
FrndlyFire
Member
Members
Forum Posts: 13
Member Since:
April 8, 2011
sp_UserOfflineSmall Offline
2719sp_Permalink sp_Print

Deleting the .dat file looks to be the trick! I guess that file is easily corrupted.

Thanks David

April 30, 2011
5:21 pm
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
2622sp_Permalink sp_Print

FrndlyFire wrote:

I actually only have two folders:
Windows 7... \Libraries...
...Documentsvpcommon
...Documetnsvpusersuser1

If you had copied maps to VP then it would have made the maps directory. The problem is almost always in the user dictory and is normally the .dat file! I've found that if I just delete the ObjectsVisData.dat file it normally starts working again.

David


 

 

 

April 30, 2011
5:20 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
2621sp_Permalink sp_Print

You should have a maps folder.
Has VP worked on the laptop and then crashed?
You may have to re-install VP on the laptop.

When in trouble or in doubt, run in circles, scream and shout

April 30, 2011
4:58 pm
Avatar
FrndlyFire
Member
Members
Forum Posts: 13
Member Since:
April 8, 2011
sp_UserOfflineSmall Offline
2619sp_Permalink sp_Print

I actually only have two folders:
Windows 7... \Libraries...
...Documentsvpcommon
...Documetnsvpusersuser1

April 16, 2011
7:26 am
Avatar
KI4HLW
Member
Members
Forum Posts: 64
Member Since:
January 11, 2011
sp_UserOfflineSmall Offline
2419sp_Permalink sp_Print

Go into your My Documents folder and find the VantagePoint folder. delete the 4 folders one at a time trying to open VP after each one. Unfortunately you will lose you data and maps (depending on how many you need to delete till it works). I suspect it is the map folder so you may want to try that one first.

Please report back which folder you deleted right before it started working so we can narrow this issue down. Thanks.

- iPhone Repair @ http://www.irepairvero.com

April 15, 2011
4:40 am
Avatar
FrndlyFire
Member
Members
Forum Posts: 13
Member Since:
April 8, 2011
sp_UserOfflineSmall Offline
2386sp_Permalink sp_Print

Very similar issue. My desktop still works, but my laptop crashes the program and I can't figure out why. I'm pretty sure I have the same applications running on both systems.

January 22, 2011
3:06 am
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
1239sp_Permalink sp_Print

KI4HLW

I've forward your post to the Vantage Point guy at Magellan, because you're not the only one have issues. Phil has been having similiar issues with his. If you could send me some information about your computer systems, the operating systems running on them and a break down of other software that might be running while your running VP would also be helpful. If you could let me know what Antivirus software is running or if you have any other programs running in the back ground. This would really be a help, because personally I'm running VP on a Gateway Laptop with Win 7 and I haven't had any problems at with it on this machine or on my Vista machine or my Dell Mini 9 with XP SP3. So I'm really beginning to think that there is another application that might be causing the issue and we need to find it and fix VP so it won't have the problem.

You can send me the information via private message if you like and I will forward it directly to Richard at Magellan.

Thx,
David


 

 

 

January 22, 2011
1:17 am
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
1235sp_Permalink sp_Print

you might have to create an account (free - no e-mails), then go to User Submitted Maps and find my list (Denis Gionet). The 2 VP files are there.

Denis Gionet, OGA Executive Member - Northern Ontario.

January 22, 2011
1:17 am
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
1234sp_Permalink sp_Print

Why don't you try an older version ? I have uploaded V 1.6, and 1.73 to MagicMaps.ca, it's a zip file you can download. I use 1.73 on both our computers and have NEVER had a glitch. 1.73 has the beginnings of GC and new generation Explorists, you can do the Send GPX file to GPS without actually having to upload the file into VP. I have this setup working on a Triton 500, so yours is guaranteed to work !

Denis Gionet, OGA Executive Member - Northern Ontario.

January 21, 2011
5:29 pm
Avatar
KI4HLW
Member
Members
Forum Posts: 64
Member Since:
January 11, 2011
sp_UserOfflineSmall Offline

Well I hate to say it but I have to join the VP is junk club.

I have VP installed on both my laptop (Win7 Enterprise) and desktop (Win7 Ultimate), I am used to reinstalling VP on the laptop every few days to keep it working, but the Desktop had been working beautifully since I decided to load it for a backup 2 weeks ago. Well today I am having the same issue on the desktop, if I go to delete my Waypoints and Caches in VP the program will crash.

When I say Reinstall I mean I have to uninstall VP, Delete all the related folders in My Docs, install VP, load my PQs from GC.com... takes about 15 to 20 minutes each time. I am starting to consider seeing if only some things need to be deleted, or writing a batch file to just automate the process.

I love the VP program, and I work in IT so I am used to PCs having hiccups from time to time, but reinstalling an application every 2 weeks is too much.

- iPhone Repair @ http://www.irepairvero.com

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 4
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 14
Forums: 41
Topics: 921
Posts: 7328
Newest Members:
KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 27, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply