VP and latest firmware | VP Bug Reporting | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
VP and latest firmware
April 27, 2012
12:59 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
5940sp_Permalink sp_Print

denisetdoris wrote:

Glad to help 😉

(btw - My condolences ... for the Bruins losing to Team Ovi.... at least they did one round of playoffs more than my 2 favorites - the Jets and the Habs !!!!)

Yeah, thanks for the condolences.
Quite a playoff series - all seven games decided by one goal with the 7th in overtime!

When in trouble or in doubt, run in circles, scream and shout

April 27, 2012
12:44 am
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
5938sp_Permalink sp_Print

Glad to help 😉

(btw - My condolences ... for the Bruins losing to Team Ovi.... at least they did one round of playoffs more than my 2 favorites - the Jets and the Habs !!!!)

Denis Gionet, OGA Executive Member - Northern Ontario.

April 27, 2012
12:15 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
5936sp_Permalink sp_Print

D'oh !! :blush:
That was it, VP lite was set to run on start up.

Thanks for the reminder denis.

When in trouble or in doubt, run in circles, scream and shout

April 26, 2012
6:45 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
5932sp_Permalink sp_Print

I just make sure that VP Lite isn't open, and that it doesn't load EVER on computer startup. That's the culprit that checks if your FW is up to date or not. I'm not a fan of having everything automated, I like to decide for myself. If the little VP Lite is on in the r/h taskbar, right click on it and adjust the settings to Not load on startup, maybe that'll stop the inquiry.

Denis Gionet, OGA Executive Member - Northern Ontario.

April 26, 2012
4:06 pm
Avatar
Jaker
Member
Members
Forum Posts: 56
Member Since:
January 1, 2012
sp_UserOfflineSmall Offline
5929sp_Permalink sp_Print

Also running latest VP, but with 610. I am not getting this behaviour.
Perhaps uninstalling and reinstalling VP might solve this or have you already done this?

Jaker

April 26, 2012
2:54 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline

Every time I connect my 710 or GC to the computer VP tries to install the latest firmware to the GPSr.

I let it install it once thinking it would stop this behavior, it just re-installed the latest firmware and still keeps trying to "Install Latest Firmware".

This is now very annoying!

When in trouble or in doubt, run in circles, scream and shout

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 10
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply