Today it happened to me | VP Bug Reporting | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Today it happened to me
May 20, 2011
12:56 am
Avatar
DavorF
Member
Members
Forum Posts: 28
Member Since:
March 24, 2010
sp_UserOfflineSmall Offline
3017sp_Permalink sp_Print

dwcarr1 wrote:

Steffen,

What operating system are you running and did you also install the new Flash Player update?

David

I have Win7 Pro 64 bits and also today install new Flash Player update ... no problems with VP.

D*

May 20, 2011
12:08 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
3016sp_Permalink sp_Print

WARNING, WARNING -- Cheap shot coming! 😛

dwcarr1 wrote:

Ok, I was just wondering because my system installed an update for Flash Player today and everything seemed to go crazy so I had to revert back to the former version. I don't understand!!! When I was working as a professional programmer, if I had released a piece of software like that I would have been cleaning out my desk...

David

What's not to understand?
Is anyone cleaning out their desk at Magellan after the professionally programed update that makes my 710 nearly unusable?

Phil

When in trouble or in doubt, run in circles, scream and shout

May 19, 2011
9:33 pm
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
3014sp_Permalink sp_Print

Ok, I was just wondering because my system installed an update for Flash Player today and everything seemed to go crazy so I had to revert back to the former version. I don't understand!!! When I was working as a professional programmer, if I had released a piece of software like that I would have been cleaning out my desk...

David


 

 

 

May 19, 2011
9:30 pm
Avatar
S!G
Member
Members
Forum Posts: 251
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
3013sp_Permalink sp_Print

Solved, I could beat the security system of windows and delete the user1 directory. 😛 VP is working again. B)

@ David: Only the windows releated updates and a new (today poped) driver for a microsoft intellimouse.
I did not install anything new for flash-player, .net framework or similar.
I run Windows 7 home premium / 64bit

¡¿ʎɐqǝ ɟɟo pɹɐoqʎǝʞ sıɥʇ ʎnq ı pıp ʎɥʍ

May 19, 2011
9:23 pm
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
3012sp_Permalink sp_Print

Steffen,

What operating system are you running and did you also install the new Flash Player update?

David


 

 

 

May 19, 2011
9:06 pm
Avatar
S!G
Member
Members
Forum Posts: 251
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline

After installing the Windows updates of today (Win7/64bit), Vantage point stopped working. All I get is the starting screen and a message, that VP is not working anymore.
First, I tried to set the computer to another restore point (2 days in the past) - no effect
Second, I tried to undelete all of the User-content, what normally helps in that kind of issues - Windows denies access!

So I kind of need some suggestions, what I could try next.

¡¿ʎɐqǝ ɟɟo pɹɐoqʎǝʞ sıɥʇ ʎnq ı pıp ʎɥʍ

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 6
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 801
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 47
Topics: 940
Posts: 7401
Newest Members:
melvinperdue3, Eric White, OSS-SAS
Administrators: jg_the_Prophet: 25, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply