Good news for VP on XP pro | VP Bug Reporting | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Good news for VP on XP pro
May 26, 2011
5:27 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
3107sp_Permalink sp_Print

I always was suspicious of the claims of anti virus programs.
So 4 or 5 years ago I tried 4 different programs, they all claimed to have 'isolated' viruses, worms and other bad stuff.
But they always found different stuff, never found the same virus.
And I got infected by two viruses that all 4 missed while I was doing my little test!

I think it's just a scam to get you to buy/upgrade their programs! :angry:

I now use ESET NOD32 Antivirus 4 on my Toshiba lap top, three years and no bugs, no worms, no errors.
It was recommended by the techs at a computer store just off the MIT campus where I bought the Toshiba.
Most of the techs at that store are MIT computer sciences students!
Of course it's not free, but you usually do get what you pay for.
I'm going to put it on my Panasonic now that it's working again.

When in trouble or in doubt, run in circles, scream and shout

May 26, 2011
2:03 am
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
3104sp_Permalink sp_Print

Funny how Antivirus programs prevent so many problems, but cause others. Our Norton account came past due, and I installed the Microsoft Security Essentials free antivirus program. 2 months, and I have found incoming and outgoing e-mails transfer faster, and most other internet-related stuff is way faster as well ! And it seems to function well, it has stopped several attacks and cleaned our computer a few times.

Denis Gionet, OGA Executive Member - Northern Ontario.

May 25, 2011
6:25 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
3102sp_Permalink sp_Print

When in trouble or in doubt, run in circles, scream and shout

May 25, 2011
5:01 pm
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
3100sp_Permalink sp_Print

phild31 wrote:

David,

I got my Panasonic lap top going and my buddy that fixed it saved all my files.
He found some files buried in McAfee that were corrupted for months and causing VP to sometimes crash.
He said he dumped everything and re-installed the latest McAfee security system, re-installed VP and everything now works perfectly!
He then re-installed all my programs I had before and everything works. :cheer:
He also said if I wasn't such a thumb fingered dinosaur I could have fixed it myself in ten minutes! :ohmy:

I've been playing with VP and it seems to work without any problems at all.
All my maps work, it transfers geocaches, waypoints, routes and tracks to & from my 710 and GC with no trouble, if a bit slow for my taste.

So, my problems on XP seem to have been a few bad files I couldn't find in my McAfee security files.
The last VP update cured my crashing problems on my Vista lap top so I've got no issues running VP now. :woohoo:

Phil


 

 

 

May 25, 2011
3:59 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline

David,

I got my Panasonic lap top going and my buddy that fixed it saved all my files.
He found some files buried in McAfee that were corrupted for months and causing VP to sometimes crash.
He said he dumped everything and re-installed the latest McAfee security system, re-installed VP and everything now works perfectly!
He then re-installed all my programs I had before and everything works. :cheer:
He also said if I wasn't such a thumb fingered dinosaur I could have fixed it myself in ten minutes! :ohmy:

I've been playing with VP and it seems to work without any problems at all.
All my maps work, it transfers geocaches, waypoints, routes and tracks to & from my 710 and GC with no trouble, if a bit slow for my taste.

So, my problems on XP seem to have been a few bad files I couldn't find in my McAfee security files.
The last VP update cured my crashing problems on my Vista lap top so I've got no issues running VP now. :woohoo:

Phil

When in trouble or in doubt, run in circles, scream and shout

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 5
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 801
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 47
Topics: 940
Posts: 7401
Newest Members:
melvinperdue3, Eric White, OSS-SAS
Administrators: jg_the_Prophet: 25, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply