Error downloading PQs | VP Bug Reporting | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Error downloading PQs
June 6, 2010
11:25 pm
Avatar
EddieB606
Member
Members
Forum Posts: 17
Member Since:
May 14, 2010
sp_UserOfflineSmall Offline
324sp_Permalink sp_Print

Sorry took so long, been out of town. Any PQ that I download does it. I tried one PQ at a time and that doesn't help.

June 5, 2010
4:39 pm
Avatar
Miniwhip
Guest
Guests
321sp_Permalink sp_Print

Is it a particular PQ that does this? Are you trying to do more than one at once?

June 5, 2010
2:02 am
Avatar
EddieB606
Member
Members
Forum Posts: 17
Member Since:
May 14, 2010
sp_UserOfflineSmall Offline

VP 1.8
Windows 7 Home Premium 64 bit

Whenever I try to download PQs, it downloads waypoints with now problem, but when it starts loading the caches, it will get an error before it finishes. Any help?

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 10
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply