Connecting GPS to VP for moving map | VP Bug Reporting | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Connecting GPS to VP for moving map
March 25, 2012
6:07 am
Avatar
jmebd
Member
Members
Forum Posts: 184
Member Since:
March 26, 2011
sp_UserOfflineSmall Offline
5550sp_Permalink sp_Print

Anyone able to get the GPS log (via NMEA) to work with the new 2.26 vantagepoint? Vantagepoint tells me that no GPS is connected.....and yes, I've installed the NMEA driver from Magellan. Didn't say I had to restart but I did and still the same. Went thru connectivity and chose NMEA and the v21 gsa as stated in download page... Instruction page does not function...says not authorized to view or something....

Getting this to work is EXACTLY what I'm looking for....got x710 with newest 6.33 firmware.

I do have a satellite fix and chose power only....exactly what was said to do...?????

edit: nevermind.....got it finally

November 15, 2011
6:01 pm
Avatar
Paganel
Member
Members
Forum Posts: 116
Member Since:
November 10, 2011
sp_UserOfflineSmall Offline
4576sp_Permalink sp_Print

Connecting eXplorist organized uncomfortable and illogical. Too bad that every time he asks what it is so clear. This is highly annoying when you need to Power Only. Connecting NMEA USB is generally dance shaman with a tambourine.
You need to add in the Setting Connectivity option Ask when connected. If you select the Connect to PC or Power Only, go to the desired mode without questions.
NMEA USB need to make a separate option to this mode worked or not worked in the Power Only mode, and also without any questions.

November 11, 2011
6:11 am
Avatar
pprass
Member
Members
Forum Posts: 264
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline
4541sp_Permalink sp_Print

Yes - once again thanks guys.

November 10, 2011
6:15 am
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
4540sp_Permalink sp_Print

Thanks Phil.

November 10, 2011
4:46 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4539sp_Permalink sp_Print

pprass wrote:

ShortcutHicksy wrote:

...as stated in the NMEA instructions.
Graham.

Instructions :huh: There are NMEA instructions? Where did you find those?

Well, I just now looked for the instructions, go here -NMEA Instructions

On the NMEA download page I saw this sentence near the bottom;
For information on how to use the NMEA feature once the driver is installed on your PC click Here. "Here" is the link to the instructions.

When in trouble or in doubt, run in circles, scream and shout

November 10, 2011
4:13 am
Avatar
pprass
Member
Members
Forum Posts: 264
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline
4538sp_Permalink sp_Print

ShortcutHicksy wrote:

...as stated in the NMEA instructions.
Graham.

Instructions :huh: There are NMEA instructions? Where did you find those?

November 9, 2011
8:20 am
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
4534sp_Permalink sp_Print

Now listen here big fella, I would expect nothing less!!!

Cheers,
Graham.
😛 😛

November 9, 2011
6:27 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4533sp_Permalink sp_Print

ShortcutHicksy wrote:

I don't think there is any bug issue. V21 GSA is the correct setting as stated in the NMEA instructions.

Graham.

Instructions! I don't need no stinking instructions!

I just keep trying each stupid idea that pops into my head.
After some/many D'ohs;

Eventually I will get a WOOHOO!!! Sometimes.

When in trouble or in doubt, run in circles, scream and shout

November 8, 2011
3:14 am
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
4521sp_Permalink sp_Print

I don't think there is any bug issue. V21 GSA is the correct setting as stated in the NMEA instructions.

Graham.

November 8, 2011
3:11 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4520sp_Permalink sp_Print

Morel wrote:

You need the NMEA driver installed from Magellan for the unit to work with the software for live tracking. It is here: http://support.magellangps.com.....0,18,24,62

Right, that's the driver that is shown in my screenshot. B)
It's also listed as an updated software under outdoor products > 710 on the Magellan site. That's where I downloaded it from.

When in trouble or in doubt, run in circles, scream and shout

November 8, 2011
2:45 am
Avatar
pprass
Member
Members
Forum Posts: 264
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline
4519sp_Permalink sp_Print

:cheer: I got it to work finally!

I used the "Nmea option" - V21 GSA as shown on your screen shot and it recognised the GPS and a little dot appeared over the building that we are in.

Thanks Phil.

ps - this shouldn't be in the "Bug Reporting" section.

November 8, 2011
2:44 am
Avatar
Morel
Guest
Guests
4518sp_Permalink sp_Print

You need the NMEA driver installed from Magellan for the unit to work with the software for live tracking. It is here: http://support.magellangps.com.....0,18,24,62

November 8, 2011
2:23 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4517sp_Permalink sp_Print

OK, does it work now for the moving map hook-up?

When in trouble or in doubt, run in circles, scream and shout

November 8, 2011
2:19 am
Avatar
pprass
Member
Members
Forum Posts: 264
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline
4516sp_Permalink sp_Print

Thanks Phil - that is what I see in my MagellanDrivers folder as well.

November 8, 2011
12:03 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4514sp_Permalink sp_Print

If you didn't get an install wizard then you have not got the new drivers installed.
You are looking at the old driver files in the Magellan Drivers folders.

Find the exe file where ever it was downloaded to and just open it to start the install wizard. It will uninstall the old files then you do it again to install the new drivers.

Here's my MagellanDrivers folder.
Note the 'date modified' for the AMD64 & X86 file folders.

When in trouble or in doubt, run in circles, scream and shout

November 7, 2011
11:43 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4513sp_Permalink sp_Print

I never looked in my Magellan Drivers folder because I don't care where it puts the drivers, just as long as they work!
When I download anything I save it before I open it.

When I downloaded the driver I saw this on my 'Download' page.

When I double clicked it I got an install wizard.

I ran the wizard to uninstall the driver I had, then ran it again to install the new driver.

Attached files

driver1.gif

When in trouble or in doubt, run in circles, scream and shout

November 7, 2011
11:29 pm
Avatar
pprass
Member
Members
Forum Posts: 264
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline
4512sp_Permalink sp_Print

Phil - when I downloaded the Magellan Drivers, it created a folder with AMD64 (file folder), X86 (file folder), mud (Security Catalog) and MUD (setup information)

I couldn't see an .exe file to install the drivers. Maybe they have already been installed and that is what you see in the folder.

Do you see that in your Magellan Drivers folder?

Peter

November 7, 2011
7:39 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4511sp_Permalink sp_Print

By the way, I just tried my Explorist GC on VP and it also works. 🙂

When in trouble or in doubt, run in circles, scream and shout

November 7, 2011
9:15 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4510sp_Permalink sp_Print

I've never used VP for this, I use Microsoft's Street & Trips in the truck here in the USA.
So I just tried it and it works! :woohoo:
Here's what I did;

OK, first the driver is an exe file so open it and install it.
I just did it with mine and it first uninstalled the old driver that was there, then I ran the exe file again and it installed the new drivers.

With VP running, plug in the gps and tap Power Only.
Then on the GPSr go to 'Connectivity' and change the mode to NMEA - USB.
I don't know about the other settings.
VP will now find the driver and the GPS will work as a receiver for VP, on GPS Log click 'Start'.
'My GPS' will show the coordinates box.
Some screenshots;


.
Tap 'Power Only'

.

.On VP > GPS Log click start.
.

The red arrow is pointing at the location I'm at, in my livingroom.
Below is a screenshot of my 710 while it was hooked up.
.

Oh yeah, click 'My GPS' on VP for the coordinates box.

Hey, I just noticed you can change the location arrow on VP to a car! :laugh:
It shows up better;

When in trouble or in doubt, run in circles, scream and shout

November 7, 2011
6:44 am
Avatar
pprass
Member
Members
Forum Posts: 264
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline

When you get to the "Connectivity" screen and change the "Mode" to - NMEA-USB, do you leave the other 2 settings as they are - ie:

"Nmea option" - Text Off
"Baud rate" - 4800,8,N,1

I have tried that and a few other combinations, but VP does not recognise the GPS. I can communicate with VP when the GPS is in "Connect to PC" mode (I can upload tracks and logs), but it won't communicate when I have it on "Power Only" using the NMEA-USB option.

I downloaded the Magellan Driver, but I am not sure what I had to do once it was downloaded.

Thanks for any help.

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 5
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 801
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 47
Topics: 940
Posts: 7401
Newest Members:
Eric White, OSS-SAS
Administrators: jg_the_Prophet: 25, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply