Next Cache Issue | Page 2 | Suggestion Box | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Next Cache Issue
April 13, 2012
12:45 pm
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
5808sp_Permalink sp_Print

pprass wrote:

What I suspect is happening is that when you do a sort on a name, or any other selection (except Nearest), then that selection is retained when the unit goes through the "Next Nearest" process. So you reset it to "Nearest" and it works.

I believe you are right.

I previously removed the hard button after David’s comments but that made no difference so I set it up again. Since then I have noticed that some time it works and other times it returns old caches I have found. It is currently not working.

When you use ‘Sort & Search/Search by name or ID’ to pick a cache and then goto and find it. The ‘Sort & Search’ function gets automatically reset to ‘Nearest’ evident by looking at the Menu/Geocache list. I therefore would rarely if ever manually reset to ‘Nearest’.

I just set the geocache search back to “nearest”, something as I said I would rarely do if every and the ‘Find next nearest Geocache’ produces the correct list. I will pay more attention to this in the coming weeks but I believe you have found the bug. Well done, chalk another one up to the Aussies.

Graham.

April 13, 2012
9:02 am
Avatar
pprass
Member
Members
Forum Posts: 264
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline
5804sp_Permalink sp_Print

I found that the "Next Nearest" function worked perfectly with and without the hard button being set for Geocaches. However after I searched for a cache using "Option>Sort & Search>Filter by name" the "Next Nearest" didn't work properly after answering "Yes" to the screen that pops up.
I then went back to the list of geocaches, selected "Option>Sort & Search>Sort by: Nearest" - and the "Next Nearest" function worked again!

What I suspect is happening is that when you do a sort on a name, or any other selection (except Nearest), then that selection is retained when the unit goes through the "Next Nearest" process. So you reset it to "Nearest" and it works.

March 24, 2012
10:12 am
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
5527sp_Permalink sp_Print

dwcarr1 wrote:

Graham,

Assign the side (Hard) buttons to anything besides the Geocaching list/stats and then reload the unit with a new GPX file and try using it again and see if your problems go away.

David

Hi David,

I did as you suggested, reprogrammed the hard button and loaded in a fresh gpx file.

Initially the ‘Find next nearest Geocache’ worked correctly but after I loaded a small gps file with some new caches it stopped working. Usually returns one or a short list of caches I had found in the last day or two.

Does Magellan near any more information/data. If not I will change my hard button back to ‘Geocache details’ and wait for the next firmware release.

Graham.

March 12, 2012
9:22 am
Avatar
S!G
Member
Members
Forum Posts: 251
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
5426sp_Permalink sp_Print

David, which of the config-files makes the trouble? I wonder, if I could do something in the field with totalExMod?

¡¿ʎɐqǝ ɟɟo pɹɐoqʎǝʞ sıɥʇ ʎnq ı pıp ʎɥʍ

March 12, 2012
5:38 am
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
5425sp_Permalink sp_Print

Graham,

Assign the side (Hard) buttons to anything besides the Geocaching list/stats and then reload the unit with a new GPX file and try using it again and see if your problems go away.

David


 

 

 

March 11, 2012
12:50 pm
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
5420sp_Permalink sp_Print

Hi David,

The unit is an Australian version running the 6.33 software that I downloaded from Magellangps.com website.

With regards to the side button assigned to ’Geocache Details’, are you saying that if I use that button then from that point onwards the ‘Find next nearest Geocache’ will be/get corrupted. I would have certainly used it to view some cache details.

I’m happy to load your software and not use the side button if that will provide information that will improve the software. It would be great to get this facility working under all user options.

I was not aware that after the last software update there was still a bag in ‘Find next nearest Geocache’. I thought it was all working, as my early experience indicated.

Graham.

March 11, 2012
1:39 am
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
5418sp_Permalink sp_Print

ShortcutHicksy wrote:

After the latest update ‘Find Nearest Geocache’ worked 90% of the time on my 710 but as I continued to use the unit it progressively got worse to where now it is not working correctly 95% of the time. I have not tried defragging the memory to see if that helps.

Graham.

Graham,

Is your 710 a US version? The reason that I ask is because I recently saw an eX310 that was having a problem similiar to this and we couldn't figer it out; however, when I copied ALL of the files (except the maps) from my working eX310 over to the unit it starting working correctly. After doing so I was able to trace the problem down to a corrupted configuration file that a firmware update wouldn't/couldn't corrupt, because it wasn't replacing that file. I have since asked Magellan to please give us a second copy of all firmware updates that include all of the files, except the maps, for repairing/correcting such issues.
Anyway, if you unit is running the US software, I would like to send you a copy of the files on my 710 and see what happens, because I've logged over 400+ cache finds since I received this software around the first of the year and I haven't had a single problem with the Find Next not working, as log as I use the menu via the touch screen and NOT the quick button on the side of the unit. There is a bug with the Find Next function which is directly related to assigning and using the Geocaching option of the quick button and this is documented with Magellan and they're supposed to fix it in the next release.

David


 

 

 

March 10, 2012
3:31 pm
Avatar
litngbug
Member
Members
Forum Posts: 42
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
5416sp_Permalink sp_Print

mine worked perfectly over 2 days doing the Crew Rookery Series (GC343JW)
of caches last week, I did "defrag" the unit though..
'bug

March 10, 2012
8:32 am
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
5414sp_Permalink sp_Print

After the latest update ‘Find Nearest Geocache’ worked 90% of the time on my 710 but as I continued to use the unit it progressively got worse to where now it is not working correctly 95% of the time. I have not tried defragging the memory to see if that helps.

Graham.

March 7, 2012
3:55 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
5394sp_Permalink sp_Print

Yeah, my 710 half the time shows no caches at all.
So after logging a find, I just say no. 😛

When in trouble or in doubt, run in circles, scream and shout

March 7, 2012
1:38 am
Avatar
twistyipper
Member
Members
Forum Posts: 40
Member Since:
June 1, 2011
sp_UserOfflineSmall Offline

My 610 using the latest firmware still wants to send me 25 kilometers to my next cache which is "not the next" ..just a little issue but it sure bugs me..I wish I could shut off this question after logging a find...TY

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 7
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply