Disable Waypoint Creator on Touch Screen | Suggestion Box | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Disable Waypoint Creator on Touch Screen
May 21, 2011
11:08 pm
Avatar
sondre
Member
Members
Forum Posts: 74
Member Since:
December 7, 2010
sp_UserOfflineSmall Offline
3026sp_Permalink sp_Print

By the way: if you `touch and hold` on the map screen (one of your suggestions), you get a magnifying glass.
I like it.

BR
Sondre

May 21, 2011
10:26 pm
Avatar
Jim S
Member
Members
Forum Posts: 20
Member Since:
April 9, 2011
sp_UserOfflineSmall Offline
3025sp_Permalink sp_Print

Great. Thanks!

May 21, 2011
10:13 pm
Avatar
sondre
Member
Members
Forum Posts: 74
Member Since:
December 7, 2010
sp_UserOfflineSmall Offline
3023sp_Permalink sp_Print

Settings / Map options / Quick Info > Off

May 21, 2011
9:47 pm
Avatar
Jim S
Member
Members
Forum Posts: 20
Member Since:
April 9, 2011
sp_UserOfflineSmall Offline

While panning around a map the GPSr touchscreen constantly interprets touches as commands to create waypoints. This is not a feature I normally need so it is annoying. Two solutions I can think of are (1) an option to disable it in the settings, or (2) changing the firmware to require a longer touch, say one full second before it sets the waypoint.

If there is already an option to deal with this I like to hear it.

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 3
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 14
Forums: 41
Topics: 920
Posts: 7327
Newest Members:
bianca44d037, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 26, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply