Can Any Member Assist In This Problem with Satellite Reception on a 310 | GC 110 310 Repair & Service Questions & Solutions | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Can Any Member Assist In This Problem with Satellite Reception on a 310
One of our members has a 310 and he is experiencing a problem with the Satellite Reception. Can anyone help him. This is his message.
January 6, 2013
3:11 pm
Avatar
S!G
Member
Members
Forum Posts: 251
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline

I don't seem to find anything, that could help. There are a lot of items in the bootmenu to perform tests, but nothing to reset the Sirf.

¡¿ʎɐqǝ ɟɟo pɹɐoqʎǝʞ sıɥʇ ʎnq ı pıp ʎɥʍ

January 5, 2013
9:59 pm
Avatar
Mike
Guest
Guests

Mike said

S!G said
Mike, I'd like to try to help, but I can't figure out, what the problem of this user migth be?

Steffen, the member wrote to me because of the post in his message.   In this post, I explained that sometimes when you do many firmware upgrades the SIRFStarIII chip gets confused and has to be reset.

The problem appears when you turn on the unit, the Satellite shows that it is Tracking but either does not connect to the required number of channels that allow it to proceed to either a FIXED or even better Excellent accuracy.

In the 510 - 610 - 710 there is an Easter Egg that allows you the user to go into the Settings and double tap the Tools bar.  In this menu, you can reset some of the parameters of the SIRFStarIII chip.

He is inquiring about how to do this with a 310.  We are not familiar with the 310 units so we advised him that we would post his inquiry in hopes that a member can help him.

Mike

P.S.

Steffen .. The actual article is under the title "Reset the SIRFSTAR III Chip After a F/W Degrade or Erratic Satellite Locks" in the Easter Egg Section.

Mike

 

January 5, 2013
9:53 pm
Avatar
Mike
Guest
Guests

S!G said
Mike, I'd like to try to help, but I can't figure out, what the problem of this user migth be?

Steffen, the member wrote to me because of the post in his message.   In this post, I explained that sometimes when you do many firmware upgrades the SIRFStarIII chip gets confused and has to be reset.

The problem appears when you turn on the unit, the Satellite shows that it is Tracking but either does not connect to the required number of channels that allow it to proceed to either a FIXED or even better Excellent accuracy.

In the 510 - 610 - 710 there is an Easter Egg that allows you the user to go into the Settings and double tap the Tools bar.  In this menu, you can reset some of the parameters of the SIRFStarIII chip.

He is inquiring about how to do this with a 310.  We are not familiar with the 310 units so we advised him that we would post his inquiry in hopes that a member can help him.

Mike

 

January 5, 2013
4:54 pm
Avatar
S!G
Member
Members
Forum Posts: 251
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline

Mike, I'd like to try to help, but I can't figure out, what the problem of this user migth be?

¡¿ʎɐqǝ ɟɟo pɹɐoqʎǝʞ sıɥʇ ʎnq ı pıp ʎɥʍ

January 5, 2013
12:26 pm
Avatar
Mike
Guest
Guests
A message from one of Users....

Hi Mike,

I read your post for major models of Explorists https://www.exploristforum.com/.....cks/#p7234

 

and I have a question regarding the same for Explorist 310 because it looks like I have the same issue with my Exp.310.

I suppose in Exp.310 we don't have such feature but probably I can copy something from Exp.610/710 in APP/"some other" folder on Exp.310 internal flash and run it through the technical mode (when GPS starts on press simultaneously MENU + LEFT + POWER buttons).

 

Do you have any thoughts?

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 10
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply