710 stopped making sounds | 510 610 710 Repair & Service Questions & Solutions | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
710 stopped making sounds
January 23, 2013
8:00 am
Avatar
BarryG
Member
Members
Forum Posts: 33
Member Since:
June 29, 2012
sp_UserOfflineSmall Offline

phild31 said
My 710 has gone mute a few times

Yes, there was a thread several months ago - if you plugged the car adapter into the X10 before turning on the ignition and powering the adapter, you would end up with muted sound once the car was started.  Been there, done that.

 

My current situation is a hard failure - under no circumstances would the sound come back.  So I'll soon have my refurb.

 

January 22, 2013
6:55 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline

My 710 has gone mute a few times, when I have the power cord plugged into the 710 and the other end of the power cord not powered the 710 is muted until I unplug the usb from it.

Plus when I'm in driving profile and get as close as possible to the destination it asks 'continue?' or some such, if I tap yes it goes to hiking profile but the unit will be muted until I manually reset the profile to geocaching, hiking or driving.

 

I don't know if this helps but it's what happens on my 710 since about 3 upgrades ago.

When in trouble or in doubt, run in circles, scream and shout

January 22, 2013
4:32 pm
Avatar
BarryG
Member
Members
Forum Posts: 33
Member Since:
June 29, 2012
sp_UserOfflineSmall Offline

Did a manual reload of the firmware with no improvement.  Bye bye 710, hello refurb - thanks Mitac.

January 18, 2013
4:53 pm
Avatar
BarryG
Member
Members
Forum Posts: 33
Member Since:
June 29, 2012
sp_UserOfflineSmall Offline

JungleGhost said The only quick tip we can add .. Is another Question "Are you using AA Lithium Batteries or Rechargeables?"
If Rechargeables .. switch to AA Alkaline/Lithium and see what happens.

JG

 It behaves the same whether powered from rechargeables, dc adapter or pc usb.

January 18, 2013
4:48 pm
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

I'd appreciate tips on restoring my 710's audio.  It's not muted, volume is maximum, button sounds are enabled and I don't hear a thing in hiking or vehicle mode.  It seems to have just gone mute.

 

TIA

The only quick tip we can add .. Is another Question "Are you using AA Lithium Batteries or Rechargeables?"

If Rechargeables .. switch to AA Alkaline/Lithium and see what happens.

JG

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

January 18, 2013
4:47 pm
Avatar
BarryG
Member
Members
Forum Posts: 33
Member Since:
June 29, 2012
sp_UserOfflineSmall Offline

JungleGhost said
Barry,  The question to you is "What do you try on the unit recently?.  Did you drop it? Immerse it in water?.  Take it apart?  This does not happen "out of the clear blue sky!"

Try this test .. go to medium and create a message.  Then play it back and see if you can hear it.

Sorry, but it DID seem to happen out of the clear blue sky.

I created the recording and hear nothing when I play it back.  I uploaded it to my PC and it plays back fine.  Your recommendations are greatly appreciated.

 

January 18, 2013
4:14 pm
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

Barry,  The question to you is "What do you try on the unit recently?.  Did you drop it? Immerse it in water?.  Take it apart?  This does not happen "out of the clear blue sky!"

Try this test .. go to medium and create a message.  Then play it back and see if you can hear it.

If you cannot then we will make some recommendations.

JG

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

January 18, 2013
3:44 pm
Avatar
BarryG
Member
Members
Forum Posts: 33
Member Since:
June 29, 2012
sp_UserOfflineSmall Offline

I'd appreciate tips on restoring my 710's audio.  It's not muted, volume is maximum, button sounds are enabled and I don't hear a thing in hiking or vehicle mode.  It seems to have just gone mute.

 

TIA

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 5
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 14
Forums: 41
Topics: 921
Posts: 7328
Newest Members:
KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 27, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply