Map not rotating all the time | Navigation | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Map not rotating all the time
April 22, 2012
2:45 am
Avatar
jmebd
Member
Members
Forum Posts: 184
Member Since:
March 26, 2011
sp_UserOfflineSmall Offline
5899sp_Permalink sp_Print

Aw...I SHOULD have thought of that..dang! Thanks phil, hit the nail on the head. Must have changed it somehow as I was SURE that it was track up before. Perhaps I did it before the most recent firmware update and just never thought about it....oh well...worked like a charm tonight. THANK YOU for the "here's your sign" moment! LOL

April 20, 2012
4:16 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
5886sp_Permalink sp_Print

I have not had that problem either, I would suggest checking the settings again to make sure it's set for track up in vehicle mode.
Sometimes I change the setting in geocaching mode and mistakenly set it for all profiles.

When in trouble or in doubt, run in circles, scream and shout

April 20, 2012
4:08 pm
Avatar
Paganel
Member
Members
Forum Posts: 116
Member Since:
November 10, 2011
sp_UserOfflineSmall Offline
5885sp_Permalink sp_Print

I always scheduled waypoints (landmarks) and combine them into a route. Map in the "Rotate on the course." That's where I go, always at the top of the screen.

April 20, 2012
12:30 pm
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
5883sp_Permalink sp_Print

I have not had that problem, sometimes it takes a few second to orientate after turning a corner but it has always regained direction to top of screen.

Graham.

April 20, 2012
11:43 am
Avatar
jmebd
Member
Members
Forum Posts: 184
Member Since:
March 26, 2011
sp_UserOfflineSmall Offline

Hey all....wondering if anyone else experiences this. While in turn-by-turn "go to mode" (and I have track up set in options BTW) I often times don't get the map to rotate and keep my direction of travel to the top of the screen. Several times it just remains set and the "smart" arrow points to the right or even worse down and it's kinda hard to see very far in front of you when it's in that orientation with 4 info boxes on screen. Anyone know what might be up with that? Most of the time it works but every now and then it does this and it's a bit annoying when I'm in an out of town setting.

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 4
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply