Maps4me: map size for Explorist XL | Maps4me | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Maps4me: map size for Explorist XL
December 21, 2011
11:43 pm
Avatar
DavorF
Member
Members
Forum Posts: 28
Member Since:
March 24, 2010
sp_UserOfflineSmall Offline
4769sp_Permalink sp_Print

Agree with Sockeye,
XL was a good unit in it's time ( 5-6 yrs ago ), but today's maps requires newer units.
At least get some Triton, maybe 1500 or 2000 model, if new eXplorists are too expensive.

December 21, 2011
11:20 pm
Avatar
Sockeye
Member
Members
Forum Posts: 170
Member Since:
July 18, 2010
sp_UserOfflineSmall Offline
4768sp_Permalink sp_Print

Hi,

the issue is the data density and number of layers in the Maps4me maps. The old eXplorist units are not able to handle this amount of data. As a ready compiled map cannot be split up, I would need to do this in the map creation process, creating small tiles as single maps. These tiles will still not be really performant, but they would work.

Now doing this for the Africa South map would result in 16 single maps with an net effort of 32 hours work. This is the point where I would start charging on an hourly basis, which would result in a bill, you could buy a couple of new eX710s... 😉

BR
Sockeye

October 30, 2011
9:24 pm
Avatar
mexl
New Member
Members
Forum Posts: 1
Member Since:
October 29, 2011
sp_UserOfflineSmall Offline

Hello to everyone!
My first post here.

With due respect and thanks to Sockeye for the done work - is there a way to split the existing .imi map into a number of smaller vector maps? Otherwise, I am stuck.

I signed up for the Maps4me, downloaded the map for S.Africa (ca 320MB) to use it on my Expl.XL. I see it in the Detailed maps folder on the SD card, but if I select it, it never finishes in loading - "Please wait" for >9 hrs. The effect is the same either with direct copying to the SDDetailedMaps or after running it through Explorist Conversion Manager and then placing it there.

If the problem was to accomodate a large region cut in Mapsend, I would fiddle with the map size setting in the mapsend.ini (default 65MB). But here the problem seems to be with the large map size in the Expl.XL itself.

I've read (for example, XL review on Amazon) that someone did load large map regions, although from Mapsend, - so, if one believes that review, it is possible.

Please help - I am travelling soon!

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 4
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply