Map4me issues | Maps4me | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Map4me issues
June 29, 2012
4:28 pm
Avatar
Sockeye
Member
Members
Forum Posts: 170
Member Since:
July 18, 2010
sp_UserOfflineSmall Offline
6557sp_Permalink sp_Print

Hi,

source of the topo information is the NASA SRTM. The quality is quite good. Google also uses this data, even in a lower resulution. But es they add the pictures, visually you have the impression seeing exactly the peak.

But if point on the peak and get the Google height information on that point you will see it also is off.

Best regards,
Alex

June 26, 2012
12:32 pm
Avatar
piccio168
Member
Members
Forum Posts: 11
Member Since:
January 1, 2012
sp_UserOfflineSmall Offline
6524sp_Permalink sp_Print

OK, thank you for this explanation. So the problem is the terrain accuracy.
But I don't understand why the trail is ever shifted by a fixed amount and why the trail is correctly shown on Google Earth.
Referring to the example attached, I can assure you that I went to the peak of the mountain but according to the TOPOMAP I passed nearby; my pattern is the same you see on the other picture.

June 25, 2012
8:06 pm
Avatar
Sockeye
Member
Members
Forum Posts: 170
Member Since:
July 18, 2010
sp_UserOfflineSmall Offline
6516sp_Permalink sp_Print

Thank you for submitting the track.

Now I understand what you mean. As there is no Path / Trail it is not any trail information which ist off, but what you mean is the accuracy of the terrain model.

The included 3D terrain model has a 3 second quality. Meaning every 3 arc seconds (~ 100m) the model contains a hight point. Therefore in the worst case peaks or ridges can be 150m off.

As an alternative there is 1 arc second (30m) data available. But for the map it would mean the the DEM alone would take ~2GB of space and eat up enormous CPU power to display. Even with this the terrain model could be off ~ 45m.

BR
Sockeye

June 4, 2012
8:59 pm
Avatar
piccio168
Member
Members
Forum Posts: 11
Member Since:
January 1, 2012
sp_UserOfflineSmall Offline
6332sp_Permalink sp_Print

yes, of course but ... how can I attach a file in the post?

June 3, 2012
6:12 pm
Avatar
Sockeye
Member
Members
Forum Posts: 170
Member Since:
July 18, 2010
sp_UserOfflineSmall Offline
6317sp_Permalink sp_Print

Could you give me the gpx file of one of these tracks? I would like to check it.

Thanks,
BR
Sockeye

June 3, 2012
7:15 am
Avatar
piccio168
Member
Members
Forum Posts: 11
Member Since:
January 1, 2012
sp_UserOfflineSmall Offline
6315sp_Permalink sp_Print

This is the same track on the TOPOMAP:

Thanks, ciao.

June 3, 2012
7:09 am
Avatar
piccio168
Member
Members
Forum Posts: 11
Member Since:
January 1, 2012
sp_UserOfflineSmall Offline
6314sp_Permalink sp_Print

Hi,
I found the trail shifting in various map area.
By the way, yes, the map quality is very good.
How can I fix the problem?

June 3, 2012
12:09 am
Avatar
Sockeye
Member
Members
Forum Posts: 170
Member Since:
July 18, 2010
sp_UserOfflineSmall Offline
6313sp_Permalink sp_Print

Hi,

the map data comes from the Openstreetmap project. Data quality there ist normally very good, regarding precision.

Was it only a trail or was the whole map "off"?

BR
Sockeye

June 2, 2012
1:19 pm
Avatar
piccio168
Member
Members
Forum Posts: 11
Member Since:
January 1, 2012
sp_UserOfflineSmall Offline

During my trekking I found some differences between my actual location and what indicated by GPS (TOSMITALIA map is loaded on it).
If I load the GPX file on googleearth the track is correct:

whereas in VantagePoint and in my explorist the location is wrong:

It's seems to be shifted; is it a map reference issue?

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 5
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply