Iceland Map Will Not Load in 710 | Maps | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Iceland Map Will Not Load in 710
February 22, 2011
3:59 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
1533sp_Permalink sp_Print

I loaded the map in my 710, it works fine.
So I tried it both on the SD card and the internal memory - worked fine both ways.

The card has to be formatted the first time it's inserted in the unit, then it will work. Go to 'Settings' - 'Memory' - scroll down to 'Format SD Card'. That will set up the card for the unit. Anything on the card will be lost when you format it so save the map on your computer.
You can then load maps on the card.

When in trouble or in doubt, run in circles, scream and shout

February 22, 2011
12:35 am
Avatar
Sockeye
Member
Members
Forum Posts: 170
Member Since:
July 18, 2010
sp_UserOfflineSmall Offline
1531sp_Permalink sp_Print

The map works fine. I presume something went wrong with the download.

Just try to download it again...

You should then have then the following file:

IslandTP.imi (15.716.412 Byte)

BR
Sockeye

February 21, 2011
4:53 pm
Avatar
Morel
Guest
Guests
1525sp_Permalink sp_Print

The card needs to be formatted in the EX. This will place files and specific folders on the card. Maps need to either go in the MAP folder on the card or the internal memory MAP folder.

February 21, 2011
2:50 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
1522sp_Permalink sp_Print

Maybe you could try using VantagePoint to copy the map to the unit. Have you tried that map in VP ? If so, go to Transfer Maps, and use that to copy the map to the unit. Maybe it'll work that way...

Denis Gionet, OGA Executive Member - Northern Ontario.

February 21, 2011
1:53 pm
Avatar
georgecp
Member
Members
Forum Posts: 3
Member Since:
February 11, 2011
sp_UserOfflineSmall Offline

Hello everyone,

My Explorist arrived late last week and I am starting to familiarize myself with it. Thanks to the members on this forum, I already had my downloaded Iceland Map stored on my computer and ready to go. After I inserted the SD card and plugged the explorist it to my computer, I copied the iceland map onto the SD card. So far so good.

However, when I try to load the map in the Explorist, the only option I have is to delete it. I cannot select it with a checkmark to load it. The Explorist identifies the map as being "from an unknown source". Is there something I need to do to "register" the map with the Explorist before I use it?

I have not fired up VantagePoint yet as I am still learning the Explorist first - there is a l lot of capability built into this unit!

Thanks again for your help. I am off to Iceland in a week..

Best Regards,

George Pappas

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 6
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply