Time Zone Problem | General GC | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Time Zone Problem
June 29, 2010
6:55 am
Avatar
randyandcindy
Member
Members
Forum Posts: 55
Member Since:
March 18, 2010
sp_UserOfflineSmall Offline
407sp_Permalink sp_Print

Mine has consistently booted up one hour LATER than actual. When I check the settings, they are all correct. If I toggle the Daylight Savings off, then back on, it jumps to the correct time. I tried your method of switching zones, which also corrects to actual.

v1.4
Pacific Daylight Time

geocaching name: cindy&randy
I (Randy) am the guy, and therefore entitled to hold and control the TV remote and of course the GPSr.

June 28, 2010
7:46 pm
Avatar
Morel
Guest
Guests

Anyone else having a problem with the correct time being displayed after each power on and sat lock? Maybe it is a firmware loading glitch or just a CST zone issue. Explorist GC v 1.4, displays 3 hours ahead and the setting correct when checked. I must change to a different time zone then back to CST every time for it to be correct. If no one else is in my time zone with this problem then maybe a few of you could check yours with the CST setting. Thanks!

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online: jg_the_Prophet
Guest(s) 3
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply