NMEA communication - no driver ? | Page 2 | General GC | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
NMEA communication - no driver ?
February 25, 2011
4:00 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
1607sp_Permalink sp_Print

I've never tried any NMEA connections with the 710, I have had no need.

I load Streets and Trips txt files from GSAK to Streets and Trips, works perfectly.
Plus I use a S&T GPSr plugged into the computer.

You are going to need version 2 of VP anyway, you may as well upgrade.
Keep a copy of the old version, just in case. 😉

When in trouble or in doubt, run in circles, scream and shout

February 25, 2011
3:44 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
1606sp_Permalink sp_Print

So I guess it's safe to upgrade to the latest version of VP (Phil D....), now that my T-500 is all but sold, scheduled to be picked up on Saturday morning. The 510 will be ordered soon after.

Can someone confirm for me if the nmea mode of the 5/6/710 series will work with programs OTHER than VP ? It isn't mandatory, but I'd like to be able to have Streets & Trips as a 2nd option, for travel, with its turn-by-turn option.

Denis Gionet, OGA Executive Member - Northern Ontario.

February 25, 2011
5:03 am
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
1604sp_Permalink sp_Print

I believe the issue you're having is because the GC, as well as all of the eX-Series units are native USB devices and the Triton and prior eXplorist units weren't - so they really don't need a driver and I believe the newer VP is therefore made to function in that mode with the newer devices.

David


 

 

 

February 25, 2011
4:23 am
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
1603sp_Permalink sp_Print

That would be 1.73. I suppose I need a newer version of VP to get nmea data to work with it.

Regardless, why doesn't my computer recognize the device in nmea mode ? Every other unit Ive oned had a disk with the drivers, .mud and .sys, installed in xxx directory. No disk with the GC ? 2 units on XP SP3. They recognize the old 210 and 400 eX's, along with the T-500 just fine, with a number of programs.

And can I expect the same issue with the 510 when I get it ?

Denis Gionet, OGA Executive Member - Northern Ontario.

February 24, 2011
6:36 pm
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
1601sp_Permalink sp_Print

Which version of VP?


 

 

 

February 24, 2011
6:31 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline

The installshield wizard can't find any drivers to use with the GC in NMEA mode. VP can't connect for GPS logging, nor can Streets & Trips. The Installshield wizard won't accept the Triton .mud and .sys drivers (obviously) and can't find any others on the web.

Any ideas ?

Denis Gionet, OGA Executive Member - Northern Ontario.

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 9
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
rtk3553, savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply