GC - Geocache Description won't load | General GC | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
GC - Geocache Description won't load
July 28, 2010
8:53 pm
Avatar
mjkoopman
Member
Members
Forum Posts: 6
Member Since:
July 25, 2010
sp_UserOfflineSmall Offline
489sp_Permalink sp_Print

Thanks!

July 28, 2010
5:54 pm
Avatar
Miniwhip
Guest
Guests
488sp_Permalink sp_Print

You just did B) I passed it on.

July 28, 2010
3:47 pm
Avatar
mjkoopman
Member
Members
Forum Posts: 6
Member Since:
July 25, 2010
sp_UserOfflineSmall Offline

I ran into a problem with the GC last weekend; when I would click on the description button for certain caches, the loading icon would show (the same icon from when the device is booting), and then it would dump me back to the main menu.

Here is one of the caches that was giving me problems:
http://coord.info/GC1T6D4
I suspect it is because of the scrolling text box on the cache page, but I haven't been able to verify that yet. I don't know if this is a bug in the GC, VantagePoint (which I used to load the caches to the GC), or both.

Has anyone else encountered this? Would using a different program, like GSAK, help? How do I go about making a bug-report to Magellan?

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 5
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply