Viewing taken photos on 610 | General 510 610 710 | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Viewing taken photos on 610
August 2, 2012
5:26 pm
Avatar
Kealia
Member
Members
Forum Posts: 18
Member Since:
March 25, 2010
sp_UserOfflineSmall Offline
6919sp_Permalink sp_Print

phild31 wrote:

Well, all I can think of is to go to the internal memory, Drive E, Media - Images.
The Geocaches images should be in a folder, the only images not in that folder should be attribute icons and images you moved to it.
If the geocaches images are not in a 'Geocaches' folder make a folder named Geocaches and put them in it.

I think that might be it. I recall seeing the images in the IMAGES folder AND having a GEOCACHES folder so I think they are being doubled up.

I'll play around a bit with it tomorrow and post results.

August 1, 2012
10:34 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
6907sp_Permalink sp_Print

Well, all I can think of is to go to the internal memory, Drive E, Media - Images.
The Geocaches images should be in a folder, the only images not in that folder should be attribute icons and images you moved to it.
If the geocaches images are not in a 'Geocaches' folder make a folder named Geocaches and put them in it.

.


.

I never use Vantage Point to load geocaches to my unit so I don't know if that may be causing the problem.

Again, I recommend GSAK for loading geocache files to the GPSr.

When in trouble or in doubt, run in circles, scream and shout

August 1, 2012
9:39 pm
Avatar
Kealia
Member
Members
Forum Posts: 18
Member Since:
March 25, 2010
sp_UserOfflineSmall Offline
6906sp_Permalink sp_Print

OK, I had a long conference call at work and played with it more.

The drive DOES show up and the picture that I took with the camera to test it out showed up in that drive (versus the Magellen drive) when viewed on my PC.

However, when I try to view through the unit itself, it still loads ALL images. Grrr.

August 1, 2012
9:23 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
6903sp_Permalink sp_Print

If the card isn't fitted in right it won't show as a drive.
Make sure the card is locked in place properly, sometimes the holder for the card is not in the slots properly and the card doesn't make a good contact.

When I first had my 710 I didn't have the holder fitted in right, when I changed batteries the holder and the card fell out!

When in trouble or in doubt, run in circles, scream and shout

August 1, 2012
8:31 pm
Avatar
Kealia
Member
Members
Forum Posts: 18
Member Since:
March 25, 2010
sp_UserOfflineSmall Offline
6900sp_Permalink sp_Print

Hmmm, I'll try docking to another PC tonight to see if the second drive shows up but that still doesn't explain the issue of the pics not showing up in the right folder now that I've installed and formatted the SD card and changed the settings.

Mroe to come later ~

August 1, 2012
1:27 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
6896sp_Permalink sp_Print

One other thing, I would recommend using GSAK to load geocaches to the unit and not Vantage Point.

Vantage Point has several problems, the biggest are that there is no way to filter or manage the cache files, it's slow and full of little bugs in respect to picture files.

And before anyone says they use VP all the time with no problems, I've been using VP since it was created and it is and always has been nearly useless for managing geocache files.

GSAK, on the other hand is faster, gives you unlimited file management possibilities and works perfectly.

When in trouble or in doubt, run in circles, scream and shout

August 1, 2012
1:01 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
6895sp_Permalink sp_Print

When you connect the unit to your PC you should see this,
Removable Disk E is the internal memory
Removable Disk F is the SD card;
.


.
When I open Disk F I get this;
.

.
When I look for the photos on the unit;
.

.
Tap Photos & get this;
.

.
I have two photos on the internal memory and one on the SD card.
The internal memory, Disk E;
.

When in trouble or in doubt, run in circles, scream and shout

August 1, 2012
7:01 am
Avatar
Kealia
Member
Members
Forum Posts: 18
Member Since:
March 25, 2010
sp_UserOfflineSmall Offline
6894sp_Permalink sp_Print

That sounded good in theory, but didn't work for me.

Here's what I did:
- Put in 2G SD card, replace batteries
- Went to: Tools--> Settings--> Memory
* Checked USE SD CARD FOR EXTERNAL STORAGE
* Clicked FORMAT SD CARD

After that, I went to MEDIA-->(gear icon)--> Set to save photos on SD CARD

Backed out using the arrow to the home screen. Rebooted unit.

Went to the camera and took a pic.
Then went to MEDIA-->PHOTOS and it loaded everything again.
I also tried using the menu (bottom right) from the camera screen and choosing PHOTOS and got the same results. 🙁

Any thoughts?

I appreciate the help.

Edit to add: What should I see in terms of folders, etc. for the SD Card when I dock the unit and browse it using Windows Explorer? I don't see anything different then when I didn't have the SD card in.

August 1, 2012
5:47 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
6893sp_Permalink sp_Print

Save the photos to the SD card, then when you go to 'Photos' those are the only ones brought up.

Go to 'Media' and tap the little gear on the bottom right, that's the menu for media settings.
Scroll down and set it to save on sd card.

When in trouble or in doubt, run in circles, scream and shout

August 1, 2012
3:14 am
Avatar
Kealia
Member
Members
Forum Posts: 18
Member Since:
March 25, 2010
sp_UserOfflineSmall Offline

Hey guys, looking for help on this one.

Here's the 'problem' that I'm having that I hope has an easy solution:

When I take a photo with my unit and then try to view it using "Media--> Photos" it takes FOREVER to load as it seems to be trying to load all images (cache pages, etc.).

This appears to only be an issue when I load caches using VantagePoint and choose to load images (which I like to do to make cache pages appear as they were intended).

Is there a way to create a separate folder so images that are taken with the camera are filed into a separate location and it justs loads them when I go through that option.

Sometimes I just want to verify that I caught the intended picture but I don't want to wait +5 minutes to do so.

Any options that you know of?

Thanks!

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 10
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply