Transferring waypoints from SD card to VP | General 510 610 710 | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Transferring waypoints from SD card to VP
March 17, 2011
11:37 pm
Avatar
fishdaddy
Member
Members
Forum Posts: 8
Member Since:
March 7, 2011
sp_UserOfflineSmall Offline
1796sp_Permalink sp_Print

Right, the workaround isn't too painful. Besides, waypoints don't occupy much room on internal memory. I guess I just prefer to keep all user data on removable storage. SO, guess I'll just relax about this and enjoy life.
-- rich

March 17, 2011
3:27 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
1795sp_Permalink sp_Print

The problem seems to be with VP, I don't use VP very often but what I do with the files seems to work.

Connect the unit to your computer, you will now have two external drives.
On mine they show as drive E and F.
Drive E is the unit, drive F is the SD card.
You can then move the cache & waypoint files from the SD card to the internal memory of the unit, Drive F to Drive E.
I have been putting my maps on the SD card and waypoint & cache files on the internal memory, no problems with VP finding the cache files then.

When in trouble or in doubt, run in circles, scream and shout

March 17, 2011
1:21 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
1793sp_Permalink sp_Print

Same here with the 610. I can't even tell where stuff goes with the SD card option on, but as long as I can find it with the unit while searching, I can live with it.

Denis Gionet, OGA Executive Member - Northern Ontario.

March 8, 2011
5:40 am
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
1701sp_Permalink sp_Print

I'm going to forward this issue to the guys at Magellan to see if we can get this fixed.

David


 

 

 

March 8, 2011
4:42 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
1699sp_Permalink sp_Print

Just move them from the card to internal memory of the 710.

When in trouble or in doubt, run in circles, scream and shout

March 8, 2011
3:47 am
Avatar
fishdaddy
Member
Members
Forum Posts: 8
Member Since:
March 7, 2011
sp_UserOfflineSmall Offline

I need a bit of help transferring my waypoints from my 710 to Vantagepoint.

I had 40 waypoints on the internal memory and was able to move them back and forth between the 710 and Vantagepoint just fine.

Then I installed a micro SD card in the 710 to add a bunch of maps. I enabled "use SD card for external storage" on the 710. Since then I've added some waypoints in the field to my 710. The new waypoints are on the SD card (SDMMC) but Vantagepoint does not see them. VP sees only those waypoints that are in internal memory on the 710. The waypoints on the SDMMC are in the proper folder on the card and the 710 uses them fine.

Vantagepoint does see all my maps OK, both those in internal memeory and those on SDMMC, but not waypoints.

I have VP 2.00 and eXplorist 710 vers 3.23

I suppose I can get around this by using export/import but I'd rather I didn't need to.

Can anyone help?

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 8
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply