POI | General 510 610 710 | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
POI
August 5, 2012
6:50 am
Avatar
Tuena
Member
Members
Forum Posts: 7
Member Since:
July 22, 2012
sp_UserOfflineSmall Offline
6945sp_Permalink sp_Print

G'day Peter

Just went outside to calibrate the compass (miserable failure) & checked POI & it is now working - only 231 metres to the bank as opposed to 2000Ks so your advice to check the maps has had an affect even though I didn't change anything.

I just changed the batteries too so the topic on that problem came in handy.

Neat unit.

Thanks

Paul

August 5, 2012
6:38 am
Avatar
pprass
Member
Members
Forum Posts: 264
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline
6944sp_Permalink sp_Print

Paul,

You should also have a map for each state of Aus


Do you have these maps listed?

August 5, 2012
6:01 am
Avatar
Tuena
Member
Members
Forum Posts: 7
Member Since:
July 22, 2012
sp_UserOfflineSmall Offline
6943sp_Permalink sp_Print

G'day Peter

I checked Maps & have Summit & City series Australia & NZ which when I click on shows City Summit NZ but no equivalent naming for Australia. The Australian naming is DiscoverAus tourer. Further down appears NZCitySummitPoi but nothing equivalent for Australia.

All maps are ticked.

Thanks

Paul

August 3, 2012
7:43 am
Avatar
pprass
Member
Members
Forum Posts: 264
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline
6926sp_Permalink sp_Print

G'day Tuena,

Your Australian 710 should have come with Australian and New Zealand maps which should include both Aus and NZ POI's.

Just check that you have all of the maps you want ticked. Go to the main menu and tap on Maps. Then tap on Detailed Maps. Then tap on Australia & New Zealand maps. Then check that all of the maps that you want are ticked.

Tell us how you go.

Peter

August 3, 2012
3:02 am
Avatar
Tuena
Member
Members
Forum Posts: 7
Member Since:
July 22, 2012
sp_UserOfflineSmall Offline

My recently purchased 710 comes with NZ POI whereas I live in Australia. I purchased the unit from an Australian supplier.

Is there a way I can add Australia's POI?

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 7
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply