Maximum geocaches able to sync with vantagepoint.. | General 510 610 710 | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Maximum geocaches able to sync with vantagepoint..
November 4, 2011
8:41 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4492sp_Permalink sp_Print

What you're doing wrong is using VP to load geocaches to the 710.

I have always had problems loading geocaches from VP, either it took forever or wouldn't load all the caches.
Vp is pretty good for the maps and saving tracks but the file system for "organizing your geocaching adventures", as Magellan puts it, is just about useless.

So I use GSAK to load the 710 and never use VP for loading geocaches.
I use VP for checking the maps and saving tracks

I just loaded 9146 caches to my 710 using GSAK, that's all the caches I have not found in Massachusetts.
It took 8 minutes to load, most of that was doing the pictures.
The Geocaches file is 53.8 MB
The Media>Images>Geocaches file is 126 MB

The drawback to loading that many is the unit slows down a little bit and it maxed out the waypoint file at 2000, so I'm missing some of the 'child waypoints' like parking coordinates.

When in trouble or in doubt, run in circles, scream and shout

November 4, 2011
12:52 am
Avatar
jmebd
Member
Members
Forum Posts: 184
Member Since:
March 26, 2011
sp_UserOfflineSmall Offline

Ran into a problem this past weekend and am wondering if anyone else has this problem or it's just something I'm going wrong (I'm leaning toward the latter LOL).

I utilize vantagepoint pretty heavily and have around 8800 geocaches loaded into it to cover some towns that I "might" want to go in. Turns out, I made a trip to one of them this past weekend so I did a query of 1000 caches in that city and a couple other ones between. Long story short...I tried to do a "sync" in vantagepoint and it actually shows the full 8800 caches installed in the program and seemed to go thru all the waves of syncing but when it was all said and done my x710 only had around 3100 caches on it!!! Didn't check it before I left as I haven't had this problem in the past....LUCKILY, the people I were with had all the caches loaded into their units. I felt LOST!!!!!

Got home and tried to re-sync....showed 8800 on vantagepoint....got it done and still only 3100 caches on the unit. Then I just dumped all entries in the geocache folder and waypoint folder. Did a full sync again and same story. Then again I removed all files then just tried a PC->GPSr transfer....still not able to get more than 3100.... I thought this thing held like 10,000??? Anyone know what I may be doing wrong?

I have approximately 2.5 GB space left on the units built in memory and another 6GB on my 32GB microSD installed..... Got a buttload of custom maps but wouldn't think that would have anything to do with it....anyone have any ideas? Thanks in advance!

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 3
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply