Maps almost strobing | General 510 610 710 | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Maps almost strobing
Flicking between different maps on 710
May 28, 2013
5:59 pm
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

bobofrett said
All seems good. I tried it out in London today and no strobing. Many. many thanks

Bobo,

Chalk one up for the GOOD GUYS. Smile

JG

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

May 28, 2013
4:30 pm
Avatar
bobofrett
Member
Members
Forum Posts: 27
Member Since:
October 2, 2011
sp_UserOfflineSmall Offline

All seems good. I tried it out in London today and no strobing. Many. many thanks

May 27, 2013
5:32 pm
Avatar
bobofrett
Member
Members
Forum Posts: 27
Member Since:
October 2, 2011
sp_UserOfflineSmall Offline

Have had a bit of guidance on what you meant. I'll post my results. Fingers crossed.

 

thanks for the help JG

May 27, 2013
1:29 pm
Avatar
bobofrett
Member
Members
Forum Posts: 27
Member Since:
October 2, 2011
sp_UserOfflineSmall Offline

Hi Jungle Ghost, thanks for the help. I followed you right up until

Now add the file name of the UK ordinance software to the [IMAGE] as file names

[BASE]
0=WWEU_BM.mgi

[PC]

[IMAGE]
0=Europe.imi
1=Europe.tpo
2=
3=

etc….

 

Please can you explain that in simpler terms.

 

I can see the europe.imi/tpo/poi file in the map folder on the 710 and I can see all the os files as .rmp's on the sd card. I am assuming that if they are just sitting free on the sd card that means they are in the root file?

May 27, 2013
12:42 pm
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

bobofrett said
Hi there, I am new to using a 710. I have UK ordnance survey maps installed through an sd card and using latest version of the 710 software.

 

The map constantly strobes between a lovely detailed os map and a green map which shows maybe one or two roads and the caches. It does this very quickly too. I have messed about with various settings and different zoom levels but it still happens. Please can someone help. I've used a GC for the last couple of years but wanted to make the step to detailed maps. Not happening so far.

 

Gutted

Bobo,

We have seen this problem before. It is the UK ordnance survey maps.

Just for the heck of your may have to inform the 710 of the existence of these maps.

First of all, the maps have to be in the ROOT of the MicroSDHC card.  Do not place them in a subfolder named /map or /map_data.

Next you will see in the /map folder of the 710 /map file a file named touch.mdc

Transfer a copy of this file to the ROOT of the Micro memory card.

Now add the file name of the UK ordinance software to the [IMAGE] as file names

[BASE]
0=WWEU_BM.mgi

[PC]

[IMAGE]
0=Europe.imi
1=Europe.tpo
2=
3=

etc....

See if this stabilizes the maps.

JG

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

May 27, 2013
10:37 am
Avatar
bobofrett
Member
Members
Forum Posts: 27
Member Since:
October 2, 2011
sp_UserOfflineSmall Offline

Hi there, I am new to using a 710. I have UK ordnance survey maps installed through an sd card and using latest version of the 710 software.

 

The map constantly strobes between a lovely detailed os map and a green map which shows maybe one or two roads and the caches. It does this very quickly too. I have messed about with various settings and different zoom levels but it still happens. Please can someone help. I've used a GC for the last couple of years but wanted to make the step to detailed maps. Not happening so far.

 

Gutted

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 3
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 14
Forums: 41
Topics: 920
Posts: 7327
Newest Members:
bianca44d037, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 26, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply