Find next option still not working with the update | General 510 610 710 | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Find next option still not working with the update
February 1, 2012
8:51 pm
Avatar
twistyipper
Member
Members
Forum Posts: 40
Member Since:
June 1, 2011
sp_UserOfflineSmall Offline
5203sp_Permalink sp_Print

I reloaded the 6.32 software-checked all the settings and reloaded the caches --I found them this time and now I can work on the "finding next" problem that I am having-- thanks TY

February 1, 2012
8:34 pm
Avatar
twistyipper
Member
Members
Forum Posts: 40
Member Since:
June 1, 2011
sp_UserOfflineSmall Offline
5202sp_Permalink sp_Print

I don't have any filters set---I have the waypoints showing (can route to them) but no caches --when selecting the geo icon the screen shows geocaches 0--

February 1, 2012
7:04 pm
Avatar
S!G
Member
Members
Forum Posts: 251
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
5201sp_Permalink sp_Print

I bet, you have set a filter, that filter out everything.... like "not found" -> this one means the "Mark as did not found" and seems to be "all, I havn't tried"

¡¿ʎɐqǝ ɟɟo pɹɐoqʎǝʞ sıɥʇ ʎnq ı pıp ʎɥʍ

February 1, 2012
6:49 pm
Avatar
twistyipper
Member
Members
Forum Posts: 40
Member Since:
June 1, 2011
sp_UserOfflineSmall Offline
5200sp_Permalink sp_Print

Okay--now I have real problems--I can't get the caches to show up at all--I have deleted-reloaded but can't get any to show--loaded from GSAK and manually without success --even tried them on the sd card---help?? (summary shows the exact amount of the load is in the unit) :silly:

February 1, 2012
2:40 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
5198sp_Permalink sp_Print

I used exactly the same process as jmebd and it worked for me.

Denis Gionet, OGA Executive Member - Northern Ontario.

February 1, 2012
5:55 am
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
5193sp_Permalink sp_Print

David,

On the 710 I have the top side button set for ‘Geocache Details’. I normally use the lower right menu to mark found from the map screen. I would only use the detail screen to mark found on a multi after I had used a waypoint to find the cache.

Since the upgrade the ‘Find next nearest Geocahe’ has worked correctly on most occasions. There have been a couple of times when I received a blank screen with a search like icon in the top left-hand corner (I think) of the screen. I have not established the sequence of action that produced that result, as I said it only happen a couple of times.

I’ve found over 20 geocaches since the update so I believe The ‘Find next nearest Geocahe’ is working correctly 90% of the time. I will try and note the sequence of steps when it results in a blank screen.

Graham.

February 1, 2012
5:52 am
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
5192sp_Permalink sp_Print

Guys, I don't know - I just tried it on my 710 with the new firmware and the goto next geocache works everytime... :blink:

David


 

 

 

February 1, 2012
4:38 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
5190sp_Permalink sp_Print

It has never worked for me, in the field or at my house like you described.

When in trouble or in doubt, run in circles, scream and shout

February 1, 2012
3:16 am
Avatar
jmebd
Member
Members
Forum Posts: 184
Member Since:
March 26, 2011
sp_UserOfflineSmall Offline
5188sp_Permalink sp_Print

I have my TOP side button set for PROFILES and the Bottom side button set for Geocaches. That being said....

I just loaded two nearby caches (that I had already found long time ago) onto my x710 via geocaching.com website with magellan communicator (direct download to unit). Then, did the "safely eject mass storage device" just in case....

Hit the bottom side "geocache" button and selected the first one and then "go to"....then hit the side button "geocache button" and that brings up the geocache that I'm currently "going to" to find with description, recent logs, hint, not attempted screen. Clicked on the far right hand "options" icon and marke it as "found"....click on NO to comments and then YES to find next nearest geocache and it brings up the list just fine for me immediately...

Has anyone actually done this exact thing IN THE FIELD yet? I haven't but it seems like it's working fine for me.

February 1, 2012
2:47 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
5187sp_Permalink sp_Print

I have the side button set to 'Geocache Details' I used the menu, lower right, to mark 'found'.
When I tap yes for the 'Find next nearest Geocache?' I get no results.
So I changed the button setting to something else and it made no difference, I get no results from 'Find next nearest Geocache?'.

I don't use that option, so I don't care about it anyway, but it does not work on my 710, in fact it has never worked on my 710.

With the side button set for Geocache details I'll mark a cache as found, tap no for comments and next nearest?, that cancels the route and brings up the map screen, so I press the side button while not on a route and it brings up the Geocache list.
While on a route it brings up the target cache details.

When in trouble or in doubt, run in circles, scream and shout

February 1, 2012
12:19 am
Avatar
twistyipper
Member
Members
Forum Posts: 40
Member Since:
June 1, 2011
sp_UserOfflineSmall Offline
5184sp_Permalink sp_Print

I am using the menu key after finding a cache-- it asks to find next and when yes is selected now I show no results (I just deleted all the pre loaded caches from when the unit was new) prior to removing these caches I got directions to one of the included hides--

February 1, 2012
12:08 am
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
5183sp_Permalink sp_Print

I will also check my 710 to see if I can reproduce this issue...


 

 

 

February 1, 2012
12:04 am
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
5182sp_Permalink sp_Print

Question - are both of you using the quick menu on the lower right hand side of the screen to mark the cache as found or do either of you have the hard key (button) on the side of the unit set to bring up the cache info. The problem on the last firmware version was directly related to using the hard key on the side of the unit, so if that is what is going on I need to know.

Thanks,
David


 

 

 

January 31, 2012
11:17 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
5181sp_Permalink sp_Print

I tested mine (610 Canada) last Thursday and found the feature worked fine. Hadn't had occasion to use the feature before that.

Denis Gionet, OGA Executive Member - Northern Ontario.

January 31, 2012
11:08 pm
Avatar
twistyipper
Member
Members
Forum Posts: 40
Member Since:
June 1, 2011
sp_UserOfflineSmall Offline

I have the latest update on my 610 and find the compass is working fine but the "find next" geocache option is way out to lunch as before--anyone else with this problem? thanks TY :angry: :angry:

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 3
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply