Field Notes File Disappearing After Upgrade | Page 2 | General 510 610 710 | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Field Notes File Disappearing After Upgrade
April 27, 2011
7:07 pm
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
2598sp_Permalink sp_Print

ShortcutHicksy wrote:

Hi David/Phil,

I have not log as many finds as you guys but I had absolutely no issues until I upgrading to the new firmware.

Now the logs.txt file is either not created or is deleted by the unit. Without that file you can not upload your founds.

David can you not added this issue to the mix with Magellan. I'm not the only one seeing this issue on the forum.

Graham.

Graham,

You've got it my friend - I read every post on this forum and on others and I'm always forwarding everything I can to Magellan and this will most definetly be included...


 

 

 

April 27, 2011
6:47 pm
Avatar
warfieldm
Member
Members
Forum Posts: 50
Member Since:
April 12, 2011
sp_UserOfflineSmall Offline
2597sp_Permalink sp_Print

Reloading did not resolve it. However, deleting the MGE file did resolve the old caches being repeated. Tagged a couple of caches as found and neither has a [time to find] stamp on it. Might just be because it was under a minute or some other criteria in the program routine. Still have the old MGE file if it needs to be sent on.

April 27, 2011
5:45 pm
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
2595sp_Permalink sp_Print

warfieldm wrote:

In looking at the MGE file, I didn't see any areas which were clearly corrupt. I did notice that on logs where "add comments" was chosen, there is a [time to find] stamp. When selecting no to add comments it doesn't add the [time to find].

One thing that surprised me during my testing was that I renamed the logs.txt file to logs.427. The next time I connected the 610, the renamed file was gone.

I'm going to go ahead and make a backup of the file structure and reload the update.

Matt,

I've always seen 'time to find' without adding comments.

I'm not surprised the file disappeared with an extension on .427. Try editing the name and leave the extension as .txt.

Graham.

April 27, 2011
5:27 pm
Avatar
warfieldm
Member
Members
Forum Posts: 50
Member Since:
April 12, 2011
sp_UserOfflineSmall Offline
2594sp_Permalink sp_Print

In looking at the MGE file, I didn't see any areas which were clearly corrupt. I did notice that on logs where "add comments" was chosen, there is a [time to find] stamp. When selecting no to add comments it doesn't add the [time to find].

One thing that surprised me during my testing was that I renamed the logs.txt file to logs.427. The next time I connected the 610, the renamed file was gone.

I'm going to go ahead and make a backup of the file structure and reload the update.

April 27, 2011
4:50 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
2592sp_Permalink sp_Print

I went out for a midnight cache find in Boston with a friend.
The smart arrow was still not working right but the position freeze close to the cache did not happen.

I'll be doing some more testing later today and tomorrow.

When in trouble or in doubt, run in circles, scream and shout

April 27, 2011
4:42 pm
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
2591sp_Permalink sp_Print

phild31 wrote:

Try re-installing the upgrade?
That fixed my issue with errors on loaded caches.

Phil,

That is possible due to the UGDS.BIN file getting reset when upgrade was re-installing, as S!G indicated.

Are you still having the other issues you raised when starting this tread since re-installing?

Graham.

April 27, 2011
4:19 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
2589sp_Permalink sp_Print

Try re-installing the upgrade?
That fixed my issue with errors on loaded caches.

When in trouble or in doubt, run in circles, scream and shout

April 27, 2011
4:16 pm
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
2588sp_Permalink sp_Print

Hi David/Phil,

I have not log as many finds as you guys but I had absolutely no issues until I upgrading to the new firmware.

Now the logs.txt file is either not created or is deleted by the unit. Without that file you can not upload your founds.

David can you not added this issue to the mix with Magellan. I'm not the only one seeing this issue on the forum.

Graham.

April 27, 2011
4:02 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
2586sp_Permalink sp_Print

The logs.txt file is always there for me.
I have never had any problems with it being missing.

When in trouble or in doubt, run in circles, scream and shout

April 27, 2011
3:55 pm
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
2585sp_Permalink sp_Print

ShortcutHicksy wrote:

dwcarr1 wrote:

Just a note - remember that marking a cache as found doesn't create a field note. It is only when you enter comments that the field note is created. When I first got my 610 and then 710 I could figure out why some of the time they were there and at other times they weren't, well that is why!!!

David

Hi David,

I have always said no to the question to add a comment after marking a cache as found. The 710 has always created a file 'logs.txt' which you can select via VP or GC.com (I mainly use GC.com) to log your found caches.

The logs.txt file is missing after conecting the 710 to the PC therefore it is not possible to automatically load the found caches and I have to manually mark them as found which is a pain in the ***.

Is logs.txt not the file you select when uploading your found caches.

Graham.

Sorry, maybe I'm mistaken, but started using the units with the pre-release Beta 610 so maybe they have changed it. However, since that time I've always entered the comment, although I just press the check mark so the comment is only "Found". However, I switch between VP and/or going straight to GC.com and I've logged almost 2,000 caches with the 610 & 710 since I recieved my first test unit and I haven't had a problem doing it either way since I started doing it that way. Sorry for the bad info.

David


 

 

 

April 27, 2011
3:50 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
2583sp_Permalink sp_Print

ShortcutHicksy wrote:

phild31 wrote:

I have found that doing the field notes straight to GC.com works more consistently than using VP.
But I usually use my iPhone to post field notes as I find them.

We are hoping for a smaller arrow in an update in the near future.
It's about the only thing that everyone complained about. 🙂

Hi Phil,

What is the name of the file you select to upload your founds form the 710 to GC.com?

Graham.

Connect 710 to PC.
Go to GC.com 'your profile'
Access or visit your field notes page.
Click on upload your field notes;

Then click on Magellan for instructions;

Removable disk (?) : geocaches - logs.txt

When in trouble or in doubt, run in circles, scream and shout

April 27, 2011
2:02 pm
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
2581sp_Permalink sp_Print

Hi Matt,

The Magellan_Geocache_Extention.gpx file maybe corrupt but the way it and Logs.txt interwork is quite involved.

If you start from the beginning without both files and mark say 4 caches as found. The unit creates both files. The log.txt file hold the 4 found logs waiting for upload either direct to GC.com or via VP. The MGE.gpx file hold 4 found records (it is responcible for the smilies on the unit by the way) and they are marked as not uploaded to GC.com at this point.

Prior to this firmware upload (normal working) you connect the unit to the PC and select the Log.txt file and upload the 4 found record and the delete the log.txt file. In the MGE.gpx file at the time of upload the 4 found records are now set to state uploaded.

The trouble starts when the log.txt file is either not created or the unit is deleting it at connection to the PC (which I suspect). This time you found say another 4 caches and therefore 4 new records are writern to the MGE.gpx file with status not transfered. So the MGE.gpx file now holds 8 records 4 with status uploaded and 4 waiting to be uploaded. With no Log.txt file to upload you can not change the record status.

You now find more caches say 2. This time the log.txt file is there holding only these 2 finds. The MGE.gpx file has 2 more records add with status not uploaded. Therefore the MGE.gpx file now loads 10 records, 4 status uploaded and 6 not uploaded. You upload the log.txt file and low and behold 6 founds records are uploaded. The process the found in GC.com and delete the log.txt file.

This is where it gets interesting. The MGE.gpx file still has 10 records the first 4 status uploaded the next 4 not uploaded and the last 2 uploaded. Because of the missing log.txt file and therefore the inability to run the upload process the 4 middle records remain in status not uploaded and you can not change that. From now on anytime you upload new found those 4 record will appear each time. The MGE.gpx is now corrupted.

Because most users delete the MGE.gpx file as well as the log.txt file they never see this. But if you like to have all the found smilies on your unit the MGE.gpx is needed.

Prior to the new firmware upgrade I never once experienced the Log.txt file not being there.

Hope that all made sense.

Graham.

April 27, 2011
1:11 pm
Avatar
warfieldm
Member
Members
Forum Posts: 50
Member Since:
April 12, 2011
sp_UserOfflineSmall Offline
2579sp_Permalink sp_Print

Okay, I've been able to reproduce the behavior consistently with and without the gpx file on the flash drive. I would suspect that the MGE file (Magellan_Geocache_Extension.gpx) is corrupted in some manner - just speculation though. I've made a backup of the MGE file and can send that to Magellan if needed.

April 27, 2011
12:40 pm
Avatar
warfieldm
Member
Members
Forum Posts: 50
Member Since:
April 12, 2011
sp_UserOfflineSmall Offline
2578sp_Permalink sp_Print

dwcarr1 wrote:

Just a note - remember that marking a cache as found doesn't create a field note. It is only when you enter comments that the field note is created. When I first got my 610 and then 710 I could figure out why some of the time they were there and at other times they weren't, well that is why!!!

David

That makes sense but it doesn't. When marking as found, the 610 asks if i want to add comments. If I chose "no" then it had been adding a line such as *GCXXXX,2011-04-17T18:14:02Z,Found it,"Found"* to the logs.txt file. There is something very goofy happening. Here's my logging history...

Saturday 4/23: Out with daughter and found 4 caches. Added comments for 2 of 4 caches on the 610. Connected 610 to PC and no logs.txt file in geocaches folder where it's suppose to be.

Sunday 4/24: Out with daughter (her first FTF!!) and found 2 caches. Connect to PC and logs.txt file was present. Only there were not 2 caches but 12 in the logs.txt file dating back to 4/17. Deleted file.

Monday 4/25: Logged one cache over lunch hour. Connect to PC - no logs.txt file. Connected to PC 4 hours later with no other found/DNF activity and the logs.txt file was there with 13 log entries dating back to the same caches from 4/17. Deleted file with VP this time.

Wednesday 4/27: As I'm writing this, I booted up the 610 and logged a found on a cache without entering comments. Connected to PC - Logs.txt file is present with 14 log entries. I can send the logs.txt file if needed.

Thinking about this a bit more, this seems to have started when I manually placed a gpx file on the flash card. I'll do some checking to see if I can reproduce this behavior with and without the gpx file present.

Thanks,

Matt

April 27, 2011
10:33 am
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
2574sp_Permalink sp_Print

phild31 wrote:

I have found that doing the field notes straight to GC.com works more consistently than using VP.
But I usually use my iPhone to post field notes as I find them.

We are hoping for a smaller arrow in an update in the near future.
It's about the only thing that everyone complained about. 🙂

Hi Phil,

What is the name of the file you select to upload your founds form the 710 to GC.com?

Graham.

April 27, 2011
10:30 am
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
2573sp_Permalink sp_Print

dwcarr1 wrote:

Just a note - remember that marking a cache as found doesn't create a field note. It is only when you enter comments that the field note is created. When I first got my 610 and then 710 I could figure out why some of the time they were there and at other times they weren't, well that is why!!!

David

Hi David,

I have always said no to the question to add a comment after marking a cache as found. The 710 has always created a file 'logs.txt' which you can select via VP or GC.com (I mainly use GC.com) to log your found caches.

The logs.txt file is missing after conecting the 710 to the PC therefore it is not possible to automatically load the found caches and I have to manually mark them as found which is a pain in the butt.

Is logs.txt not the file you select when uploading your found caches.

Graham.

April 27, 2011
8:20 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
2570sp_Permalink sp_Print

I have found that doing the field notes straight to GC.com works more consistently than using VP.
But I usually use my iPhone to post field notes as I find them.

We are hoping for a smaller arrow in an update in the near future.
It's about the only thing that everyone complained about. 🙂

When in trouble or in doubt, run in circles, scream and shout

April 27, 2011
8:15 am
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
2569sp_Permalink sp_Print

Just a note - remember that marking a cache as found doesn't create a field note. It is only when you enter comments that the field note is created. When I first got my 610 and then 710 I could figure out why some of the time they were there and at other times they weren't, well that is why!!!

David


 

 

 

April 27, 2011
6:47 am
Avatar
Mr Walleye
Member
Members
Forum Posts: 4
Member Since:
April 23, 2011
sp_UserOfflineSmall Offline
2568sp_Permalink sp_Print

Well, after many happy years with a T2000, I made the plunge and got a 710 last Thursday.
After caching a bit this weekend, I believe I was experiencing the same thing.
I was having an awful time getting the field notes recognized and as mentioned in an earlier post, I could not find the file anywhere in the unit.
So I logged a cache as found, reconnected and again as mentioned in an earlier post, I then was prompted by VP that I had new logs and sure enough it downloaded several previous ones as well as the ones I was looking for.
Tonight after work I went out and grabbed some caches, plugged in and everything worked slick as could be.

I have no idea if it's because this thing was/is kind of new to me and I am still trying to figure everything out....or I am having the same issue at times.

Nonethless, this baby is sliced bread compared to the T2000 which I loved.
If only there was an option to make that giant arrow in the middle of the screen T2000 size! LOL!

April 27, 2011
2:18 am
Avatar
warfieldm
Member
Members
Forum Posts: 50
Member Since:
April 12, 2011
sp_UserOfflineSmall Offline
2561sp_Permalink sp_Print

Now that's interesting. I just connected my 610 to load some caches on it and was notified by VP that there were new logs. This, with no activity since the log file wasn't there yesterday after my found entry. Hmm...very interesting.

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 4
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply