Explorist 610 questions... suspend mode tracking | General 510 610 710 | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Explorist 610 questions... suspend mode tracking
April 12, 2012
2:07 am
Avatar
rcheng
Member
Members
Forum Posts: 3
Member Since:
April 9, 2012
sp_UserOfflineSmall Offline
5780sp_Permalink sp_Print

hi all,

Thank you for the feedback!

I have tried auto suspend and manual suspend, still getting a broken breadcrumb line. Finally, I called magellan tech support this evening, they wanted me to reload version 6.32 FW, if reloading FW doesn't help, I need to send my 610 to repair 🙁

I reinstalled FW 6.32, and walked 15 minutes outside (it was cold!) Still getting a broken breadcrumb line, ai, I think I've got a defective unit. By the way, I also noticed that the battery meter is not working properly, either. I installed a fresh pair of ultimate lithium batteries, but it showed 50% power left. I am sending it back to Amazon for a refund. Glad I haven't passed on my GC to my sister 🙂

Thanks again, I appreciate your help.

April 11, 2012
2:53 pm
Avatar
soleful2001
Member
Members
Forum Posts: 89
Member Since:
December 25, 2010
sp_UserOfflineSmall Offline
5769sp_Permalink sp_Print

My 610 records a continuous track. I have my timer set to 15 minutes. I do not manually suspend my unit.

If you are manually suspending and you are maintaining a signal, then I imagine there is a problem with manually suspending and recording track info.

Perhaps I can try to manually suspend and see what results I get.

Try setting your timer to auto suspend. You may get different results then.

April 11, 2012
2:09 pm
Avatar
Jaker
Member
Members
Forum Posts: 56
Member Since:
January 1, 2012
sp_UserOfflineSmall Offline
5767sp_Permalink sp_Print

Rebecca:

I have the 610 also and like "denisetdoris", my track is always unbroken and consistent while being recorded in suspend mode.
Just to let you know, my settings are:
Profile-- Hiking
and under Settings-Track Logging, I have chosen "By Time" and 10 secs.
If you duplicate these settings and it still does not track correctly,
something else must be amiss if indeed you are receiving a satellite signal.
I am using manual suspend.

Jaker

April 11, 2012
1:19 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
5764sp_Permalink sp_Print

I've used suspend mode often and always had a consistent dotted line, never broken like yours. Also a 610.

Denis Gionet, OGA Executive Member - Northern Ontario.

April 11, 2012
10:07 am
Avatar
Paganel
Member
Members
Forum Posts: 116
Member Since:
November 10, 2011
sp_UserOfflineSmall Offline
5763sp_Permalink sp_Print

We have also been complaints about the rupture of the tracks.

You lulls the device or it goes to sleep on time?

April 11, 2012
8:41 am
Avatar
zpyder
Member
Members
Forum Posts: 24
Member Since:
April 6, 2012
sp_UserOfflineSmall Offline
5762sp_Permalink sp_Print

It's not possible that where the breadcrumb trail "breaks" it's losing its satellite connection is it?

April 11, 2012
4:43 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
5761sp_Permalink sp_Print

Try going to 'Tools' - 'Settings' - 'Power' - Active Suspend Timer - and set it for a time that works for you.
It will go into suspend when it times out.
That should make it track while it's in suspended mode.

I don't use the suspend timer very often, but my 710 makes a track while suspended that way.

When in trouble or in doubt, run in circles, scream and shout

April 11, 2012
3:59 am
Avatar
rcheng
Member
Members
Forum Posts: 3
Member Since:
April 9, 2012
sp_UserOfflineSmall Offline
5760sp_Permalink sp_Print

Thank you all for your feedback!

Yes, I did see the dialogue "Indexing database", then "retrieving your track information, please wait" after resuming from suspend, but no breadcrumb line created during the suspend period. I tested 610 again today, still getting a broken breadcrumb line. I also tried to "Trackback" the broken line, the broken parts were connected by a green straight line.

This is how I put the unit to suspend mode: press Power button, then tap "Suspend", I am using firmware version 6.32. Do I need to tweak some settings in order to make suspend mode tacking work? Will a pair of fresh battery help?

Thanks again!

Attached files

shot00006-20120410.png

shot00008-20120410.png
shot00009-20120410.png

April 10, 2012
10:19 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
5759sp_Permalink sp_Print

A six foot difference is not worth worrying about on a unit that has a 16 foot estimated accuracy at best.
And that estimate depends on the formula being used to estimate it.
Each of the manufacturers use a different formula so it's become a lying game with each claiming to be most accurate.
Any and all handheld units costing less than $1,000 have an accuracy of about 16 feet in ideal conditions, no matter what the maker claims.

If you think you need six foot or better accuracy then you need professional equipment.

When in trouble or in doubt, run in circles, scream and shout

April 10, 2012
10:01 pm
Avatar
robertkeehn
Member
Members
Forum Posts: 31
Member Since:
April 2, 2012
sp_UserOfflineSmall Offline
5758sp_Permalink sp_Print

The coordinates do now always change when entering them, I believe this is a rounding bug in the software. The difference between .001 is only about 6 feet, actually less than the accuracy of the GPS unit itself. If you look at the secondary coordinates for the same latitude you will see that it saves it as 40.99607'N and 60x.99607 is actually 59.7642. But if you enter into the secondary coordinate system .99607, it will convert primary to 59.765.

here is a chart of how the GPS does the rounding from decimal degrees to degrees/min

Entered GPS Converted Mathmatically Rounded should be

40.99608 >> 40 59.765 >> 40 59.7648 >> 40 59.765
40.99607 >> 40 59.765 >> 40 59.7642 >> 40 59.764
40.99606 >> 40 59.763 >> 40 59.7636 >> 40 59.764
40.99605 >> 40 59.763 >> 40 59.7630 >> 40 59.763

Now if we convert the other way:

Entered GPS Converted Mathmatically Should be
40 59.762 >> 40.99603 >> 40.99603333
40 59.763 >> 40.99605 >> 40.99605
40 59.764 >> 40.99607 >> 40.99606666
40 59.765 >> 40.99608 >> 40.9960833

So it appears to be rounding correctly when converting from deg/min to decimal degrees. But when converting from Decimal degrees to deg/min something funny is going on.

Try This:

Enter 40'59.764
Click back and you will see it changed to 40'59.763
Now Look at secondary coordinate it is 40.99607'
Now click on secondary coordinate, and then the back button without changing it
And you will now see that the primary coordinate has changed to 40'59.765
Now click on the primary coordinate, and then the back button without changing it.
And you will now see that the secondary coordinate has changed to 40.99608
Now clicking back and forth it does not change anymore

April 10, 2012
9:30 pm
Avatar
soleful2001
Member
Members
Forum Posts: 89
Member Since:
December 25, 2010
sp_UserOfflineSmall Offline
5757sp_Permalink sp_Print

I agree with Jaker. Suspend mode will continue to record your track. The longer you leave it in suspend mode, the longer it takes to recover your track data when you come out of suspend mode. Sometimes it takes a couple of minutes (or seems like it!)

Track back is a function I rarely use, but I did test it a couple of months ago while on an out and back hike. The track back will project a green line to the next point, and the line will "shrink" as you get closer to your trackback point, then another point will be referenced and so on until you reach the end. The track should be accurate.

For entering coordinates, I have seen this in my unit as well. I usually just leave it or add 1 to my entry.

I hope you enjoy your 610 as much as I have enjoyed mine. Some very minor quirks, but overall, an excellent hand held unit especially good for hiking.

April 10, 2012
9:03 pm
Avatar
Jaker
Member
Members
Forum Posts: 56
Member Since:
January 1, 2012
sp_UserOfflineSmall Offline
5756sp_Permalink sp_Print

Your 610 should create an unbroken breadcrumb line even in suspend mode.
Are you sure the unit is not powering off rather than just suspending?
Do you see a retrieving active track dialogue after resuming from suspend?
Allthough I do not manually enter coordinates, I believe you are correct
and this is a glitch, but should not make too much difference in total accuracy.

Good Luck with your new 610.

Jaker

April 10, 2012
2:57 pm
Avatar
rcheng
Member
Members
Forum Posts: 3
Member Since:
April 9, 2012
sp_UserOfflineSmall Offline

Hi all,

I have been using GC for geocaching, and I am happy with its performance. I just upgraded to Explorist 610 last week, because of its hiking features and topo map. I do have some questions of explorist 610:

1. According to magellan website, 610 will keep tracking when the unit is in the Suspend Mode. But there is no breadcrumbs track created on the map when the unit is suspended. The breadcrumbs track starts again when the unit is out of suspend mode. So my entire track is broken to several segments. I am just wondering if this is how the 610 handles tracking in the suspend mode. GC creates tracking breadcrumbs (red line) even when it is in the suspend mode.

I also noticed that when I hit "Backtrack", there is a straight green line connecting 2 segments of the track.
Will it affect the accuracy of "Backtrack"?

2. I am having some trouble entering coordinates, I wanted to enter 40 59.764, but 610 changed .764 to .763 when it is saved. Is it a 610 glitch :dry: ?

I really appreciate your help!
Thanks in advance.

Rebecca

The broken part of the track is when the unit is suspended.

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 6
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply