Date and co-ord stamp on Images | General 510 610 710 | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Date and co-ord stamp on Images
November 6, 2011
8:42 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4505sp_Permalink sp_Print

It would seem to be a problem exporting the pictures from the GPS to anything, VP, Picasa and other photo programs.

When in trouble or in doubt, run in circles, scream and shout

November 5, 2011
11:17 pm
Avatar
pprass
Member
Members
Forum Posts: 264
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline
4504sp_Permalink sp_Print

I was looking at the details of the photo via Picasa 3. When looking at the details on the GPS as described above it ls ok. So there must be some conversion issue with the Picasa 3 program (and IrfanView).

Thanks all for your input.

November 4, 2011
9:56 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4494sp_Permalink sp_Print

I posted about this VP photo issue a few months ago here -
Photo coords.

When in trouble or in doubt, run in circles, scream and shout

November 4, 2011
9:25 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4493sp_Permalink sp_Print

Are you looking on Vantage Point?
VP screws up the coordinates of every picture when it's transfered from the GPSr.

Or are you looking on 'View Details' of the picture on the GPSr?

I took a photo of my PC;
Tap menu, bottom right;

Then scroll down to tap 'View Details';

And this is the details of the photo.
It's the correct coordinates of my livingroom;

When in trouble or in doubt, run in circles, scream and shout

November 4, 2011
2:36 am
Avatar
pprass
Member
Members
Forum Posts: 264
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline
4491sp_Permalink sp_Print

No - time setting is correct on the GPS. +10 Canberra, Sydney, Melbourne.

However I did work out what is wrong with the co-ords. It shows them as my Secondary Coordinate System which is "Degree". My Primary Coordinate System is "Degree/Minute" which is what I expected to see. So where my Primary Coord shows S31° 25.815, the Image detail shows S31° 43034.
Is that how your GPS behaves?

November 4, 2011
2:13 am
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
4489sp_Permalink sp_Print

I've taken a bunch of pics with mine. Every one seems to be correct - the waypoints for sure, and dates and times seem to jive as well. Any chance your time zone is on the opposite side of the earth ? Not likely, but worth rechecking just for fun. (maybe 12 hours off -- in India or something...)

Denis Gionet, OGA Executive Member - Northern Ontario.

November 4, 2011
1:03 am
Avatar
pprass
Member
Members
Forum Posts: 264
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline

I needed to check some photos that I took with my 610 which I didn't link to any WPT.
When I look at the details of the photo, the time and co-ords are way out.
The time shows exactly 13 hours later than when I took the photo and the co-ords are out by 19kms at a Bearing of 145°.

I can't seem to find a setting that adjusts the time and co-ords for the photo stamp.

And yes - the time on my GPS is correct. Correct Time Zone and DST.

Has anyone come across this before?

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online: jg_the_Prophet
Guest(s) 2
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply