Compass Status Indicating Calibrated When Not | General 510 610 710 | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Compass Status Indicating Calibrated When Not
March 30, 2011
11:12 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
2027sp_Permalink sp_Print

If you just wave the unit like the calibration page says to it will calibrate, without having to go to the calibration page.
Or just wait and it will usually get going on it's on.

When in trouble or in doubt, run in circles, scream and shout

March 30, 2011
11:04 pm
Avatar
pprass
Member
Members
Forum Posts: 264
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline
2025sp_Permalink sp_Print

Yep - you are right Phil. I just checked my x610 and the satellite reception was gained, but the compass indicator was still red.
Thought that the electronic compass operated straight away (pretty sure that the ex600 did), but it seems to take a few minutes to actually get going.

March 30, 2011
10:18 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
2022sp_Permalink sp_Print

Nope, the little compass changes color when the compass is working.
Satellite reception is shown by the bars on the top right.
The little compass shows either yellow or green on my 710, doesn't seem to matter, it works fine either way.
It shows red on start up.

Black arrow - compass
Red arrow - satellite reception

Notice that the compass color is the same without satellite reception.

After calibration the color is yellow.
Some times it's green, I have no idea why.

But I have never seen the symptoms described by ShortcutHicksy on my 710.

When in trouble or in doubt, run in circles, scream and shout

March 30, 2011
10:01 pm
Avatar
pprass
Member
Members
Forum Posts: 264
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline
2020sp_Permalink sp_Print

denisetdoris wrote:

...Mine appears red on startup, then white (or yellow, don't remember), then appears green when it's calibrated....

I thought on startup it turned from red to green when the GPS gained satellite reception?

March 30, 2011
6:27 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
2016sp_Permalink sp_Print

Just so I know what we're talking about here... the compass indicator is on the top row, 3rd item from the left, right (er correct)?

Mine appears red on startup, then white (or yellow, don't remember), then appears green when it's calibrated. If it becomes Red while using it, I'm guessing that means it needs to be calibrated ?

Denis Gionet, OGA Executive Member - Northern Ontario.

March 30, 2011
5:15 pm
Avatar
Caotix
Member
Members
Forum Posts: 143
Member Since:
December 3, 2010
sp_UserOfflineSmall Offline
2014sp_Permalink sp_Print

Same to me, I switched of the electronic compass cause it was running in circles.

March 30, 2011
1:18 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
2012sp_Permalink sp_Print

I have not seen anything like that with my 710.
In fact I have never gone to the calibration page since the first day I had it.
All I've ever done when it needs calibration is wave it in a figure eight and it is calibrated, without going to the calibrate page!

When in trouble or in doubt, run in circles, scream and shout

March 30, 2011
6:48 am
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline

On the 710 I have experienced a number of instances when the Compass Status icon is indicating calibrated but the map screen is bouncing around. Check on the compass screen and it is showing the bouncing, back and forth 90 degrees or more.

I have to run through the Calibrate Compass process to fix.

Has anyone else see this.

Graham.

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 6
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply