Beta for download w/Password | General 510 610 710 | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Beta for download w/Password
June 5, 2011
6:56 pm
Avatar
Miniwhip
Guest
Guests
3225sp_Permalink sp_Print

Locking this topic.

June 5, 2011
6:32 pm
Avatar
klasjdfa
Member
Members
Forum Posts: 9
Member Since:
November 14, 2010
sp_UserOfflineSmall Offline
3223sp_Permalink sp_Print

KI4HLW wrote:

Lets just say Maggy's Web security guys are about as good as the people that wrote VP..... Installing the update now.

It took a few minutes for me to figure this one out. My wife's GPS has been plagued with the "Error" spew in the cache list when downloading caches from GSAK, I really didn't want to wait for the 'official' release of the firmware. I figure it can't be any worse than the beta firmware that Garmin releases... =)

June 5, 2011
10:24 am
Avatar
KI4HLW
Member
Members
Forum Posts: 64
Member Since:
January 11, 2011
sp_UserOfflineSmall Offline
3217sp_Permalink sp_Print

dwcarr1 wrote:

Did you install it through VP - or did you download it from the site!!! I check for the answer myself, however, since my unit already has the new firmware on it - VP wouldn't allow it!!!

David

I downloaded it from the website, don't use VP anymore.

Loaded caches a few times through GSAK and never saw the error issue, Compass calibrated OK but did lose it at some point though it may have been I put it on a table with some metallic items nearby. Unfortunately did not get to test much further because of a busy day with other plans.

- iPhone Repair @ http://www.irepairvero.com

June 5, 2011
6:25 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
3209sp_Permalink sp_Print

VP just told me I have the latest firmware.
Not available yet through VP I guess.

When in trouble or in doubt, run in circles, scream and shout

June 5, 2011
4:14 am
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
3207sp_Permalink sp_Print

Did you install it through VP - or did you download it from the site!!! I check for the answer myself, however, since my unit already has the new firmware on it - VP wouldn't allow it!!!

David


 

 

 

June 4, 2011
9:29 pm
Avatar
KI4HLW
Member
Members
Forum Posts: 64
Member Since:
January 11, 2011
sp_UserOfflineSmall Offline
3205sp_Permalink sp_Print

ryan3295 wrote:

Sweet! I love to download the update but I guess I am not smart enough to get the password right! Oh well.

I have no idea what the password is, so don't bother asking me for it, I didn't need it.

- iPhone Repair @ http://www.irepairvero.com

June 4, 2011
9:22 pm
Avatar
ryan3295
Member
Members
Forum Posts: 16
Member Since:
June 2, 2011
sp_UserOfflineSmall Offline
3204sp_Permalink sp_Print

Sweet! I love to download the update but I guess I am not smart enough to get the password right! Oh well.

June 4, 2011
7:51 pm
Avatar
KI4HLW
Member
Members
Forum Posts: 64
Member Since:
January 11, 2011
sp_UserOfflineSmall Offline
3203sp_Permalink sp_Print

Lets just say Maggy's Web security guys are about as good as the people that wrote VP..... Installing the update now. B)

[UPDATE] Installed update, at first glance everything works ok, going to run it through some paces now.

- iPhone Repair @ http://www.irepairvero.com

June 4, 2011
3:37 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
3202sp_Permalink sp_Print

ShortcutHicksy wrote:

Just sit back and have a cup of tea Phil!!!

Graham.
:ohmy: :silly: :blink:

Excellent advise, I'm trying to learn how to be patient but it doesn't come naturally to me, except in the forest. :blush:
I think I'll go for a nice long hike and meditate in the woods. B)

Phil

When in trouble or in doubt, run in circles, scream and shout

June 4, 2011
9:18 am
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
3201sp_Permalink sp_Print

Caotix wrote:

Just a question,
have you tried to set your eX back with installing an older version of the FW yet?
It is my uneducated guess that a file must be corrupt. I never expierienced a problem like you described.

Just sit back and have a cup of tea Phil!!!

Graham.
:ohmy: :silly: :blink:

June 4, 2011
6:20 am
Avatar
Caotix
Member
Members
Forum Posts: 143
Member Since:
December 3, 2010
sp_UserOfflineSmall Offline
3200sp_Permalink sp_Print

OK, question answered :blush:

June 3, 2011
11:26 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
3199sp_Permalink sp_Print

Caotix wrote:

phild31 wrote:

Right, it's not too bad.
As long as I don't mind carrying a laptop with me to get it going again after I cancel a route, find a cache or change the batteries!

It is a little embarrassing to explain why my $550 GPSr won't show me where I am but my Triton, Explorist XL and GC all work.

Plus, remember how well the last update worked out?

Phil, I can not understand your problem here.
My eX works like a charm. And in case there is the error problem or something else, I have Sockeyes eXMod with TotalCommander on it so I can delete the UGDS.BIN, that happens only once in the month I have my eX710.
When I see the problems my friends have with their Oregons ... :woohoo:

First, I'm not comparing my 710 with a Garmin - I'm comparing my 710 with how it worked before I installed the last update.

My 710 worked like a charm for months before the last update but since installing the update it has not worked for more than two days without my needing to delete the UGDS.BIN to get it to work again.
My problem is not an error message, the unit does not give me any location information in any way at all until I delete the UGDS.BIN.

I shouldn't need to put a third party mod on my GPSr to get it to work.
And I won't put a third party mod on a unit that is still under warranty!

I have the mod on my Triton 2000 and it works great, in fact without the mod the Triton is mediocre at best.

I'm happy that your 710 works but mine, right now, is close to useless.
And I'll never be shy about voicing my displeasure about an "upgrade" that ruined a perfectly working unit!

And yes I could re-install the old firmware, but doing so would be at my own risk, in other words no more warranty.

I figure they'll have the new update before they can replace my unit, so I'll wait and continue to voice my displeasure.
I have up front in my praise of the 710 and in helping people to use the Ex10s sans a useful user manual.

Phil

When in trouble or in doubt, run in circles, scream and shout

June 3, 2011
8:16 pm
Avatar
Caotix
Member
Members
Forum Posts: 143
Member Since:
December 3, 2010
sp_UserOfflineSmall Offline
3198sp_Permalink sp_Print

phild31 wrote:

Right, it's not too bad.
As long as I don't mind carrying a laptop with me to get it going again after I cancel a route, find a cache or change the batteries!

It is a little embarrassing to explain why my $550 GPSr won't show me where I am but my Triton, Explorist XL and GC all work.

Plus, remember how well the last update worked out?

Phil, I can not understand your problem here.
My eX works like a charm. And in case there is the error problem or something else, I have Sockeyes eXMod with TotalCommander on it so I can delete the UGDS.BIN, that happens only once in the month I have my eX710.
When I see the problems my friends have with their Oregons ... :woohoo:

June 3, 2011
6:01 am
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
3196sp_Permalink sp_Print

Just so you guys understand, the password on MagellanGPS.com isn't for beta testers! Actually our P/W doesn't work on it and we download our Beta version from an FTP site, not from the normal page. However, here is the way it normally happens. Once you see this appear on MagellanGPS.com that means that it is about to be released to all of you. I can't give you a date or a time - however, I would be expecting it REALLY soon! Didn't this happen on the last update? And it only took a day or two!!! So, I'm not passing on anything, because I haven't been told anything - but keep your eyes open!

phild31 wrote:

Doesn't much matter, if we can't access an update it may as well not be there at all.
What's the point in teasing us with these updates we can't get?
This isn't the first time an update was there, but unavailable.
I really would like to get my 710 working properly again but I don't need to get hints & rumors about a "soon" to be released update, then see an update I can't use yet!

Any chance that an update will be available before Geowoodstock 9? (July 4th week-end)
Or will I have to use my GC and hide the 710 in embarrassment? :blink:


 

 

 

June 2, 2011
9:29 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
3189sp_Permalink sp_Print

Right, it's not too bad.
As long as I don't mind carrying a laptop with me to get it going again after I cancel a route, find a cache or change the batteries!

It is a little embarrassing to explain why my $550 GPSr won't show me where I am but my Triton, Explorist XL and GC all work.

Plus, remember how well the last update worked out?

When in trouble or in doubt, run in circles, scream and shout

June 2, 2011
9:18 pm
Avatar
Caotix
Member
Members
Forum Posts: 143
Member Since:
December 3, 2010
sp_UserOfflineSmall Offline
3188sp_Permalink sp_Print

Oh, come on Phil, the 710 isn't such bad.
It's at least better the the Tritons ever have been.
And they are still better then the Oregons,
at least in my opinion.
Last time they showed the updates on the Website
it took only a few more days till the release.

June 2, 2011
9:00 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
3186sp_Permalink sp_Print

Doesn't much matter, if we can't access an update it may as well not be there at all.
What's the point in teasing us with these updates we can't get?
This isn't the first time an update was there, but unavailable.
I really would like to get my 710 working properly again but I don't need to get hints & rumors about a "soon" to be released update, then see an update I can't use yet!

Any chance that an update will be available before Geowoodstock 9? (July 4th week-end)
Or will I have to use my GC and hide the 710 in embarrassment? :blink:

When in trouble or in doubt, run in circles, scream and shout

June 2, 2011
7:59 pm
Avatar
Caotix
Member
Members
Forum Posts: 143
Member Since:
December 3, 2010
sp_UserOfflineSmall Offline
3185sp_Permalink sp_Print

Definitely 5.53 😉

June 2, 2011
7:20 pm
Avatar
S!G
Member
Members
Forum Posts: 251
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
3184sp_Permalink sp_Print

Since today, I can see 5.51 for the 510, 5.52 for the 610 and 5.13 for the 710... let's see, what is comming...
Edit: B) clearing the browsercache shows me the 5.53... :woohoo:

¡¿ʎɐqǝ ɟɟo pɹɐoqʎǝʞ sıɥʇ ʎnq ı pıp ʎɥʍ

June 2, 2011
6:04 pm
Avatar
warfieldm
Member
Members
Forum Posts: 50
Member Since:
April 12, 2011
sp_UserOfflineSmall Offline
3182sp_Permalink sp_Print

S!G wrote:

Well, I can see 5.13 on the server, but not 5.53.

Interesting. Honestly, I was looking at the 610 downloads and the 710 downloads are usually an increment of .01 higher than the 610. 5.52 is on the download page for the 610.

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 7
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 14
Forums: 41
Topics: 920
Posts: 7305
Newest Members:
Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 28, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply