710 Doesn't Display geocaches on Map | General 510 610 710 | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
710 Doesn't Display geocaches on Map
Waypoints show on map, but no geocaches
April 5, 2013
2:42 am
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline

I have an explorist 710, which I like in general, but for some reason, I cannot get cache icons to display on the map. The waypoints will display. i have been into the options, and selected "display on map", but this doesn't work. Is this a known bug, and is there a fix?CryCry

 

Go to the menu and select Tools/Settings/Map Options, scroll down to Geocaches and set the first box to ‘All’ and the second box to ‘Icons & Name’. The will display all loaded geocaches with an icon and the cache name on the map.

 

Graham.

April 5, 2013
12:24 am
Avatar
jgjeske1
New Member
Members
Forum Posts: 1
Member Since:
March 31, 2013
sp_UserOfflineSmall Offline

I have an explorist 710, which I like in general, but for some reason, I cannot get cache icons to display on the map. The waypoints will display. i have been into the options, and selected "display on map", but this doesn't work. Is this a known bug, and is there a fix?CryCry

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 6
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply