610 not displaying "Found" geocache status from PQ | General 510 610 710 | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
610 not displaying "Found" geocache status from PQ
June 13, 2012
4:55 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
6441sp_Permalink sp_Print

Patience, why be patient?

VP is nearly useless for managing geocache files.
And it has been for many years!

I know I'm beating a dead or dying horse but VP really is only good for tracks and maps, but the map controls are mediocre at best.
Use GSAK to manage PQs and geocache files.
And if you want a map of geocaches in an area that is not as slow as a glacier to pan create a database in GSAK, I have a database of every cache in Massachusetts, over 11,000 now.
Then run this macro - Google Maps V3 to get all those caches on Google maps.

Here's some screenshots of the Google Map the macro creates in about 30 seconds - Mass. map screenshots

All my found caches show with a check mark.
All the caches show info & a link to the cache page by clicking the icon.

When in trouble or in doubt, run in circles, scream and shout

June 12, 2012
11:51 am
Avatar
jmebd
Member
Members
Forum Posts: 184
Member Since:
March 26, 2011
sp_UserOfflineSmall Offline
6440sp_Permalink sp_Print

Geocaching LIVE interfaces directly with Geocching.com website to pull data into Vantagepoint for display purposes only (would be kinda nice if one could drag/select squares, circles of interest as a PQ into vantagepoint that way as well. It's nice but at the moment displays ALL caches in an area you're viewing (ie. doesn't differentiate the ones you've found with ones you haven't). Already been requested and forwarded by David to the peoples at Magellan so they are already aware of that little "problem".

I like it but it could be more refined...paitence grasshopper!

June 12, 2012
6:11 am
Avatar
ic-it
Member
Members
Forum Posts: 12
Member Since:
June 5, 2012
sp_UserOfflineSmall Offline
6437sp_Permalink sp_Print

Thanks, that is what I ended up doing; 325 caches.
Dave
++++++++++++++++++++++++++++++++

phild31 wrote:

If you don't have too many found caches and you want your found caches to show as found on the unit, make a PQ of just your found caches, clear the unit of geocaches and load your found PQ to the unit. Then mark each one as found on the unit.

If you don't delete the “Magellan_Geocache_extention.gpx” file those caches will stay, marked as found, on your unit.

June 12, 2012
5:53 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
6436sp_Permalink sp_Print

If you don't have too many found caches and you want your found caches to show as found on the unit, make a PQ of just your found caches, clear the unit of geocaches and load your found PQ to the unit. Then mark each one as found on the unit.

If you don't delete the “Magellan_Geocache_extention.gpx” file those caches will stay, marked as found, on your unit.

When in trouble or in doubt, run in circles, scream and shout

June 12, 2012
4:24 am
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 250
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
6430sp_Permalink sp_Print

ic-it wrote:

That is a real let down. One thinks they are upgrading from a GC to a 610 only to find this important feature lacking on the more significantly expensive unit! Your feedback at least lets me know it in not a problem with my specific unit. I read 610 reviews prior to purchasing but did not encounter a comment in this regard. Do you know, is this missing feature common to all units in the X10 line?
Thanks

Hi Dave,

If you look in the Geocache folder on your unit there is a file named “Magellan_Geocache_extention.gpx”. That file maintains a list of all caches you have marked as found on the unit. If you do not ever delete that file all found caches in any PQ you load will show as found on the unit.

If you have deleted the file or you wish to include previously found caches you will need to rebuild the file.

Graham.

June 12, 2012
3:54 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
6428sp_Permalink sp_Print

On Vantage Point look at 'Partners' and click the Geocaching icon.
I don't know what GC-live does because I never load geocaches to my 710 from Vantage Point, I use GSAK for all my cache management and to load caches to my 710.

All the X10 units (510/610/710) will only show caches as found when they are marked as found on the unit itself.

For myself I don't care because I never load caches I have found to the 710 anyway.

Once you have a few thousand found caches you will realize you don't really need them on the unit.

When in trouble or in doubt, run in circles, scream and shout

June 12, 2012
12:37 am
Avatar
ic-it
Member
Members
Forum Posts: 12
Member Since:
June 5, 2012
sp_UserOfflineSmall Offline
6423sp_Permalink sp_Print

I don't understand the "GC-live" comment, can you elaboate.
Thanks, Dave
+++++++++++++++++++++++++++++++++++++++++++

S!G wrote:

This is in all eXplorist devices.
I normally have my PQs without the allready found caches. With adding the GC-live feature on VP, this became a kind of minor problem, that the allready found caches are on the device.

It hasn't been a problem before.

The inconvenience was reported as it occured.

June 9, 2012
9:04 pm
Avatar
S!G
Member
Members
Forum Posts: 251
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
6387sp_Permalink sp_Print

This is in all eXplorist devices.
I normally have my PQs without the allready found caches. With adding the GC-live feature on VP, this became a kind of minor problem, that the allready found caches are on the device.

It hasn't been a problem before.

The inconvenience was reported as it occured.

¡¿ʎɐqǝ ɟɟo pɹɐoqʎǝʞ sıɥʇ ʎnq ı pıp ʎɥʍ

June 9, 2012
7:53 pm
Avatar
ic-it
Member
Members
Forum Posts: 12
Member Since:
June 5, 2012
sp_UserOfflineSmall Offline
6385sp_Permalink sp_Print

That is a real let down. One thinks they are upgrading from a GC to a 610 only to find this important feature lacking on the more significantly expensive unit! Your feedback at least lets me know it in not a problem with my specific unit. I read 610 reviews prior to purchasing but did not encounter a comment in this regard. Do you know, is this missing feature common to all units in the X10 line?
Thanks

June 8, 2012
8:24 pm
Avatar
S!G
Member
Members
Forum Posts: 251
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
6375sp_Permalink sp_Print

This feature is allready requested.

¡¿ʎɐqǝ ɟɟo pɹɐoqʎǝʞ sıɥʇ ʎnq ı pıp ʎɥʍ

June 8, 2012
5:36 pm
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
6373sp_Permalink sp_Print

The unit does not have the capability of identify which caches you've found and those you haven't via GPX file. This is something that has been addressed and I will again remind our friends at Magellan about this...

The unit only keeps track of those caches that have been marked found on the unit.

David


 

 

 

June 8, 2012
5:05 pm
Avatar
ic-it
Member
Members
Forum Posts: 12
Member Since:
June 5, 2012
sp_UserOfflineSmall Offline

An issue I am experiencing, and it major, is geocaching related. I download pocket queries using VantagePoint and the "My Finds" feature to add "my finds" as an attribute of the pocket query file.

When I subsequently load the PQ to my 610 the "Found" smiley is not displaying on the 610's geocache list or the cache description. On my eXplorist GC unit a smiley face is appended to the geocache icon in the listing based on the same file download. Same with my i|Phone, it displays a check mark to indicate Found. I expected the 610 to do the same. The fact that the eXplorist GC and iPhone are displaying the Found status indicates the problem is not with the downloaded file. If I transfer a found cache to the 610 using geocaching.com and Magellan Connect, it still does not display.

If I use the 610 option to mark the cache as Found, it is subsequently displayed on the cache icon so I know the unit has the feature. I have updated to the latest S/W. Discussed twice with Magellan support with no resolution. They had me reset to factory defaults, cleared the memory, deleted all geocaches and waypoints, etc. The best they can do is have me monitor for a S/W upgrade.

Has anyone had success having the Found status display on the 610 or equivalent unit using pocket queries ?

Thanks in advance.
Dave

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 7
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 14
Forums: 41
Topics: 920
Posts: 7305
Newest Members:
Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 28, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply