310 - Thumbs down on file management! | Page 2 | General 510 610 710 | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
310 - Thumbs down on file management!
April 2, 2012
9:26 am
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
5648sp_Permalink sp_Print

Paganel wrote:

GPX - a text file is a very simple form. Worth a look notepad, that there is wrong, or what is missing.
I have no problems at 310. All is stored and transmitted to the VP.

Paganel,

What verison of firmware does your eX310 have on it and what version of of VP are you running? I ask this, because I verifed this bug with my eX310 this evening. I can transfer tracks perfectly from VP to the eX310 using both VP 2.17 and VP 2.22 with firmware 1.17. However, when I try to transfer the tracks from the GPS to the computer the option isn't available. I can drag and drop the GPX file into VP and it works, but VP will not transfer the file from the GPS to VP for me...

I've also tested this with my eX110 and eX710 and both of those units work perfectly in both directions.

So I have reported this to Magellan and will be following up on it tomorrow.

David


 

 

 

April 2, 2012
9:21 am
Avatar
VPom
Member
Members
Forum Posts: 8
Member Since:
January 29, 2012
sp_UserOfflineSmall Offline
5647sp_Permalink sp_Print

Paganel wrote:

GPX - a text file is a very simple form. Worth a look notepad, that there is wrong, or what is missing.
I have no problems at 310. All is stored and transmitted to the VP.

To be precise, the gpx file is a type of XML file. So you can see or change, for example, using a free utility Microsoft XML Notepad 2007.

//Cheers, Victor

April 2, 2012
8:59 am
Avatar
Paganel
Member
Members
Forum Posts: 116
Member Since:
November 10, 2011
sp_UserOfflineSmall Offline
5646sp_Permalink sp_Print

GPX - a text file is a very simple form. Worth a look notepad, that there is wrong, or what is missing.
I have no problems at 310. All is stored and transmitted to the VP.

April 2, 2012
5:07 am
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
5644sp_Permalink sp_Print

denisetdoris wrote:

610 also, and 2.26 as well. Magellan, you have a BUG !!!

Ok - got a chance to check this out this afternoon and you're exactly right, this is a bug. However, here is something that I did find. I was able to drag and drop it onto/into VP and it load fine into the Tracks portion of VP. However, that is only a cheap way of getting around a bigger problem - so I'll be reporting it just as soon as I finish with this post...

Thanks for the identifying this issue,
David


 

 

 

April 1, 2012
11:23 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
5642sp_Permalink sp_Print

610 also, and 2.26 as well. Magellan, you have a BUG !!!

Denis Gionet, OGA Executive Member - Northern Ontario.

April 1, 2012
9:51 pm
Avatar
Jaker
Member
Members
Forum Posts: 56
Member Since:
January 1, 2012
sp_UserOfflineSmall Offline
5640sp_Permalink sp_Print

Stumpjump:
Yesterday after a 10 km hike around various lakes in the area I saved the track and then tried unsuccessfully to download the track to VP. Today, I tried again with the same result. Like yours, it showed the tracks and transferred them, but nothing showed up in VP. I had some (6) previous tracks showing in VP and (3) of them were active (checked on) in the tracks section under My Journal. Finally after I unchecked all the active tracks, I transferred from GPS to PC and they did show up. I am not sure that by unchecking these active tracks solved it or it was a coincidence that they finally transferred successfully. I am running VP v.2.26.

Hope this helps
Jaker

I am using the 610 eXplorist.

April 1, 2012
6:29 pm
Avatar
stumpjump
Member
Members
Forum Posts: 16
Member Since:
December 29, 2011
sp_UserOfflineSmall Offline
5639sp_Permalink sp_Print

The new files DO open with Google earth, so I know they exist.

April 1, 2012
6:27 pm
Avatar
stumpjump
Member
Members
Forum Posts: 16
Member Since:
December 29, 2011
sp_UserOfflineSmall Offline
5638sp_Permalink sp_Print

I've rebooted both the PC and the GPS, I've tried to open the files direct (right click -"open with") direct from the GPS and off the PC - nothing is working...

Another 2 hours wasted today for a 10 minute job, and still no result.

I'm usually a very determined (anal?) individual when it comes to not giving up, but I've just about had it with this one!

April 1, 2012
5:57 pm
Avatar
stumpjump
Member
Members
Forum Posts: 16
Member Since:
December 29, 2011
sp_UserOfflineSmall Offline
5637sp_Permalink sp_Print

Ok, this is just going from bad to worse.

Now I've got 2 new tracks that I want to download/ save, and I have tried several methods to load from my 310 to Vantage point and NONE of them are working!

I copied the 2 files to my PC, then tried FILE - OPEN, and I tried IMPORT WIZARD, both methods see the files but nothing gets transferred.

Then I tried a direct SYNC = GPS TO PC, and the 2 new files do not show up in the list of tracks on the GPS. Actually, thats not quite true - the Magellan Active Track did load, but it is one of my old tracks from about 1 month ago.

This is just toooo much. What a waste of time. If I had not already spent about 50+ hours on research in trying to get this to work, along with all the data I now have, this unit would be fired out into the lake right about now...

March 24, 2012
7:21 pm
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
5537sp_Permalink sp_Print

I will take a look at this the next time I'm in the field, which should be in the next couple of days and I'll see what I can suggest to Magellan about making this a simplier process...

David


 

 

 

March 24, 2012
4:06 pm
Avatar
stumpjump
Member
Members
Forum Posts: 16
Member Since:
December 29, 2011
sp_UserOfflineSmall Offline
5535sp_Permalink sp_Print

I guess the methods which you are suggesting are more or less what I have come up with myself for file saving, but once again this is quite laborious. Along with the fact that you are not prompted for a name when you save a track, you have to go find it to save it on the 310. And it sometimes uses a previous file name with the suffix "1" or "2" and you can't figure out which new file is which on the 310, you have to use Vantage Point.

Also, I think I have it figured out that if you "Save active track", then "Clear active track and Start a new track" it does actually keep the saved active track so you don't lose your data every time you start a new track - this was a little un-nerving at first.

Ok, I'm done ranting and raving now, it looks like I'm just starting to repeat myself &/or your comments anyways...

March 24, 2012
12:12 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
5529sp_Permalink sp_Print

I tend to agree. I copy any new tracks I've made into VP, where you can easily see which is which, then rename them accordingly. I then delete the tracks from the unit, and re-copy the ones I want back to the unit, once they've been renamed in VP. The names then appear properly in the list of tracks. And yes, on the unit, their file-saving deal is far less than perfect.

Denis Gionet, OGA Executive Member - Northern Ontario.

March 24, 2012
6:42 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
5526sp_Permalink sp_Print

I don't have a 310, but with my 710 when I save an active track I always name it at the time I save it.

I would suggest naming a saved track when you save it, then transfer the saved tracks to Vantage Point.
Delete them from the 310 and reload the tracks from Vantage Point, with whatever names you want, back to the 310.

If you only change the name on Vantage Point, not on the 310, it should work consistently.

When in trouble or in doubt, run in circles, scream and shout

March 24, 2012
6:09 am
Avatar
stumpjump
Member
Members
Forum Posts: 16
Member Since:
December 29, 2011
sp_UserOfflineSmall Offline
5525sp_Permalink sp_Print

I just renamed two tracks on my 310, both of them recent "saved" active tracks, then I connected my GPS to my computer. One of the saved tracks came up showing the new name and the other still had the previous name (which was the same file name as a previous file with the suffix "1" tacked on).

Confusing to you??? I know it is to me.

The fact that it is not consistent in how it handles / renames files seriously complicates the issue.

March 24, 2012
5:45 am
Avatar
stumpjump
Member
Members
Forum Posts: 16
Member Since:
December 29, 2011
sp_UserOfflineSmall Offline

I've had my 310 now for 3 months and I have to say its a pain in the ass when it come to naming files, saving files, transferring files, viewing files.

It works great for accuracy and detail, all the info you want is there, but saving, accessing, and viewing is just not user friendly.

I'm still not sure exactly what happens when I save a track &/or start a new a new track. The name of the saved track comes up as:
1. The name of some previous saved track?
2. "Magellan active track"?
3. Both?

Saving the track and starting a new track seems quite simple but figuring out which track is which can be quite laborious when you try and start 2 or 3 tracks before going back and sorting / naming the old tracks first. And I'm never sure if I'm going to delete my last track bbefore I start a new track.

I usually end up saving multiple files in Vantage point, or direct on my hard drive, then open/view them in Vanage point or google earth to figure out what they are in order to see which file is new. Just opening them on the 310 does not work, because there can be multiple copies of the same file, and along with previous saved tracks from the same geographical area it is next to impossible to zero in on which track is which on the viewing screen, unless you temporarily delete other files while viewing...

Saving / changing the name of a track does not necesarily change the file name, it just changes a name within the file. Renaming via Vantage point or via the 310 directly or via windows when the GPS is connected to your PC all have different results. Renaming a file directly via the the 310 is not intuitive, it certainly does not pop up and ask you for a new name when you save a track, you have to go figure out which saved track is the new one before renaming it.

This is all wayyyy too labor intensive just for what should be a simple "file save" function.

I'm open to suggestions, criticism here. Go ahead and tell me if you think i'm full of crap. But I'm not a beginner PC, Software, gadget user and I'm thinking that I should not have to spend 20-30 minutes every time I want to save / sort / file a new track .

Comments please??

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 4
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply