Loading Topo Maps - problem | General 310 350H | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Loading Topo Maps - problem
September 24, 2012
8:03 am
Avatar
Mike
Guest
Guests

suggy said

Okay, thanks for your help.
I noticed that the imi file was not in the map folder, so I copied it over. Now I can choose:

Detailed Maps > Canada > and the details of the file are the imi file. Should I also be able to select the topo map? I'm thinking no, because I can see rivers and some topo lines. I thought that the topo detail would be greater though.Smile

Suggy,

Many Explorist Users get confused since they have had the older Triton and the maps were always keep in the /MAP_DATA folder. So here are the rules. If you are storing maps on the internal memory of the X10 .. they are stored in the /MAP folder and it should have a touch.mdc file already in it. Again, I am not sure of the 110/310 but I am of the 510/610/710 units. If your unit has an expandable MicroSDHC memory card, then you do not need the .mdc file HOWEVER THE MAPS are always stored in the root of this memory card.

Hope that this helps you.

As for choice of the individual .imi card .. in the 510/610/710 if you have a Canada install, the maps section would show Canada Summit Maps and there would be no break down of the .imi file because there is only one .imi file.

The answer to your question therefore, is in the touch.mdc file. If you show individual .imi files you should be able to choice to activate any one or all.

Mike

September 23, 2012
10:18 pm
Avatar
suggy
New Member
Members
Forum Posts: 2
Member Since:
September 22, 2012
sp_UserOfflineSmall Offline

Okay, thanks for your help.
I noticed that the imi file was not in the map folder, so I copied it over. Now I can choose:

Detailed Maps > Canada > and the details of the file are the imi file. Should I also be able to select the topo map? I'm thinking no, because I can see rivers and some topo lines. I thought that the topo detail would be greater though.Smile

September 23, 2012
5:52 pm
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

suggy said

I purchased the Explorist 310, I downloaded the ontario.imi and ontario.tpo files from magelIus sight then downloaded vantage point and using the sync maps feature copied the Detailed Map listed as Canada 10.62Mb from Vantage point on the left to eXplorist 310 on the right. However, I cannot get get the topo map to come up on the explorist. When I go the the maps menu on the explorist there are no detailed maps listed to check mark and enable. When I access the device as a drive, I look in the maps folder and see that the ontario.tpo file is in there. It's very frustrating. Any help that anyone could give me would be appreciated.

Thanks,

Suggy

Suggy,

I am not familiar with the mechanisms of the 310 but if they work like the 510 610 and 710 then they are looking for a touch.mdc file to tell the unit that the maps are present.

Here is that contents of a typical touch.mdc file. This is a text file that you would insert in the MAP/folder of the X10 in your drive. You would have to connect the GPS to the PC.

[BASE]
0=WWNA_BMR.mgi [this is the basemap file change the name to reflect your .mgi file]

[PC]

[IMAGE]
0=Ontario.imi [these are your map files]
1=Ontario.tpo

Maybe one of our members can verify that my guess is right? Wink

Let us know if this works.

Mike

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

September 22, 2012
12:10 pm
Avatar
suggy
New Member
Members
Forum Posts: 2
Member Since:
September 22, 2012
sp_UserOfflineSmall Offline

I purchased the Explorist 310, I downloaded the ontario.imi and ontario.tpo files from magelIus sight then downloaded vantage point and using the sync maps feature copied the Detailed Map listed as Canada 10.62Mb from Vantage point on the left to eXplorist 310 on the right. However, I cannot get get the topo map to come up on the explorist. When I go the the maps menu on the explorist there are no detailed maps listed to check mark and enable. When I access the device as a drive, I look in the maps folder and see that the ontario.tpo file is in there. It's very frustrating. Any help that anyone could give me would be appreciated.

Thanks,

Suggy

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 2
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply