accidentally deleted all the files off of my 310 | General 310 350H | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
accidentally deleted all the files off of my 310
accidentally deleted all the files off of my 310
May 10, 2013
3:58 pm
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

S!G said
OK, thanks for answer and sorry, I've hijacked this thread.

I hoped, you could get any further in your researches.

S!G,

No problem .. jump into any thread you like,

The solution to the iboot problem is to change the iboot to match an UBOOT for the early circuit boards.

As you know this requires addressing and modifying the code on the EEPROM and Magellan did not leave any switches that we can find.

JG

 

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

May 10, 2013
1:41 pm
Avatar
S!G
Member
Members
Forum Posts: 251
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline

OK, thanks for answer and sorry, I've hijacked this thread.

I hoped, you could get any further in your researches.

¡¿ʎɐqǝ ɟɟo pɹɐoqʎǝʞ sıɥʇ ʎnq ı pıp ʎɥʍ

May 10, 2013
9:16 am
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

S!G said
JG, do you know a similar way to override a iboot.exe file, that was copied to the device (EX610) itself instead of a memorycard?

 

(still for my iboot failure Beta device)

 

Hi Steffen,

No such luck.  We have a draw full of iboot failures.  It is impossible to correct this error.

We had hoped to correct the problem by using a special program to reload a different iboot but we failed.

Regards,

JG

 

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

May 10, 2013
7:13 am
Avatar
S!G
Member
Members
Forum Posts: 251
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline

JG, do you know a similar way to override a iboot.exe file, that was copied to the device (EX610) itself instead of a memorycard?

 

(still for my iboot failure Beta device)

 

¡¿ʎɐqǝ ɟɟo pɹɐoqʎǝʞ sıɥʇ ʎnq ı pıp ʎɥʍ

May 9, 2013
4:31 pm
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

JungleGhost said
jere

jerem1622 said
Okay, so it's not like I'm not tech savvy. I have used this device before and I am aware that you should be able to do that, but I am almost completely sure that any typical way of making this work now is out of the question. I have started up the drive multiple times with it connected to the computer and where it should ask for you to connect to your computer it does not. There is only a load screen. ALSO, I did format the drive.

Jere,

I am sorry that you formatted the drive.

One must always assume that the drive consists of multiple partitions.  The files you seek to replace are in one partition only. 

It is most likely that all the partitions were formatted.

JG

Jere,

Willing to try a long shot?

Let us assume that this unit has the same hidden switches that a GC has.

Try this.

Turn the unit on .. Hook the USB cable to the PC...  then .. and you will need three hands for this ...

Simultaneously, hold the MENU button down, Joystick UP and the POWER BUTTON ON.

See if there is a reset switch under the USB port cover and if so, insert a paper clip or thin screw driver in it and hold it in while the buttons are pushed.  On the GC we just wedge the screwdriver against our stomach as we do not have the third hand.

If there is no reset switch .. do the procedure without the reset instructions.

If the first time does not work .. do the complete session again.  Sometimes it takes up two to third times for the hidden switch to work.

This is a long shot since we have never seen a 310 but have worked with the GC.

If we are lucky the USB driver is still intact on the EEPROM and it will fire up and you will connect.

Let me know, if you are successful and good luck.

JG

 

 

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

May 8, 2013
9:03 pm
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

jere

jerem1622 said
Okay, so it's not like I'm not tech savvy. I have used this device before and I am aware that you should be able to do that, but I am almost completely sure that any typical way of making this work now is out of the question. I have started up the drive multiple times with it connected to the computer and where it should ask for you to connect to your computer it does not. There is only a load screen. ALSO, I did format the drive.

Jere,

I am sorry that you formatted the drive.

One must always assume that the drive consists of multiple partitions.  The files you seek to replace are in one partition only. 

It is most likely that all the partitions were formatted.

JG

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

May 8, 2013
7:28 pm
Avatar
jerem1622
Member
Members
Forum Posts: 6
Member Since:
May 6, 2013
sp_UserOfflineSmall Offline

Okay, so it's not like I'm not tech savvy. I have used this device before and I am aware that you should be able to do that, but I am almost completely sure that any typical way of making this work now is out of the question. I have started up the drive multiple times with it connected to the computer and where it should ask for you to connect to your computer it does not. There is only a load screen. ALSO, I did format the drive...

May 8, 2013
7:19 pm
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

JungleGhost said

jerem1622 said
I've kind of run into another problem. It seems that when I was trying to do it the way you first described to me it must have "kind of" worked because my device doesn't just go to the screen with "file" "edit" etc. All that happens when I start the device is there is a loading wheel that spins one time and then freezes. Is there any way to get past this? Sorry if I am making a lot of work for everyone.. I really appreciate all of this

Jerem,

You are making this repair too complicated.

Assuming that YOU DID NOT FORMAT THE DRIVE.

You are supposed to connect to the Magellan Drive using the USB cable.  After connecting you are too ERASE ALL THE FILES AND DIRECTORIES.

They just copy the contents of the downloaded and unziped file to the drive.

That means copy the /APP directory and all other directories to the drive.   There are eleven directories .. ending with /Waypoints.

Then exit the GPS and do a normal start up.

That should do it.

JG

... Postnote: Jerem, you should be able to connect the USB cable between the GPS and the PC.  Then start the GPS .. the GPS should ask you to connect to the PC .. execute this request.

The PC should then see the GPS and show you the Magellan drive with the files you copied into the system before .. at this point .. follow the directions above.

Erase the contents of this direction .. then copy the contents of the unzip file to the drive.

JG

 

 

 

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

May 8, 2013
7:13 pm
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

jerem1622 said
I've kind of run into another problem. It seems that when I was trying to do it the way you first described to me it must have "kind of" worked because my device doesn't just go to the screen with "file" "edit" etc. All that happens when I start the device is there is a loading wheel that spins one time and then freezes. Is there any way to get past this? Sorry if I am making a lot of work for everyone.. I really appreciate all of this

Jerem,

You are making this repair too complicated.

Assuming that YOU DID NOT FORMAT THE DRIVE.

You are supposed to connect to the Magellan Drive using the USB cable.  After connecting you are too ERASE ALL THE FILES AND DIRECTORIES.

They just copy the contents of the downloaded and unziped file to the drive.

That means copy the /APP directory and all other directories to the drive.   There are eleven directories .. ending with /Waypoints.

Then exit the GPS and do a normal start up.

That should do it.

JG

 

 

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

May 8, 2013
6:10 pm
Avatar
jerem1622
Member
Members
Forum Posts: 6
Member Since:
May 6, 2013
sp_UserOfflineSmall Offline

I've kind of run into another problem. It seems that when I was trying to do it the way you first described to me it must have "kind of" worked because my device doesn't just go to the screen with "file" "edit" etc. All that happens when I start the device is there is a loading wheel that spins one time and then freezes. Is there any way to get past this? Sorry if I am making a lot of work for everyone.. I really appreciate all of this

May 8, 2013
3:37 pm
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

jerem1622 said
My only problem is that I don't have the files (hence accidentally deleted) could you please point me to a place where I could find these files?

Jerem,

Success Smile

One of our members namely, David Carr, has been kind enough to send me the files for the 310.

I have placed them on our server at http://www.jungleghost.com/Exp.....DUMPED.zip

These files are missing the Basemap for the 310 and you should contact David at [email protected] for help on obtain another copy of the Basemap for your particular unit. 

The maps are serial number coded to prevent copyright infringement so you need David to assist you in contacting Magellan for a new copy.

THANK YOU DAVID FOR YOUR KINDNESS. Yell

Regards,

JG

 

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

May 6, 2013
9:45 pm
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

Jerem,

I have

JungleGhost said

jerem1622 said
I downloaded the firmware and copied all the files. It seems that the files that were previously on the device were in the folders named COPY_GROUP_1 through COPY_GROUP_8. If I don't take these files out of the folders then the device does nothing different. However, if I copy everything out of those folders it restarts and says "Updating, please wait..." and then restarts and i am back to the service screen where I started.

 

So, in short, that didn't work, but I think we are getting closer to solving the problem

Jerem,

You did everything that was possible.

It appears that you are going to have to rely on one of our members who has a 310 to make a copy of all their files and send them to you.

JG

Jerem,

I have asked one of the members if he has a 310 or a copy that he can send to me.

We do not repair or handle the 110 310 so we cannot offer any further encouragement.

JG

 

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

May 6, 2013
9:38 pm
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

jerem1622 said
I downloaded the firmware and copied all the files. It seems that the files that were previously on the device were in the folders named COPY_GROUP_1 through COPY_GROUP_8. If I don't take these files out of the folders then the device does nothing different. However, if I copy everything out of those folders it restarts and says "Updating, please wait..." and then restarts and i am back to the service screen where I started.

 

So, in short, that didn't work, but I think we are getting closer to solving the problem

Jerem,

You did everything that was possible.

It appears that you are going to have to rely on one of our members who has a 310 to make a copy of all their files and send them to you.

JG

 

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

May 6, 2013
8:11 pm
Avatar
jerem1622
Member
Members
Forum Posts: 6
Member Since:
May 6, 2013
sp_UserOfflineSmall Offline

To keep you posted, I started up the device and the wheel spun one time and it hasn't moved for over twenty minutes and I have no way of getting back to that screen I was at before.

May 6, 2013
7:39 pm
Avatar
jerem1622
Member
Members
Forum Posts: 6
Member Since:
May 6, 2013
sp_UserOfflineSmall Offline

I downloaded the firmware and copied all the files. It seems that the files that were previously on the device were in the folders named COPY_GROUP_1 through COPY_GROUP_8. If I don't take these files out of the folders then the device does nothing different. However, if I copy everything out of those folders it restarts and says "Updating, please wait..." and then restarts and i am back to the service screen where I started.

 

So, in short, that didn't work, but I think we are getting closer to solving the problem

May 6, 2013
6:09 pm
Avatar
jerem1622
Member
Members
Forum Posts: 6
Member Since:
May 6, 2013
sp_UserOfflineSmall Offline

My only problem is that I don't have the files (hence accidentally deleted) could you please point me to a place where I could find these files?

May 6, 2013
6:04 pm
Avatar
OSS-SAS
Admin
Forum Posts: 1
Member Since:
March 11, 2021
sp_UserOfflineSmall Offline

jerem1622 said
Is there any way to make my 310 work again? I can access my device as a mass storage device. Would it be as simple as copying the files from another 310 onto mine? If anyone can help it would be extremely helpful. I have been looking for an answer to this for about a year now.

Jerem,

 

Yes, this will work.  However; after you transfer ALL the files to your 310 you should do the following:

1) Do an upgrade to the latest firmware. Do this even if you installed the latest firmware.

2) Remember that any maps you have transferred will probably not work because they may be serial number coded and you will be trying to run them on a unit with a different serial number.  If the serial number does not match your unit you will get a "RED X".

Lastly, please let us know how you made out.

JG

 

 

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. For the record, JG received his moniker from the Kachins in Burma.  In Burmese he is "Dua Ma Rung".

May 6, 2013
5:49 pm
Avatar
jerem1622
Member
Members
Forum Posts: 6
Member Since:
May 6, 2013
sp_UserOfflineSmall Offline

Is there any way to make my 310 work again? I can access my device as a mass storage device. Would it be as simple as copying the files from another 310 onto mine? If anyone can help it would be extremely helpful. I have been looking for an answer to this for about a year now.

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 2
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 802
Moderators: 0
Admins: 3
Forum Stats:
Groups: 14
Forums: 41
Topics: 920
Posts: 7327
Newest Members:
carlosjorgensen, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 26, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply