photos on saved track | Feature Requests / Comments | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
photos on saved track
August 10, 2011
4:53 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
3977sp_Permalink sp_Print

It would appear that it's missing more that a link between GPS & VP.
I took a picture and did not attach it to anything.
On the 710 it shows the correct coordinates and the correct place on the map.
When I transferred it to VP the coordinates appear totally wrong.

I assume the coordinates highlighted above (red arrow) are supposed to be for the photo.
Those are the only coordinates I can find on VP for that photo.
All the other photo coordinates on VP are also wrong.

Hopefully they can fix this soon.

When in trouble or in doubt, run in circles, scream and shout

July 25, 2011
8:44 pm
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
3781sp_Permalink sp_Print

I know that this doesn't help things right now; however, this was addressed at my last sit down visit with the guys at Magellan and I was told that it would be addressed in the future. They know that this is a missing link between the unit and VP.

David


 

 

 

July 25, 2011
8:16 pm
Avatar
Morel
Guest
Guests
3780sp_Permalink sp_Print

VP does not add them as part of the track

July 25, 2011
6:18 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 400
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
3778sp_Permalink sp_Print

I wonder if you saved the track, then transferred the photos AND the track to VP... anyone tried this ? Or does VP just not connect the dots ?

Denis Gionet, OGA Executive Member - Northern Ontario.

July 25, 2011
2:33 pm
Avatar
DavorF
Member
Members
Forum Posts: 28
Member Since:
March 24, 2010
sp_UserOfflineSmall Offline
3777sp_Permalink sp_Print

Unfortunately no

July 25, 2011
1:26 pm
Avatar
bkb
Member
Members
Forum Posts: 22
Member Since:
July 9, 2011
sp_UserOfflineSmall Offline

Maybe im missing something simple, but is there a way to get the photos attached to a saved track to show up on the saved track in Vantagepoint.

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 8
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 14
Forums: 41
Topics: 921
Posts: 7328
Newest Members:
KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 27, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply