Firmware Update | Everything Else | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Firmware Update
Magellan Communicator not working correctly with new firmware.
March 19, 2013
6:40 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline

With the new firmware updates when you use the "Send to My GPS" option on GC.com the child waypoints (parking, trailhead etc) will not load to the waypoints list.

 

I have seen this on my GC and 710, a user on the Magellan Insiders forum reported his 510 does not load the waypoints but his GC, using version 1.7 does work.

 

The waypoints load using GSAK and loading pocket query to the updated units.

 

 

When in trouble or in doubt, run in circles, scream and shout

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 10
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply