Temporarily Disabled Status not displaying on 610 | Bug Reporting | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Temporarily Disabled Status not displaying on 610
July 2, 2012
4:05 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
6566sp_Permalink sp_Print

Yes, no status of any kind is displayed on the explorists.
If you mark a cache on the unit as 'Found', 'Not Found' or 'Needs Maintenance' a smiley, frown or blue cross will then be displayed.

This has been reported to Magellan a while ago, we are all waiting for a fix.

I use GSAK to load caches to my GPSr, so I use GSAK to filter out 'found' and 'disabled' caches then I don't have them on the GPSr.

When in trouble or in doubt, run in circles, scream and shout

July 1, 2012
9:48 pm
Avatar
ic-it
Member
Members
Forum Posts: 12
Member Since:
June 5, 2012
sp_UserOfflineSmall Offline

On geocaching.com temporarily disabled cache names display with a [strike]strikethrough[/strike]. When transferred to a 610 using VantagePoint pocket query the [strike]strikethrough[/strike] disabled status does not display on the 610. I cannot see the disabled status showing in any manner. As a result one seeks non-active caches.

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 5
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 804
Moderators: 0
Admins: 3
Forum Stats:
Groups: 14
Forums: 41
Topics: 921
Posts: 7328
Newest Members:
KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 27, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply