Settings Not Saved | Bug Reporting | Forums

Avatar
Please consider registering
guest
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_TopicIcon
Settings Not Saved
February 27, 2011
11:02 pm
Avatar
Sockeye
Member
Members
Forum Posts: 170
Member Since:
July 18, 2010
sp_UserOfflineSmall Offline
1661sp_Permalink sp_Print

I had a similar experience on my 610.
It refused to save any settings... selected maps, current go-to's or anything...

Then after some boots -> setting changes -> reboots...

I go this nice little message on statup:

"Rebooting for performance improvement"

..and the unit rebooted..displayed the message above ... and rebooted...displayed the message... in a endless loop.

The only way to stop this little B#[email protected]รถ, was to connect him via USB and access the device directly.

Deleting the APPstetting.xml and all files in the APPUSR directory did the job... ๐Ÿ˜› It now runs flawless again...

BR
Sockeye

February 26, 2011
5:33 pm
Avatar
Jmarsh11
New Member
Members
Forum Posts: 1
Member Since:
February 25, 2011
sp_UserOfflineSmall Offline
1635sp_Permalink sp_Print

This thread just save me a lot of frustrations. Thanks Mel!

January 30, 2011
2:51 am
Avatar
Miniwhip
Guest
Guests
1288sp_Permalink sp_Print

Wow, that was a pretty sweet thread! Power to the users! :woohoo:

January 29, 2011
4:29 pm
Avatar
Morel
Guest
Guests
1286sp_Permalink sp_Print

Thanks Mel, that does it. The problem is answered and hopefully the next release takes care of it.

It's great to have a helpful forum to fill in the voids of customer service and save some phone calls.

January 29, 2011
3:15 pm
Avatar
Wanderer
Member
Members
Forum Posts: 9
Member Since:
October 30, 2010
sp_UserOfflineSmall Offline
1285sp_Permalink sp_Print

I have a similar problem with my 710.

This is from magellan customer support.They were very nice and helpful. I look forward to the 3.56 software upgrade.

"We found out that changes on OneTouch menu will not take effect (after unit restart) if the Sun & Moon OR Fish & Hunt icons/option is assigned to OneTouch menu. This also affects any changes you made on the unit."

Mel

January 29, 2011
12:02 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1479
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
1284sp_Permalink sp_Print

I also am running 3.23 without those problems.
I agree with Sarge, try reloading the software to see if that fixes it.

When in trouble or in doubt, run in circles, scream and shout

January 29, 2011
7:08 am
Avatar
Sarge104
Member
Members
Forum Posts: 55
Member Since:
November 12, 2010
sp_UserOfflineSmall Offline
1283sp_Permalink sp_Print

Morel wrote:

Explorist 710, software v 3.23. Will not maintain user settings like profile options or shortcut keys after powering the unit off. Also noticed the last position was not the same when powering it back on.

I am running 3.23 as well but haven't noticed loss to either profile options or shortcut keys. I might suggest a reload of the software to see if that fixes your problem.

January 29, 2011
6:56 am
Avatar
Miniwhip
Guest
Guests
1282sp_Permalink sp_Print

I haven't seen this on mine, but i'm on 3.56. I don't think it's publicly available yet. B)

January 29, 2011
6:30 am
Avatar
Morel
Guest
Guests

Explorist 710, software v 3.23. Will not maintain user settings like profile options or shortcut keys after powering the unit off. Also noticed the last position was not the same when powering it back on.

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 11
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 42
Topics: 921
Posts: 7306
Newest Members:
savannahtindale, Wat, KHB3, ethanwetherspoon, EmilyAnges, cletachristie0, Robert Temple, OSS-SAS
Administrators: jg_the_Prophet: 29, mike_the_Enforcer: 0, OSS-SAS: 1

Leave a Reply