Vantage point update | Triton 1500 2000 | Forums

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Vantage point update
GPS device went missing
August 9, 2013
8:52 pm
Avatar
slackpat
Member
Members
Forum Posts: 5
Member Since:
October 29, 2012
sp_UserOfflineSmall Offline

Thanks for the advice

 

regard Peter

August 8, 2013
11:23 am
Avatar
JungleGhost
Wayne NJ
Admin
Forum Posts: 289
Member Since:
September 15, 2012
sp_UserOfflineSmall Offline

slackpat said
Recently updated vantage point and my Triton 2000 would not connect to program

Reinstalled previous version and it worked fine.. Running Windows 7

regards

Peter

Peter,

The same old program problem... please try this. 

1. Uninstall the version ..

2. then delete the subdirectory at: c:\program files\MagellanDrivers .. make sure the delete this directory and its contents.

3. Then hard reboot the computer making sure that you are the administrator.  A hard reboot is when the computer is fully off and there is no suspend in effect.

4. Now reboot and reinstall the MVP_270.exe file but do not start VP.

5. After this do another hard reboot and then go to the bottom task botton and highlight the VPLITE ICON .. uncheck the start at boot and QUIT.

6. Now do another hard reboot and start VP.

This should do it.

JG

 

JG is the Founder of Jungle Ghost Enterprises (JGE) in Wayne, NJ. He created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units.

August 7, 2013
9:30 pm
Avatar
slackpat
Member
Members
Forum Posts: 5
Member Since:
October 29, 2012
sp_UserOfflineSmall Offline

Recently updated vantage point and my Triton 2000 would not connect to program

Reinstalled previos version and it worked fine.. Running Windows 7

 

 

regards

 

Peter

Forum Timezone: America/New_York

Most Users Ever Online: 451

Currently Online:
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phild31: 1564

David: 677

denisetdoris: 422

S!G: 284

pprass: 280

ShortcutHicksy: 258

jmebd: 193

Sockeye: 173

Caotix: 142

Paganel: 120

Member Stats:

Guest Posters: 5

Members: 1628

Moderators: 0

Admins: 2

Forum Stats:

Groups: 15

Forums: 45

Topics: 1003

Posts: 7606

Newest Members:

KastotL, yfnjkbqJecourf, Beammahoogs, Charlesnuh, Richardket, MelvinSkese, Mhasepet, Charleswaymn, Josepherm, GTA5ManTam

Administrators: JungleGhost: 289, Mike: 25


Comments

Vantage point update | Triton 1500 2000 | Forums — 1 Comment

    • PLEASE FORGIVE OUR AUTOMATED RESPONSE

    Concerning your inquiry on this website. Unfortunately, we do not respond to service questions posted in the comment section of this website. If you wish to have a member of our forum assist you with a solution then post a MESSAGE on this website. May we suggest, that you JOIN the Forum. MEMBERSHIP is FREE. Do a search for your problem. If you do not find the answer then please post your question under the appropriate section. Do not use the comments section or your inquiry will not be answered. Joining is free and in this manner, both we and our membership can provide solutions. This method will also help other members. Regards, JG

Add Comment Register



Leave a Reply