Illogical behavior in the program. | Software Issues | Forums


Please consider registering

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —

— Match —

— Forum Options —

Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Illogical behavior in the program.
October 4, 2012
7:05 am
Forum Posts: 120
Member Since:
November 10, 2011
sp_UserOfflineSmall Offline

eXplorist 310 V1.19

1. Active Suspend Timer and Power Off Timer can not operate simultaneously. If the GPS is in the Suspend, it will not turn off after a time Power Off. If the user does not notice it, then get discharged batteries.
2. In the Suspend mode GPS does not give out NMEA data. Maybe this is correct. But then the GPS does not have to shut down and go to sleep with an external power supply.
4. In connection settings have a choice: Connect to PC, Power only, NMEA mode. Regardless of what is selected, when you connect navigator always asks: Connect to PC / Power Only.
If it is already selected, why ask? If you are still asking why you need to selection of the settings?.
I think you need to add to configure the option "Ask me to connect." Otherwise, go to the selected mode without question. This is done in most devices, PDAs and smartphones.

Forum Timezone: America/New_York

Most Users Ever Online: 99

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phild31: 1564

David: 677

denisetdoris: 422

S!G: 284

pprass: 280

ShortcutHicksy: 258

jmebd: 193

Sockeye: 173

Caotix: 142

Paganel: 120

Member Stats:

Guest Posters: 5

Members: 1309

Moderators: 0

Admins: 2

Forum Stats:

Groups: 15

Forums: 45

Topics: 998

Posts: 7602

Newest Members:

RolterB, wingover1, Geronr28, GoracQ, KindzaZ, Tim, Diego, Antoniovor, Jamil

Administrators: JungleGhost: 285, Mike: 25


Illogical behavior in the program. | Software Issues | Forums — 1 Comment


    Concerning your inquiry on this website. Unfortunately, we do not respond to service questions posted in the comment section of this website. If you wish to have a member of our forum assist you with a solution then post a MESSAGE on this website. May we suggest, that you JOIN the Forum. MEMBERSHIP is FREE. Do a search for your problem. If you do not find the answer then please post your question under the appropriate section. Do not use the comments section or your inquiry will not be answered. Joining is free and in this manner, both we and our membership can provide solutions. This method will also help other members. Regards, JG

Add Comment Register

Leave a Reply