Turn-by-turn: How to? | Navigation | Forums

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Turn-by-turn: How to?
Basic instructions to get started using turn-by-turn with 710.
July 11, 2014
11:25 am
Avatar
jgtechsupport
Member
Members
Forum Posts: 20
Member Since:
May 19, 2014
sp_UserOfflineSmall Offline

glad2badad said
Ok.  Figured it out.  I deselected the other maps again, but the key thing was using waypoints for both start / end locations.  I was trying to use the address book by using the "Go-to" icon that is visible when you pull up an address.

Thanks for the responses.  It's good to know there is a forum out there that is actually monitored and active.  :-)

Barry

Barry, many thanks for sharing the solution.

JG

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. Contact: SKYPE ID: edosan_go.

July 8, 2014
8:11 pm
Avatar
glad2badad
Member
Members
Forum Posts: 3
Member Since:
July 8, 2014
sp_UserOfflineSmall Offline

Ok.  Figured it out.  I deselected the other maps again, but the key thing was using waypoints for both start / end locations.  I was trying to use the address book by using the "Go-to" icon that is visible when you pull up an address.

Thanks for the responses.  It's good to know there is a forum out there that is actually monitored and active.  :-)

Barry

July 8, 2014
11:01 am
Avatar
jgtechsupport
Member
Members
Forum Posts: 20
Member Since:
May 19, 2014
sp_UserOfflineSmall Offline

glad2badad said
Thanks JG.  Fairly certain I had both addresses set, but I'm going to try and complete the task again when I get home from work so if it fails again I can post the exact error message I'm getting.
Can I post screen capture images in this forum?  That might help show it better.

Are there any specific profile or map settings I need to have set?
Again ... Thanks!

Yes .. you can post screen shots on the Forum, however; the error message does not mean anything to us here in HQ.   We do not have a list of magellan error messages.

JG

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. Contact: SKYPE ID: edosan_go.

July 8, 2014
9:11 am
Avatar
glad2badad
Member
Members
Forum Posts: 3
Member Since:
July 8, 2014
sp_UserOfflineSmall Offline

Thanks JG.  Fairly certain I had both addresses set, but I'm going to try and complete the task again when I get home from work so if it fails again I can post the exact error message I'm getting.

Can I post screen capture images in this forum?  That might help show it better.

Are there any specific profile or map settings I need to have set?

Again ... Thanks!

July 8, 2014
8:55 am
Avatar
jgtechsupport
Member
Members
Forum Posts: 20
Member Since:
May 19, 2014
sp_UserOfflineSmall Offline

Barry,

Please make sure that you have entered the starting address and then enter the "goto" address and then it should work.

That assumes that both addresses are valid and in the City programs.

JG

JG Technical Support is part of Jungle Ghost Enterprises (JGE) in Wayne, NJ. JG created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units. Contact: SKYPE ID: edosan_go.

July 8, 2014
7:41 am
Avatar
glad2badad
Member
Members
Forum Posts: 3
Member Since:
July 8, 2014
sp_UserOfflineSmall Offline

Hello.  I have a question ... for the life of me I cannot get turn-by-turn to work on my 710, but I'm not sure that I even know where to start.  :-(

I appear to have all maps selected when I go to that settings menu, which I believe includes the City Series North America.

I then go to my address book and select a location I have already entered.  I select the 'go-to' icon.  The gps unit starts "thinking" about it and then comes back with an error that the wrong map is in use.  ???

I'm using a 'Road' profile to do this.

I've checked the user manual and must be missing something. 

Looking to go on vacation here in a week and was hoping to use this feature in the car.  I've been quite pleased with this unit for geocaching and general routing use (hiking, etc...).

Thanks in advance for any assistance.

Barry

Forum Timezone: America/New_York

Most Users Ever Online: 99

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phild31: 1564

David: 677

denisetdoris: 422

S!G: 284

pprass: 280

ShortcutHicksy: 258

jmebd: 193

Sockeye: 173

Caotix: 142

Paganel: 120

Member Stats:

Guest Posters: 5

Members: 1338

Moderators: 0

Admins: 2

Forum Stats:

Groups: 15

Forums: 45

Topics: 999

Posts: 7603

Newest Members:

Swadswen, KerentO, RobertExelf, DoorvanS, SormatsV, sabercycle, NotrodW, FornetC, timurbib, Ordent

Administrators: JungleGhost: 286, Mike: 25


Comments

Turn-by-turn: How to? | Navigation | Forums — 1 Comment

    • PLEASE FORGIVE OUR AUTOMATED RESPONSE

    Concerning your inquiry on this website. Unfortunately, we do not respond to service questions posted in the comment section of this website. If you wish to have a member of our forum assist you with a solution then post a MESSAGE on this website. May we suggest, that you JOIN the Forum. MEMBERSHIP is FREE. Do a search for your problem. If you do not find the answer then please post your question under the appropriate section. Do not use the comments section or your inquiry will not be answered. Joining is free and in this manner, both we and our membership can provide solutions. This method will also help other members. Regards, JG

Add Comment Register



Leave a Reply