Iceland Map Will Not Load in 710 | Maps | Forums

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Iceland Map Will Not Load in 710
February 22, 2011
3:59 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1564
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
1533sp_Permalink sp_Print

I loaded the map in my 710, it works fine.
So I tried it both on the SD card and the internal memory - worked fine both ways.

The card has to be formatted the first time it's inserted in the unit, then it will work. Go to 'Settings' - 'Memory' - scroll down to 'Format SD Card'. That will set up the card for the unit. Anything on the card will be lost when you format it so save the map on your computer.
You can then load maps on the card.

When in trouble or in doubt, run in circles, scream and shout
February 22, 2011
12:35 am
Avatar
Sockeye
Member
Members
Forum Posts: 173
Member Since:
July 18, 2010
sp_UserOfflineSmall Offline
1531sp_Permalink sp_Print

The map works fine. I presume something went wrong with the download.

Just try to download it again...

You should then have then the following file:

IslandTP.imi (15.716.412 Byte)

BR
Sockeye

February 21, 2011
4:53 pm
Avatar
Morel
Guest
Guests
1525sp_Permalink sp_Print

The card needs to be formatted in the EX. This will place files and specific folders on the card. Maps need to either go in the MAP folder on the card or the internal memory MAP folder.

February 21, 2011
2:50 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 422
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
1522sp_Permalink sp_Print

Maybe you could try using VantagePoint to copy the map to the unit. Have you tried that map in VP ? If so, go to Transfer Maps, and use that to copy the map to the unit. Maybe it'll work that way...

Denis Gionet, OGA Executive Member - Northern Ontario.
February 21, 2011
1:53 pm
Avatar
georgecp
New Member
Members
Forum Posts: 2
Member Since:
February 11, 2011
sp_UserOfflineSmall Offline

Hello everyone,

My Explorist arrived late last week and I am starting to familiarize myself with it. Thanks to the members on this forum, I already had my downloaded Iceland Map stored on my computer and ready to go. After I inserted the SD card and plugged the explorist it to my computer, I copied the iceland map onto the SD card. So far so good.

However, when I try to load the map in the Explorist, the only option I have is to delete it. I cannot select it with a checkmark to load it. The Explorist identifies the map as being "from an unknown source". Is there something I need to do to "register" the map with the Explorist before I use it?

I have not fired up VantagePoint yet as I am still learning the Explorist first - there is a l lot of capability built into this unit!

Thanks again for your help. I am off to Iceland in a week..

Best Regards,

George Pappas

Forum Timezone: America/New_York

Most Users Ever Online: 99

Currently Online:
24 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phild31: 1564

David: 677

denisetdoris: 422

S!G: 284

pprass: 280

ShortcutHicksy: 258

jmebd: 193

Sockeye: 173

Caotix: 142

Paganel: 120

Member Stats:

Guest Posters: 5

Members: 1503

Moderators: 0

Admins: 2

Forum Stats:

Groups: 15

Forums: 45

Topics: 1002

Posts: 7608

Newest Members:

BeJimmieexeva, Extractionrjx, Charlesunelo, MichaelPaw, Michaelfus, Wilsondiend, SalfinS, BerangerP, Superchipsuje, Superchipswrp

Administrators: JungleGhost: 289, Mike: 25


Comments

Iceland Map Will Not Load in 710 | Maps | Forums — 1 Comment

    • PLEASE FORGIVE OUR AUTOMATED RESPONSE

    Concerning your inquiry on this website. Unfortunately, we do not respond to service questions posted in the comment section of this website. If you wish to have a member of our forum assist you with a solution then post a MESSAGE on this website. May we suggest, that you JOIN the Forum. MEMBERSHIP is FREE. Do a search for your problem. If you do not find the answer then please post your question under the appropriate section. Do not use the comments section or your inquiry will not be answered. Joining is free and in this manner, both we and our membership can provide solutions. This method will also help other members. Regards, JG

Add Comment Register



Leave a Reply