Won't install on IE9 | Magellan Communicator | Forums

Avatar
Please consider registering
guest
sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Won't install on IE9
August 17, 2012
11:09 pm
Avatar
Jaker
Member
Members
Forum Posts: 56
Member Since:
January 1, 2012
sp_UserOfflineSmall Offline
6976sp_Permalink sp_Print

Perhaps, if you make IE9 the default browser during the installation???

August 17, 2012
7:38 pm
Avatar
David
Member
Members
Forum Posts: 646
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
6975sp_Permalink sp_Print

crvdale wrote:

I use Firefox and all is fine!! But I have two geocaching accounts and use IE9 for one of them. Installed communicator 115 (at least it said it did and it appears in add/remove programs). But won't work. Doesn't appear as an Add On in IE either. Done the usual uninstall/reinstall and shout at the PC but no luck. Working fine on Firefox.

Any clues?

Windows 7 Ultimate, IE9, Pops up off etc

Chris

Chris,

I'm also running Windows 7 64bit Home Premium on both of my laptops and Windows 7 64bit Professional on my Desktop; however, I do not have Firefox installed on my laptops, but I do on my Desktop and I ran into a similiar problem with my desktop. When I installed Communicator on it I did so in Firefox because I was testing it for someone and it wouldn't show up in IE so I had to install it again, but that time in IE in order to get it to work in IE. I don't know if you've tried that, but it took me a bit of time to get it to work in both. Since it is a browser plug-in it is trying to plug-in to the browser that you're installing it within.

Hope this helps,
David


 

 

 

August 17, 2012
4:42 pm
Avatar
Jaker
Member
Members
Forum Posts: 56
Member Since:
January 1, 2012
sp_UserOfflineSmall Offline
6974sp_Permalink sp_Print

I have the same setup as you, except it is the Home Premium version of Windows 7.
It does appear, however, under Mitac International Corporation as magellancommunication.dll in the IE9 add-ons.
I imagine you have already tried this, but if not, sometimes a computer reboot can solve issues like this.

Jaker

August 17, 2012
3:24 pm
Avatar
Chris
Member
Members
Forum Posts: 12
Member Since:
September 11, 2011
sp_UserOfflineSmall Offline

I use Firefox and all is fine!! But I have two geocaching accounts and use IE9 for one of them. Installed communicator 115 (at least it said it did and it appears in add/remove programs). But won't work. Doesn't appear as an Add On in IE either. Done the usual uninstall/reinstall and shout at the PC but no luck. Working fine on Firefox.

Any clues?

Windows 7 Ultimate, IE9, Pops up off etc

Chris

Forum Timezone: America/New_York
Most Users Ever Online: 99
Currently Online:
Guest(s) 6
Currently Browsing this Page:
1 Guest(s)
Top Posters:
phild31: 1479
David: 646
denisetdoris: 400
pprass: 264
S!G: 251
ShortcutHicksy: 250
jmebd: 184
Sockeye: 170
Caotix: 143
Paganel: 116
Member Stats:
Guest Posters: 5
Members: 805
Moderators: 0
Admins: 3
Forum Stats:
Groups: 15
Forums: 47
Topics: 935
Posts: 7396
Newest Members:
wendiaf2, Jackdsy, mistypn2, bonniegb16
Administrators: JG_Wiz_83: 178, jg_the_Prophet: 20, mike_the_Enforcer: 0

Leave a Reply