Communicator 1.03 is out! | Magellan Communicator | Forums

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Communicator 1.03 is out!
July 20, 2010
3:12 am
Avatar
Miniwhip
Guest
Guests
457sp_Permalink sp_Print

I think you pretty much nailed it. It must do a file check, and sees the difference as an outdated version.

July 20, 2010
2:39 am
Avatar
randyandcindy
Member
Members
Forum Posts: 54
Member Since:
March 18, 2010
sp_UserOfflineSmall Offline
456sp_Permalink sp_Print

When I plug in my eXploristGC and hit "Send to GPS" a window pops open that says there is a new version of Comminicator available, would I like to download? Even if I already have the latest version, it still asks me, for every cache sent. I have even answered Yes, and it still continues to ask each time.
Is this a common Groundspeak problem, a Magellan problem, or only a cindy&randy problem?
Note that I did install pico's .dll patch to fix bogus icons for the Triton. Maybe that is causing the Communicator to think I have something other than the correct version?

geocaching name: cindy&randy
I (Randy) am the guy, and therefore entitled to hold and control the TV remote and of course the GPSr.
May 8, 2010
1:39 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 422
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline
205sp_Permalink sp_Print

There's an update for Communicator 1.04, found in the TritonForum.com's Vantage Point section, it corrects the tree icon for child waypoints, and gives them icons the Triton can read. The patch works perfectly. It also strips all html, doesn't include photos though. It adds container size to the short description. And if you own the geocache you transfer with it, it transfers all the hidden waypoints for that cache, as long as you're logged on as your user account on GC.com.

http://www.tritonforum.com/for.....986#p22986

Denis Gionet, OGA Executive Member - Northern Ontario.
May 7, 2010
9:36 am
Avatar
MadMikeSS
Member
Members
Forum Posts: 19
Member Since:
April 28, 2010
sp_UserOfflineSmall Offline
192sp_Permalink sp_Print

Magellan Communicator is just a plugin basically that let's you use the "Send to GPS" option on geocaching.com to send GPX files directly to the GC from the site individually. Vantage Point is a standalone application that you can open up pocket queries, individual gpx files, basemaps, topo maps in. It's the simplest way I can to answer your question. I'd say they should both be installed and VP does a lot more than communicator. You don't necessarily need to have both but I'd recommend it. Then again you can do the same thing with GSAK that you can do with VP so it really depends what you want to do.

May 7, 2010
4:59 am
Avatar
USMCGecko
Member
Members
Forum Posts: 21
Member Since:
May 5, 2010
sp_UserOfflineSmall Offline
189sp_Permalink sp_Print

What is the different between Vantage Point and Magellan Communicator? Do you need both?

April 13, 2010
2:42 pm
Avatar
SgtSue
New Member
Members
Forum Posts: 1
Member Since:
March 25, 2010
sp_UserOfflineSmall Offline

Using the GC I've tried the new communicator and works fine with the exception of no attributes, which I reported on the eXplorist facebook page. Does send the pictures that are on the web page. Have detected no problems with the child waypoints being sent.

April 9, 2010
12:00 am
Avatar
vicente_gar_bra
New Member
Members
Forum Posts: 1
Member Since:
March 22, 2010
sp_UserOfflineSmall Offline

[B] Miniwhip escribió: [/ b]
[Quote] 'Bout tiempo alguien llegado hasta aquí! Entiendo que "alguien": blink: se olvidó de establecer los permisos de este foro mundial. Todo estaba en silencio terrible en que aquí [/ quote]

¿Funciona en los Triton?,

Tengo un triton 2000 y no consigo nada de nada

Un saludo

Vicente García

April 8, 2010
8:51 am
Avatar
LFRB
Member
Members
Forum Posts: 11
Member Since:
March 22, 2010
sp_UserOfflineSmall Offline

Hi S!G,

yes it´s an bug with the Triton series.
The Communicator writes, for the Triton, unknown "Symbol Names" to the database (table waypoints).
The unit shows an "Tree-Symbol" for this Points...but this "Tree" isn´t available for showing on the map-screen...the result is an internal error.

April 7, 2010
9:29 pm
Avatar
S!G
Member
Members
Forum Posts: 284
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline

Triton issue. Kinda stuff happens.

¡¿ʎɐqǝ ɟɟo pɹɐoqʎǝʞ sıɥʇ ʎnq ı pıp ʎɥʍ
April 7, 2010
8:37 pm
Avatar
admin
Guest
Guests

LFRB wrote:

The communicator is buggy.
It writes not the right values in the internal database.
If the cachelisting contains additional waypoints you become an internal error when you scroll the map to this points or try to make an GOTO to this Waypoints.

Is this in a Triton or a GC?

April 7, 2010
7:28 pm
Avatar
LFRB
Member
Members
Forum Posts: 11
Member Since:
March 22, 2010
sp_UserOfflineSmall Offline

The communicator is buggy.
It writes not the right values in the internal database.
If the cachelisting contains additional waypoints you become an internal error when you scroll the map to this points or try to make an GOTO to this Waypoints.

April 7, 2010
6:44 pm
Avatar
Morel
Guest
Guests

Magellan Communicator works with Chrome, no IE needed 🙂

April 7, 2010
1:38 pm
Avatar
denisetdoris
Member
Members
Forum Posts: 422
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline

Tried this last night, copied 7 or 8 caches to the T-500. It jams now when navigating the map screen or looking at the new cache details -- "Triton has encountered a problem and needs to shut down...Saving data before powering down..." -- How can you tell this is a Windows-based OS ? lol !!

So I erased all data and reloaded everything through GSAK then VP - 600 caches, 120 wp's, a dozen or so images.

Will keep my eyes peeled, and maybe experiment a bit more.

Denis Gionet, OGA Executive Member - Northern Ontario.
April 7, 2010
3:19 am
Avatar
hill2goup
Member
Members
Forum Posts: 31
Member Since:
March 17, 2010
sp_UserOfflineSmall Offline

:unsure: Does it strip the HTML out of the description?

April 7, 2010
12:14 am
Avatar
Morel
Guest
Guests

I discovered the extension to run IE within the Google Chrome browser, so now I don't need to open IE for "send to gps" and similar functions from a web page. It also allows this forum to view properly in Chrome. You can specify what sites to use the extension. B)

April 6, 2010
11:57 pm
Avatar
Miniwhip
Guest
Guests

'Bout time someone got here! I understand "someone" :blink: forgot to set global permissions for this forum. It was awful quiet in here!

April 6, 2010
11:50 pm
Avatar
Morel
Guest
Guests

Is it lonely in here? :silly:

Works fine, but no attributes. Very quick loading compared to the Triton or PN.

April 6, 2010
11:44 pm
Avatar
admin
Guest
Guests

Actually, I just tried a pocket query, and it's also not passing the attributes. I'm set for 1.01, so maybe Groundspeak is having an issue.

April 6, 2010
9:31 pm
Avatar
admin
Guest
Guests

It doesn't appear that the send to GPS plugin is passing the Attributes to the GC. I'll have to look into it.

April 6, 2010
5:43 pm
Avatar
admin
Guest
Guests

Groundspeak now has a link under "Send to GPS" for Magellan products!

April 6, 2010
2:14 am
Avatar
admin
Guest
Guests

Not sure if it's doing anything yet, but here it is!

Forum Timezone: America/New_York

Most Users Ever Online: 451

Currently Online:
39 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phild31: 1564

David: 677

denisetdoris: 422

S!G: 284

pprass: 280

ShortcutHicksy: 258

jmebd: 193

Sockeye: 173

Caotix: 142

Paganel: 120

Member Stats:

Guest Posters: 5

Members: 1617

Moderators: 0

Admins: 2

Forum Stats:

Groups: 15

Forums: 45

Topics: 1003

Posts: 7606

Newest Members:

TersulamD, Thomaspar, RachlNiz, kaitlinmb60, hat, Karalinkabub, KulIkA, hero, fytkbrf, jhif

Administrators: JungleGhost: 289, Mike: 25


Comments

Communicator 1.03 is out! | Magellan Communicator | Forums — 1 Comment

    • PLEASE FORGIVE OUR AUTOMATED RESPONSE

    Concerning your inquiry on this website. Unfortunately, we do not respond to service questions posted in the comment section of this website. If you wish to have a member of our forum assist you with a solution then post a MESSAGE on this website. May we suggest, that you JOIN the Forum. MEMBERSHIP is FREE. Do a search for your problem. If you do not find the answer then please post your question under the appropriate section. Do not use the comments section or your inquiry will not be answered. Joining is free and in this manner, both we and our membership can provide solutions. This method will also help other members. Regards, JG

Add Comment Register



Leave a Reply