Update on iBoot Problem | Hardware Issues | Forums

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Update on iBoot Problem
On a request from S!G we took another look at this problem and tried a new approach. Here is what we found.
May 31, 2013
3:21 pm
Avatar
JungleGhost
Wayne NJ
Admin
Forum Posts: 286
Member Since:
September 15, 2012
sp_UserOfflineSmall Offline

S!G in a private communication proposed that there may be a series of command reset strokes that could actuate an attached USB data cable attached to the PC.

We know of a series of steps to do a quasi Master Reset of the X10's, however, when we initiate these the GPS with the iBoot error simply informs us that the USB cannot attached to the PC because we do not have the correct Drivers in the System.

We have been convinced that there is not any way to correct the "iBoot error" and do confirm this once again.

JG

JG is the Founder of Jungle Ghost Enterprises (JGE) in Wayne, NJ. He created JGE in 2007 specifically as a Repair and Service Center Worldwide for Magellan Triton and the New Explorist X10 units.

Forum Timezone: America/New_York

Most Users Ever Online: 99

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phild31: 1564

David: 677

denisetdoris: 422

S!G: 284

pprass: 280

ShortcutHicksy: 258

jmebd: 193

Sockeye: 173

Caotix: 142

Paganel: 120

Member Stats:

Guest Posters: 5

Members: 1390

Moderators: 0

Admins: 2

Forum Stats:

Groups: 15

Forums: 45

Topics: 999

Posts: 7603

Newest Members:

HotakFS, Vandakz, Lanatf, tpgamwell, SamnotsT, DonaLd100, Jordanripse, Jeremymug, Jim LaRue, gemasdotr

Administrators: JungleGhost: 286, Mike: 25


Comments

Update on iBoot Problem | Hardware Issues | Forums — 1 Comment

    • PLEASE FORGIVE OUR AUTOMATED RESPONSE

    Concerning your inquiry on this website. Unfortunately, we do not respond to service questions posted in the comment section of this website. If you wish to have a member of our forum assist you with a solution then post a MESSAGE on this website. May we suggest, that you JOIN the Forum. MEMBERSHIP is FREE. Do a search for your problem. If you do not find the answer then please post your question under the appropriate section. Do not use the comments section or your inquiry will not be answered. Joining is free and in this manner, both we and our membership can provide solutions. This method will also help other members. Regards, JG

Add Comment Register



Leave a Reply