Losing information when sending to GPS | GSAK | Forums

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Losing information when sending to GPS
November 8, 2011
12:50 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1564
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4515sp_Permalink sp_Print

You can still use a version for free, with a nag screen, to see how it works.

When in trouble or in doubt, run in circles, scream and shout
November 5, 2011
4:31 pm
Avatar
ShortcutHicksy
Member
Members
Forum Posts: 258
Member Since:
March 19, 2011
sp_UserOfflineSmall Offline
4502sp_Permalink sp_Print

It may pay to wait for the release of version 8, scheduled for 9th November 2011 cost $30 (Version 7 now costs $30 from 1st October 2011).

Existing registered version 7 users will receive a discount of $10, $15 or $20 depending on the length of time you have had version 7.

Graham.

November 5, 2011
3:25 pm
Avatar
jmebd
Member
Members
Forum Posts: 193
Member Since:
March 26, 2011
sp_UserOfflineSmall Offline
4501sp_Permalink sp_Print

Gonna give this program a shot... looks like it's up to B36 now!

August 23, 2011
10:51 pm
Avatar
ekdesign1
Member
Members
Forum Posts: 8
Member Since:
August 20, 2011
sp_UserOfflineSmall Offline
4074sp_Permalink sp_Print

Part of my issue is not having a premium account with G.com. I do not get to go very often, and cannot justify $30 at the moment.

So instead I use GPX downloader for Firefox. It grabs the info really well and I drop them into GSAK or drop the to the GC.

I will try what has been suggested by using Send to GPS from GSAK but using the GPX program. I have only done an output file and dropped to the GC.

And it must be a VP problem with non-G.com files.

Thanks.

August 22, 2011
7:59 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1564
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4066sp_Permalink sp_Print

I have noticed that VP has a problem with any GPX file that is not from Geocaching.com.
When I load Pocket Queries to VP it works fine.

When in trouble or in doubt, run in circles, scream and shout
August 22, 2011
7:53 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1564
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4065sp_Permalink sp_Print

Instead of using GSAK to create a GPX file to drag/drop to the GC just load the GSAK database, with whatever filter you want, straight to the GC.

Connect the GC to the computer.
On the top of GSAK click 'GPS', then 'Setup' and set it up for the GC.
Then click 'GPS' again and then 'Send Waypoints'.
If you then pick default settings it will add new caches and update caches you already have on the GC.
Uncheck default and check remove what's on the GC and it will load the database from GSAK.
Check 'Grab Images From Internet before sending' to get pictures for caches that have them.
GSAK will then send all the caches to the GC.
I just did 2564 geocaches that way with no problems, all descriptions, pictures, hints, attributes and child waypoints are on my GC.
It took 3 minutes to load and 2 minutes for the GC to load files after unplugging it.

Or if you are loading just a few caches load them straight from the cache page to the GC using 'Send to My GPS'.
You will need Magellan's communicator app on your PC.

When in trouble or in doubt, run in circles, scream and shout
August 22, 2011
4:15 am
Avatar
ekdesign1
Member
Members
Forum Posts: 8
Member Since:
August 20, 2011
sp_UserOfflineSmall Offline
4064sp_Permalink sp_Print

Well, I am losing part of my GSAK/GPX info when I make a GPX and drag/drop into the GC Geocache folder. Specifically the Short Description information is missing or the number of geocaches is reduced to 1.

First of all, I am using 1.7 on the GC and the latest download from GSAK, yesterday.

So, if I toggle short description on, I will get a waypoints.gpx with all of the individual geocaches in the file and it will load onto the GC, but with only one geocache instead of the 11 started with, but with the description visible on the GC.

I looked at the file in Notepad and could see that all of the caches were labled ID=1.

So I manually modified each and every geocache in the .gpx file to read a subsequent sequential number (i.e. ID=1, ID=2, etc.) and now I have each geocache showing on the GC, with a description if I toggle the short description button to on.

So, I do not know if I am just too new at using GSAk or there is a bug in the GC when doing a drag and drop or what??? Also, when I use GSAK to create the waypoints.gpx file, it will import into VP but will not transfer to GC without an error message in VP.

This may not be the correct forum, but I thought I would share anyway. Thanks.

August 2, 2011
2:34 pm
Avatar
evanmars
Member
Members
Forum Posts: 22
Member Since:
June 3, 2010
sp_UserOfflineSmall Offline
3862sp_Permalink sp_Print

Ok, so apparently I'm an idiot :S . I just did another Pocket Query and when I loaded it in to GSAK, I noticed that the last file I loaded was indeed a .loc file and not a .gpx file.

I've got other problems now. I can't boot . I'll start another thread in the GC forum for this.

August 2, 2011
1:26 pm
Avatar
Caotix
Member
Members
Forum Posts: 142
Member Since:
December 3, 2010
sp_UserOfflineSmall Offline
3861sp_Permalink sp_Print

I can only repeat myself, And make sure you are using the latest Build of GSAK.
At this moment it is 7.7.4.b29, and for me it works just fine. 🙂

August 1, 2011
9:36 pm
Avatar
evanmars
Member
Members
Forum Posts: 22
Member Since:
June 3, 2010
sp_UserOfflineSmall Offline
3857sp_Permalink sp_Print

I'll try that later tonight when I get home.

I just upgraded to v1.7 last week.

GPX version is set for 1.0.1

I'm wondering if I have a faulty unit. I tried GSAK a while ago and it seemed that some of the caches that I was trying to load up weren't in my GPSr when I went out to find them. So I shelved GSAK until I performed the upgrade to v1.7 and had to consolidate files.

After the upgrade, my xGC seems to boot faster but I keep losing satellite lock in areas that I never had problems with. Also, there are times when the map doesn't update my position. I have to back out to the main screen then back to the map to have the position update. I have more problems with the unit locking up after suspending, too. I have brand new batteries.

August 1, 2011
9:31 pm
Avatar
evanmars
Member
Members
Forum Posts: 22
Member Since:
June 3, 2010
sp_UserOfflineSmall Offline
3856sp_Permalink sp_Print

I'll try that later tonight when I get home.

I just upgraded to v1.7 last week.

GPX version is set for 1.0.1

I'm wondering if I have a faulty unit. I tried GSAK a while ago and it seemed that some of the caches that I was trying to load up weren't in my GPSr when I went out to find them. So I shelved GSAK until I performed the upgrade to v1.7 and had to consolidate files.

After the upgrade, my xGC seems to boot faster but I keep losing satellite lock in areas that I never had problems with. Also, there are times when the map doesn't update my position. I have to back out to the main screen then back to the map to have the position update. I have more problems with the unit locking up after suspending, too. I have brand new batteries.

August 1, 2011
8:57 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1564
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
3854sp_Permalink sp_Print

Try exporting a GPX file from GSAK to your computer, then clear all caches from the GC and drag & drop the GPX file into the GC.

I've been trying to duplicate what's happening to you but I can't find a combination of settings that gives me what you get.

Oh yeah, what version of firmware is running on your GC?

And make sure you have GPX version 1.0.1 set on 'Your Account Details' 'Your Preferences' on Geocaching.com.

When in trouble or in doubt, run in circles, scream and shout
August 1, 2011
7:30 pm
Avatar
evanmars
Member
Members
Forum Posts: 22
Member Since:
June 3, 2010
sp_UserOfflineSmall Offline
3850sp_Permalink sp_Print

Here is a screen shot of my GSAK installation. Everything is there, but doesn't get transferred to my GPSr. The only info I get is the name and GC#. The type is changed to Mystery, there are no logs or description. The size of the container is unspecified.

August 1, 2011
7:16 pm
Avatar
Caotix
Member
Members
Forum Posts: 142
Member Since:
December 3, 2010
sp_UserOfflineSmall Offline
3848sp_Permalink sp_Print

And make shure you are using the latest Build of GSAK.

August 1, 2011
5:39 pm
Avatar
David
Member
Members
Forum Posts: 677
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
3846sp_Permalink sp_Print

I'm not sure how it would be happening if you're download the Pocket Query; unless you're looking at the results and downloading the .loc file. If you are downloading the .loc file, instead of the .gpx file - that would explain your problem. The .loc file only contains the waypoint positions and none of the other information for the Geocache. Make sure you're downloading the full .gpx file from the Pocket Query Download tab on the Pocket Query page. You can even drag and drop the whole .zip file into GSAK and it will automatically un-compress it for you.

David

August 1, 2011
2:30 pm
Avatar
evanmars
Member
Members
Forum Posts: 22
Member Since:
June 3, 2010
sp_UserOfflineSmall Offline

So, I made a pocket query of all caches within a 50 mile radius of me, found and unfound. GSAK imports the .gpx file just fine.

Everything looks correct. The type of cache, if I have found it or not, the date of my find, etc.

When I send to my eXplorist GC, most of the caches show up as Mystery caches, and there is no information such as descriptions, logs, etc.

When I download each cache individually from Geocaching.com using Magellan Communicator, I get all information.

Do I have some incorrect setting in GSAK that would cause this?

Forum Timezone: America/New_York

Most Users Ever Online: 99

Currently Online:
26 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phild31: 1564

David: 677

denisetdoris: 422

S!G: 284

pprass: 280

ShortcutHicksy: 258

jmebd: 193

Sockeye: 173

Caotix: 142

Paganel: 120

Member Stats:

Guest Posters: 5

Members: 1503

Moderators: 0

Admins: 2

Forum Stats:

Groups: 15

Forums: 45

Topics: 1002

Posts: 7608

Newest Members:

BeJimmieexeva, Extractionrjx, Charlesunelo, MichaelPaw, Michaelfus, Wilsondiend, SalfinS, BerangerP, Superchipsuje, Superchipswrp

Administrators: JungleGhost: 289, Mike: 25


Comments

Losing information when sending to GPS | GSAK | Forums — 1 Comment

    • PLEASE FORGIVE OUR AUTOMATED RESPONSE

    Concerning your inquiry on this website. Unfortunately, we do not respond to service questions posted in the comment section of this website. If you wish to have a member of our forum assist you with a solution then post a MESSAGE on this website. May we suggest, that you JOIN the Forum. MEMBERSHIP is FREE. Do a search for your problem. If you do not find the answer then please post your question under the appropriate section. Do not use the comments section or your inquiry will not be answered. Joining is free and in this manner, both we and our membership can provide solutions. This method will also help other members. Regards, JG

Add Comment Register



Leave a Reply