Explorist 510 - All GPX imports are listed as 'FOUND' please help! | General 510 610 710 | Forums

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Explorist 510 - All GPX imports are listed as 'FOUND' please help!
When I import GPX pocket query into 510 they are listed as FOUND when they are not.
September 27, 2016
11:33 pm
Avatar
captaindaz1973
New Member
Members
Forum Posts: 1
Member Since:
September 27, 2016
sp_UserOfflineSmall Offline

Hi all,

Equipment:  Explorist 510;  Geocaching.com query; iCaching software for MAC.

Problem:  I export the pocket query from 'Geocaching.com' to iCaching (all good).  I then sort through the ones that I want and export as a GPX file to the 510.  I've dropped the new file into the Geocaching folder (when imported all the files are 'found');  I've tried dropping the .GPX file outside of the Geocaching folding on the 510 and importing from there.....again it imports all as 'found' geocaches.  I've renamed files and they didn't work.

Any help greatly appreciated as I've been scratching my head now for half a day and it's driving me nuts!

 

Thanks in anticipation,

 

Captaindaz

Forum Timezone: America/New_York

Most Users Ever Online: 99

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phild31: 1564

David: 677

denisetdoris: 422

S!G: 284

pprass: 280

ShortcutHicksy: 258

jmebd: 193

Sockeye: 173

Caotix: 142

Paganel: 120

Member Stats:

Guest Posters: 5

Members: 1355

Moderators: 0

Admins: 2

Forum Stats:

Groups: 15

Forums: 45

Topics: 999

Posts: 7603

Newest Members:

YmpoRefT, Davidutere, Merrilldak, maskisa, AbanaTut, Nicanor89Mef, NancyGuine, JoeyGluse, Robertsop, Gregoryedura

Administrators: JungleGhost: 286, Mike: 25


Comments

Explorist 510 - All GPX imports are listed as 'FOUND' please help! | General 510 610 710 | Forums — 1 Comment

    • PLEASE FORGIVE OUR AUTOMATED RESPONSE

    Concerning your inquiry on this website. Unfortunately, we do not respond to service questions posted in the comment section of this website. If you wish to have a member of our forum assist you with a solution then post a MESSAGE on this website. May we suggest, that you JOIN the Forum. MEMBERSHIP is FREE. Do a search for your problem. If you do not find the answer then please post your question under the appropriate section. Do not use the comments section or your inquiry will not be answered. Joining is free and in this manner, both we and our membership can provide solutions. This method will also help other members. Regards, JG

Add Comment Register



Leave a Reply