Images from multiple PQ's to eXplorist GC | Feature Requests / Comments | Forums

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Images from multiple PQ's to eXplorist GC
June 15, 2012
2:39 am
Avatar
wolf9545
Member
Members
Forum Posts: 37
Member Since:
October 22, 2010
sp_UserOfflineSmall Offline
6449sp_Permalink sp_Print

Just a little update to this topic.

I had to purchase a new eXplorist GC because my original unit would not turn on anymore; new batteries, connected to pc via USB cable & no batteries, would not turn on. After purchasing the eXplorist GC from Best Buy (they have it for $130) I noticed that it has the new firmware (1.8) along with the new screen (hence the firmware). Now when I send over my 8,800 geocaches from Vantage Point it takes about the same amount of time as it takes to send the same number of caches from GSAK.

I don't know if it had something to do with the old unit going bad or if the new unit, along with a new screen, has something else that helped with the speed.

June 3, 2012
4:43 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1564
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
6316sp_Permalink sp_Print

wolf9545 wrote:

Hrm, maybe I will look into GSAK. I don't care about all the sorting and filtering that GSAK does I just the caches from the PQ's (setup just like yours) into my GC along with the images and the attributes. That is the main reason I was using VP. It's completely free, I know it fully works with the GC (same company) and was easy to use (didn't need to find any plugins or other items). Now that they updated GSAK I might look into it again but still would like to stick to VP.

GSAK gets updated fairly often, like 2 or 3 times a year, and the updates address specific problems that users have asked about.
You get notified about any update when you turn it on & can install the update with one click right then.
Clyde, at GSAK, works with GC.com and all the manufacturers to keep his product (GSAK) up to date with new equipment and programs.

VP gets an update that nobody asked for, that does not address problems that everybody has and has been complaining about for years!
The last update added stuff that cost money to use and took away some file management tools!
Plus you have to hope the idiots running the Magellan web page remember to tell us that an update is available and unlock it!

As far as VP being free, the last few improvements to it are definitely NOT free.
If this trend continues we may have to subscribe to VP to use it at all.
As VP is now, and has been for years, it's not worth paying anything for.

For myself anyway, I'm willing to pay for a program that works but a free program that causes problems and wastes my time & energy is not worth using.

When in trouble or in doubt, run in circles, scream and shout
June 2, 2012
7:00 pm
Avatar
wolf9545
Member
Members
Forum Posts: 37
Member Since:
October 22, 2010
sp_UserOfflineSmall Offline
6310sp_Permalink sp_Print

Hrm, maybe I will look into GSAK. I don't care about all the sorting and filtering that GSAK does I just the caches from the PQ's (setup just like yours) into my GC along with the images and the attributes. That is the main reason I was using VP. It's completely free, I know it fully works with the GC (same company) and was easy to use (didn't need to find any plugins or other items). Now that they updated GSAK I might look into it again but still would like to stick to VP.

June 2, 2012
6:51 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1564
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
6309sp_Permalink sp_Print

wolf9545 wrote:

The last time I tried using GSAK, when I uploaded the caches with images to my GC it didn't load all the images and attributes over. Most of my caches would show "please use Vantage Point to transfer over the images ..." or something like that. Only a few images were sent over via GSAK and the others just displayed the error message on the GC. The problem with that is some caches in my area need the images.

That was addressed months ago on GSAK, there is no problem now, assuming you use the latest release.

When in trouble or in doubt, run in circles, scream and shout
June 2, 2012
6:50 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1564
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
6308sp_Permalink sp_Print

I have 12 PQs for Massachusetts that I run about every 3 weeks to keep my Massachusetts database up to date.
The PQs are set up for 'Date Placed' in Massachusetts.

Go here to see the dates each PQ is set for - MASS PQs.

On GSAK I can filter out anything I want and send whatever I want to the GPSr, Vantage Point, Microsoft's Streets & Trips or anywhere else.
Go here to see a screenshot of Streets & Trips loaded with caches from GSAK - Streets & Trips

Vantage Point can't do anything with a geocache file except display it on it's own maps.

When in trouble or in doubt, run in circles, scream and shout
June 2, 2012
6:44 pm
Avatar
wolf9545
Member
Members
Forum Posts: 37
Member Since:
October 22, 2010
sp_UserOfflineSmall Offline
6307sp_Permalink sp_Print

The last time I tried using GSAK, when I uploaded the caches with images to my GC it didn't load all the images and attributes over. Most of my caches would show "please use Vantage Point to transfer over the images ..." or something like that. Only a few images were sent over via GSAK and the others just displayed the error message on the GC. The problem with that is some caches in my area need the images.

June 2, 2012
6:15 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1564
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
6306sp_Permalink sp_Print

Just so you understand, the 1.5 hours to load images was because of VP.

I just loaded 6261 geocaches with images to my 710 using GSAK.
First I updated my Massachusetts database in GSAK - it took five minutes to get a PQ of the latest caches placed in Massachusetts.
You can also update the database without having to get new PQs

Then I set the filter for within 65 miles of my home and unfound by me.
I clicked send to GPS at 11:47, GSAK removed all caches, waypoints, notes and images from the 710, then sent all the new caches, waypoints, notes and images to the 710 and finished at 11:52.

It took 5 minutes to send 6261 caches with images to my 710.
It does the same thing with my GC also.

Use VP to look at the maps with caches on it but if you don't want to waste time use GSAK to load the GPSr.

When in trouble or in doubt, run in circles, scream and shout
June 2, 2012
3:56 pm
Avatar
wolf9545
Member
Members
Forum Posts: 37
Member Since:
October 22, 2010
sp_UserOfflineSmall Offline

There are a total of 10 pocket queries that I run every few weeks to load into my eXplorist GC; I first delete what is on my GC before I load the new ones along with deleting the caches on VP. Each PQ is close to the 1,000 limit of caches.

The reason for so many PQ's is, I have them retrieving all the caches by my house and out 100 miles (limiting them to my state). This way I can keep the GC loaded up with caches and when we are out I can just turn on the unit and see if there are any nearby.

Is the reason why it will take about 1.5 hours to transfer the images (this is after it transfers the caches over and asks me if I want to transfer over the images) over to my GC? I understand that people might say that my internet speed could be the issue but I have Verizon Fios and a very fast connection (25Mbs).

Forgot to mention that the total caches after all the PQ's is about 8,500 so I am not reaching the limit for the GC of 10,000 caches.

Forum Timezone: America/New_York

Most Users Ever Online: 99

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phild31: 1564

David: 677

denisetdoris: 422

S!G: 284

pprass: 280

ShortcutHicksy: 258

jmebd: 193

Sockeye: 173

Caotix: 142

Paganel: 120

Member Stats:

Guest Posters: 5

Members: 1390

Moderators: 0

Admins: 2

Forum Stats:

Groups: 15

Forums: 45

Topics: 999

Posts: 7603

Newest Members:

HotakFS, Vandakz, Lanatf, tpgamwell, SamnotsT, DonaLd100, Jordanripse, Jeremymug, Jim LaRue, gemasdotr

Administrators: JungleGhost: 286, Mike: 25


Comments

Images from multiple PQ's to eXplorist GC | Feature Requests / Comments | Forums — 1 Comment

    • PLEASE FORGIVE OUR AUTOMATED RESPONSE

    Concerning your inquiry on this website. Unfortunately, we do not respond to service questions posted in the comment section of this website. If you wish to have a member of our forum assist you with a solution then post a MESSAGE on this website. May we suggest, that you JOIN the Forum. MEMBERSHIP is FREE. Do a search for your problem. If you do not find the answer then please post your question under the appropriate section. Do not use the comments section or your inquiry will not be answered. Joining is free and in this manner, both we and our membership can provide solutions. This method will also help other members. Regards, JG

Add Comment Register



Leave a Reply