Weird Power Off bug | Bug Reporting | Forums

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Weird Power Off bug
January 7, 2012
10:36 am
Avatar
Paganel
Member
Members
Forum Posts: 120
Member Since:
November 10, 2011
sp_UserOfflineSmall Offline
4863sp_Permalink sp_Print

If the version is less than 1.12, then you need to update the firmware required. 1.12 - the first fully stable release.

January 6, 2012
10:52 pm
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1564
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
4861sp_Permalink sp_Print

I don't think anyone has had problems with the update.
Not having a 310 I can't tell you what improvements, if any, the update has.

When in trouble or in doubt, run in circles, scream and shout
January 6, 2012
9:46 pm
Avatar
piccio168
Member
Members
Forum Posts: 10
Member Since:
January 1, 2012
sp_UserOfflineSmall Offline
4858sp_Permalink sp_Print

VP propmpts me at each to start to install the version 1.17 and I refuse every time. I don't know the benefits of the new software but don't want to try.
Any suggestion from the boarders?

January 6, 2012
7:53 pm
Avatar
Team Hildy
Member
Members
Forum Posts: 19
Member Since:
January 4, 2012
sp_UserOfflineSmall Offline
4857sp_Permalink sp_Print

After no support from Magellan for 36 hours I just sent the thing back to Amazon.

January 5, 2012
7:13 am
Avatar
Team Hildy
Member
Members
Forum Posts: 19
Member Since:
January 4, 2012
sp_UserOfflineSmall Offline

I just got an Explorist 310 for Christmas. When I push the power button I get the option to shut down or suspend. I move the joystick to highlight power down, and then depress the joystick. The unit locks up with the "powering down" message in a box over my map for about 30 seconds, and then the screen goes blank. The next time I press the power button, the screen immediately lights up showing the same "powering down" box over the same spot on the map for about two seconds and then switches to what looks like a backdoor diagnostic mode. It is just a grey screen with the headings Factory, Run, Other, and Help across the top. The Menu key allows me to navigate those categories, but I can't seem to select anything within them. I eventually have to pull the batteries to get the unit to shut down.

Screen Capture is OFF.

I have installed the latest OS (version 1.17) from the Magellan website.

Is this a common issue? Does anyone have a possible solution?

As a secondary issue, I can't register my unit with Magellan. The site always says my Serial Number is wrong or already used.

EDIT: I used Vantage Point to reinstall the OS today, and the problem still persists.

Forum Timezone: America/New_York

Most Users Ever Online: 99

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phild31: 1564

David: 677

denisetdoris: 422

S!G: 284

pprass: 280

ShortcutHicksy: 258

jmebd: 193

Sockeye: 173

Caotix: 142

Paganel: 120

Member Stats:

Guest Posters: 5

Members: 1390

Moderators: 0

Admins: 2

Forum Stats:

Groups: 15

Forums: 45

Topics: 999

Posts: 7603

Newest Members:

HotakFS, Vandakz, Lanatf, tpgamwell, SamnotsT, DonaLd100, Jordanripse, Jeremymug, Jim LaRue, gemasdotr

Administrators: JungleGhost: 286, Mike: 25


Comments

Weird Power Off bug | Bug Reporting | Forums — 1 Comment

    • PLEASE FORGIVE OUR AUTOMATED RESPONSE

    Concerning your inquiry on this website. Unfortunately, we do not respond to service questions posted in the comment section of this website. If you wish to have a member of our forum assist you with a solution then post a MESSAGE on this website. May we suggest, that you JOIN the Forum. MEMBERSHIP is FREE. Do a search for your problem. If you do not find the answer then please post your question under the appropriate section. Do not use the comments section or your inquiry will not be answered. Joining is free and in this manner, both we and our membership can provide solutions. This method will also help other members. Regards, JG

Add Comment Register



Leave a Reply