Temporarily Disabled Status not displaying on 610 | Bug Reporting | Forums

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Temporarily Disabled Status not displaying on 610
July 2, 2012
4:05 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1564
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
6566sp_Permalink sp_Print

Yes, no status of any kind is displayed on the explorists.
If you mark a cache on the unit as 'Found', 'Not Found' or 'Needs Maintenance' a smiley, frown or blue cross will then be displayed.

This has been reported to Magellan a while ago, we are all waiting for a fix.

I use GSAK to load caches to my GPSr, so I use GSAK to filter out 'found' and 'disabled' caches then I don't have them on the GPSr.

When in trouble or in doubt, run in circles, scream and shout
July 1, 2012
9:48 pm
Avatar
ic-it
Member
Members
Forum Posts: 11
Member Since:
June 5, 2012
sp_UserOfflineSmall Offline

On geocaching.com temporarily disabled cache names display with a [strike]strikethrough[/strike]. When transferred to a 610 using VantagePoint pocket query the [strike]strikethrough[/strike] disabled status does not display on the 610. I cannot see the disabled status showing in any manner. As a result one seeks non-active caches.

Forum Timezone: America/New_York

Most Users Ever Online: 99

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phild31: 1564

David: 677

denisetdoris: 422

S!G: 284

pprass: 280

ShortcutHicksy: 258

jmebd: 193

Sockeye: 173

Caotix: 142

Paganel: 120

Member Stats:

Guest Posters: 5

Members: 1390

Moderators: 0

Admins: 2

Forum Stats:

Groups: 15

Forums: 45

Topics: 999

Posts: 7603

Newest Members:

HotakFS, Vandakz, Lanatf, tpgamwell, SamnotsT, DonaLd100, Jordanripse, Jeremymug, Jim LaRue, gemasdotr

Administrators: JungleGhost: 286, Mike: 25


Comments

Temporarily Disabled Status not displaying on 610 | Bug Reporting | Forums — 1 Comment

    • PLEASE FORGIVE OUR AUTOMATED RESPONSE

    Concerning your inquiry on this website. Unfortunately, we do not respond to service questions posted in the comment section of this website. If you wish to have a member of our forum assist you with a solution then post a MESSAGE on this website. May we suggest, that you JOIN the Forum. MEMBERSHIP is FREE. Do a search for your problem. If you do not find the answer then please post your question under the appropriate section. Do not use the comments section or your inquiry will not be answered. Joining is free and in this manner, both we and our membership can provide solutions. This method will also help other members. Regards, JG

Add Comment Register



Leave a Reply