Explrorist 610 need hard Reset | Bug Reporting | Forums

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Explrorist 610 need hard Reset
February 8, 2012
9:24 am
Avatar
Glock
Member
Members
Forum Posts: 6
Member Since:
January 28, 2012
sp_UserOfflineSmall Offline
5260sp_Permalink sp_Print

I press different combinations buttons, foto+power, program botton+power, foto+program+power, it did not help, not found service menu. 🙁
but the combination of buttons to be, or file image for repair from sd car.
example Explorist 310 and car GPS
Sergey/

February 8, 2012
12:50 am
Avatar
Sockeye
Member
Members
Forum Posts: 173
Member Since:
July 18, 2010
sp_UserOfflineSmall Offline
5251sp_Permalink sp_Print

Well, it looks like the internal iBoot.exe on the HDD has absolute prio for boot. Even higher prio than windows... and that is why it will not run, as the MOD needs to have the Win Mobile library...

Sorry, I really do not know how this can be overcome.. 🙁

If someone maybe knows some secret "press button combination" to enforce a USB connection or a boot from SD..?

Best regards,
Sockeye

February 8, 2012
12:19 am
Avatar
Glock
Member
Members
Forum Posts: 6
Member Since:
January 28, 2012
sp_UserOfflineSmall Offline
5250sp_Permalink sp_Print

Sockeye wrote:

🙁 Wowh..

so you do not have the PC - USB connection available...?

Did you try to use a SD Card with the eXMOD? Maybe the SD boot option has priority over the internal drive. If yes, there may be a chance.

BR
Sockeye

This is Explorist not have USB connection available, and not have priority iboot.exe on SD Card over internal HDD. 🙁
But there must be other ways to download the card from the image to download windows CE. I need this information for repair
By
Sergey/

February 7, 2012
10:23 pm
Avatar
Sockeye
Member
Members
Forum Posts: 173
Member Since:
July 18, 2010
sp_UserOfflineSmall Offline
5249sp_Permalink sp_Print

🙁 Wowh..

so you do not have the PC - USB connection available...?

Did you try to use a SD Card with the eXMOD? Maybe the SD boot option has priority over the internal drive. If yes, there may be a chance.

BR
Sockeye

February 2, 2012
8:53 am
Avatar
Glock
Member
Members
Forum Posts: 6
Member Since:
January 28, 2012
sp_UserOfflineSmall Offline
5205sp_Permalink sp_Print

What name processor is in the device Explorist x10? Samsung or Atlas?

February 2, 2012
12:03 am
Avatar
David
Member
Members
Forum Posts: 677
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
5204sp_Permalink sp_Print

I'm still waiting for a response. Eric, the top guy at Magellan Outdoor, was passing this on to his head engineer to see what they can do. Unfortunetly the answer may require sending the unit back for repair.

David

February 1, 2012
10:53 am
Avatar
Glock
Member
Members
Forum Posts: 6
Member Since:
January 28, 2012
sp_UserOfflineSmall Offline
5195sp_Permalink sp_Print

Hi David.
Sorry
No information for repair Explorist (310,510,610,710)?
The problem of restore programs have are more and more people in around the world.
sorry my english :S

Sergey

January 30, 2012
9:31 pm
Avatar
David
Member
Members
Forum Posts: 677
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
5169sp_Permalink sp_Print

I have contacted Magellan concerning this issue and I'm waiting for thier response, so as soon as I receive it I will pass it on to you.

David

January 30, 2012
10:34 am
Avatar
Glock
Member
Members
Forum Posts: 6
Member Since:
January 28, 2012
sp_UserOfflineSmall Offline
5158sp_Permalink sp_Print

I'm waiting for news from you. Thanks

January 30, 2012
8:43 am
Avatar
David
Member
Members
Forum Posts: 677
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline
5156sp_Permalink sp_Print

I'm going to be calling the guys tomorrow so I'll ask them if there is a way that we can repair your device via SDCard...

David

January 29, 2012
8:48 am
Avatar
Glock
Member
Members
Forum Posts: 6
Member Since:
January 28, 2012
sp_UserOfflineSmall Offline

I haved big problem. I have error. I set eXmod1_0 on the root directory device (write file iboot.exe). not set on the SD cart. And restart device.
Have error: An unexpected error has occurred in Iboot.exe.
Select Quit and then restart this program? or select Detals foe more information.
An error message is avaliable for this device. Plese install"NETCFv35.Messages.EN.wm.cab" for Windows Mobile 5.0 and above or"NetCFv35Messages.EN.cab" for other platforms/ Restart the application to see the message.
Details Quit
If I press Details have new message:
Error
Iboot.exe
DirectoryNotFoundException An error message is available for this exception but cannot be displayed because these messages are optional and are not currectly instaled on thiss device. Plese install"NETCFv35.Messages.EN.wm.cab" for Windows Mobile 5/0 and above or NETCFv35.Messages.EN.cab forother platforms. Restart the application to see the message. (and other). If i press Quit device hangs.
Not connect on the computer/ I have fuul copy device on computer, but not connect. How repair this is propblem? Device have HARD Reset? Or repair flash?

Forum Timezone: America/New_York

Most Users Ever Online: 99

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phild31: 1564

David: 677

denisetdoris: 422

S!G: 284

pprass: 280

ShortcutHicksy: 258

jmebd: 193

Sockeye: 173

Caotix: 142

Paganel: 120

Member Stats:

Guest Posters: 5

Members: 1340

Moderators: 0

Admins: 2

Forum Stats:

Groups: 15

Forums: 45

Topics: 999

Posts: 7603

Newest Members:

Jasonrep, hunter84, Swadswen, KerentO, RobertExelf, DoorvanS, SormatsV, sabercycle, NotrodW, FornetC

Administrators: JungleGhost: 286, Mike: 25


Comments

Explrorist 610 need hard Reset | Bug Reporting | Forums — 1 Comment

    • PLEASE FORGIVE OUR AUTOMATED RESPONSE

    Concerning your inquiry on this website. Unfortunately, we do not respond to service questions posted in the comment section of this website. If you wish to have a member of our forum assist you with a solution then post a MESSAGE on this website. May we suggest, that you JOIN the Forum. MEMBERSHIP is FREE. Do a search for your problem. If you do not find the answer then please post your question under the appropriate section. Do not use the comments section or your inquiry will not be answered. Joining is free and in this manner, both we and our membership can provide solutions. This method will also help other members. Regards, JG

Add Comment Register



Leave a Reply